PDA

Visualizza versione completa : Problemi in rete


trader
16-05-2002, 22.42.30
Ciao a tutti,ho un problemino in rete a casa.
Ho due pc a volte 3 collegati in rete tramite hub.Il pc collegato in internet ha due schede di rete una collegata al modem adsl e l'altra alla rete interna.Le classi che uso sono 192.168.0.x 255 255 255 0 su quella esterna e 90.0.0.x 255 255 0 0 su quella interna.
Adesso mi capitato che trasferendo dei file all'interno della rete notavo un po di lentezza.Mi venuta la brillante idea di collegare due pc tramite un cavo diretto e meraviglia delle meraviglie scarico lo steso file con tempi nettamente inferiori :(((.
Ho hub che come se frigesse quando accesso una specie di rumore del frigorifero sar mika partito???
Non riesco a spiegarmi queste differenze di trasferimento file che oltretutto dopo un po di prove alle varie porte varia da porta a porta e il migliore trasferimento lo ottengo sempre con il cavo diretto.Qualcuno puo darmi una diritta??Non so tolgo un hub metto un switch o cambio hub???
grazie a tutti
dimenticavo i sistemi operativi sono w2k ma volevo passare a xp grazie ciao

bamby4enry
17-05-2002, 19.30.35
Originariamente inviato da trader
Ciao a tutti,ho un problemino in rete a casa.
Ho due pc a volte 3 collegati in rete tramite hub.Il pc collegato in internet ha due schede di rete una collegata al modem adsl e l'altra alla rete interna.Le classi che uso sono 192.168.0.x 255 255 255 0 su quella esterna e 90.0.0.x 255 255 0 0 su quella interna.
Adesso mi capitato che trasferendo dei file all'interno della rete notavo un po di lentezza.Mi venuta la brillante idea di collegare due pc tramite un cavo diretto e meraviglia delle meraviglie scarico lo steso file con tempi nettamente inferiori :(((.
Ho hub che come se frigesse quando accesso una specie di rumore del frigorifero sar mika partito???
Non riesco a spiegarmi queste differenze di trasferimento file che oltretutto dopo un po di prove alle varie porte varia da porta a porta e il migliore trasferimento lo ottengo sempre con il cavo diretto.Qualcuno puo darmi una diritta??Non so tolgo un hub metto un switch o cambio hub???
grazie a tutti
dimenticavo i sistemi operativi sono w2k ma volevo passare a xp grazie ciao

A parte che non so che te ne fai di una LAN di classe B con attaccati 3 hosts cmq sia l'HUB un 10 o un 10/100 perch nel primo caso sarebbe piuttosto lento!
Poi ricorda che l'HUB piuttosto stupido e suddivide la banda per tutti i pc collegati quindi ovvio che bypassando l'HUB vai pi veloce!
Dello switch non te ne fai nulla primo perch costa troppo e secondo perch serve per gestire LAN importanti che hanno parecchi host e che hanno bisogno di gestire il traffico all'interno della LAN e verso il router in modo ottimale!
Il fatto che ti vada meno di una volta mi lascia un po' perplesso.
Pu darsi in effetti che sia partito...non posso giudicare da qui cmq al limite comprati un altro HUB ma mi raccomando che sia un 10/100Mbps byex