PDA

Visualizza versione completa : Errore Vxd


laserator
29-03-2002, 15.05.57
Ciao a tutti,
Ho win98 se.
Ultimamente mi compare quella schermata a sfondo blue con la seguente scritta:

ERRORE OE in 0028:C0003E6A nel VxD VMM (01) + 00002E6A STATO INVOCATO DA 0028:00013013 NEL VxD ---, POTREBBE ESSERE POSSIBILE CONTINUARE NORMALMENTE.
PREMERE UN TASTO QUALSIASI PER CONTINUARE
PREMERE CANC PER RIAVVIARE IL PC.

Fatto sta che mi si impainta tutto e devo usare il tasto RESET.
Che cos'?
A che cosa dovuto????
Si pu fare qualcosa o passo al formattone globale?
Fatemi sapere.
Grazie ciao.

iamj2
29-03-2002, 20.40.43
Si vede che c' qualcosa che non v, cmq vmm il driverone virtuale di win (praticamente fa un po di tutto)...

Prova a reinstallare l'os su se stesso.... :)

E prega.... :(

Sharok
29-03-2002, 21.51.14
Ma ti compare quando fai qualcosa di preciso o a caso?

IrONia
29-03-2002, 21.56.45
ti compaiono spesso schermate blu......


hai fatto un bello scandisk???


e una pulita cone regCleaner

http://www.jv16.org


oppure patch x schermate blu(e conseguenti errori di VXD) le trovi qui:

http://wintricks.it/dloadhtml/


ciaooooooo

:D :D :D

laserator
30-03-2002, 03.18.44
Ciao e grazie.
Le schermate blue arrivano pi o meno a caso.
Lo scandisk lo fa ma non riesce a correggere automaticamente gli errori, approposito cosa posso fare per questo?
Che faccio?
Fatemi sapere.
Grazie ciao.

IrONia
30-03-2002, 11.17.40
Originariamente inviato da laserator
Ciao e grazie.
Le schermate blue arrivano pi o meno a caso.
Lo scandisk lo fa ma non riesce a correggere automaticamente gli errori, approposito cosa posso fare per questo?
Che faccio?
Fatemi sapere.
Grazie ciao.


hai provato a farlo partire da DOS e hai provato a mettere il virtual drivers dimenticati dall'installazione?????????

laserator
30-03-2002, 14.01.32
Ciao
Grazie per la risposta, ma non capisco proprio cosa dovrei fare!!!
Mi puoi spiegare in dettaglio cosa fare?
Fammi sapere.
Grazie ancora.
Ciao.

IrONia
30-03-2002, 14.07.52
scarica regcleaner e fai una bella pulizia del registro


poi riavvi il sistema in dos e provi a fare C:\scandisk invio



poi scarica le patch sempre all'indirizzo che ti ho dato


cerca nella home page di WT nelle guide ci sono molti consigli utili......

poi fai esegui digita msconfig e invio e fai un bel controllo dei file di sistema magari qualcosa danneggiato


ciaoooooooo:D :D :D