PDA

Visualizza versione completa : Problemi: IIS + SP2 + SQL7 - HELP!


faber976
28-03-2002, 11.41.58
Buongiorno,
ho un problema con win2k prof e il SP2.

Premetto che prima andava tutto che era una meraviglia. Mai avuto problemi.

Comincia il romanzo:

- Provo a installare SQL7 ma mi richiede il SP2.
- Scarico SP2 e lo installo
- Installo SQL7 -> ok, funziona tutto a dovere finalmente

A questo punto riavviando il computer una volta aperto win mi si pianta per c.ca 1/2 min e sembra che cerchi qualcosa. Alcuni programmi reagiscono, ma se apro l'IE cerca senza trovare nulla (pur non avendo la connessione attiva), idem Outlook. Allo stesso tempo non mi apre la finestrella di connessione e Esplora risorse si apre ma poi non reagisce ai comandi.

Ok, passano i fatidici 1/2 minuti... e adesso che c£$%& succede? Ok, i programmi reagiscono e si sbloccano tutti insieme ma persistono problemi.
- In strumenti di amministrazione se apro "Gestione servizio Internet Microsoft" (cioè l'IIS) non reagisce. Non succede nulla.
- Se clicco col dx su una cartella e faccio "Proprietà" non succede nulla.
- Se provo a stoppare i servizi relativi all'IIS mi dice che va in timeout e non riesce.

ARGHH :/

Cercando e leggendo sui vari forum arrivo alla conclusione che il mio problema è un incompatibilità tra IIS e SP2. Mi deve aver imputtanato qualcosa.
- Disinstallo IIS
- Reinstallo IIS

WOW! stupore! funziona di nuovo e senza riavviare. ))

Tutto contento finisco di pacioccare e spengo il pc. Riaccendo più tardi. Uhm.... continua a perdere quei 1/2 minuti all'inizio a cercare qualcosa. Vabbe... me lo tengo così per adesso poi tra un po' formatto. (è solo da 2 mesi che non formatto)
Dopo un po' provo a caricare un sito in locale... ha sempre funzionato.

... non carica ...

mumble mumble mumble
!! idea !! andiamo a vedere sull'IIS se è avviato.

- Stesso problema di prima: non mi apre la finestra per gestire IIS
- non mi legge le proprietà delle cartelle
- non carica le pagine ASP

Reinstallando IIS rifunziona nuovamente... ma devo reinstallarlo ogni volta che riavvio il pc?!?!?

A questo punto mi rompo letterlamente le palle e vado a spulciare un po' cosa può essere che non va. Da profano del computer mi addentro nel "Visualizzatore Eventi" e noto che ogni volta che riavvio mi si presentano questi 3 errori:
----------------------------------------------
Tipo evento: Avviso
Origine evento: WinMgmt
Categoria evento: Nessuno
ID evento: 61
Data: 28/03/2002
Ora: 9.18.17
Utente: N/D
Computer: xxx
Descrizione:
Impossibile elaborare la libreria di prestazioni MSFTPSVC. Si è verificata una violazione di orario nella funzione collect
-----------------------------------------------
Tipo evento: Avviso
Origine evento: WinMgmt
Categoria evento: Nessuno
ID evento: 61
Data: 28/03/2002
Ora: 9.19.17
Utente: N/D
Computer: xxx
Descrizione:
Impossibile elaborare la libreria di prestazioni MSFTPSVC. Si è verificata una violazione di orario nella funzione close
----------------------------------------------
Tipo evento: Avviso
Origine evento: WinMgmt
Categoria evento: Nessuno
ID evento: 61
Data: 28/03/2002
Ora: 9.21.17
Utente: N/D
Computer: xxx
Descrizione:
Impossibile elaborare la libreria di prestazioni W3SVC. Si è verificata una violazione di orario nella funzione open
----------------------------------------------


Se qualcuno sa come faccio a risolvere questo problema gli sarò eternamente grato
Sono quasi certo che il problema è SP2 perchè già un altra volta mi si era presentato lo stesso problema dopo averlo messo. Ma senza quello non posso far funzionare sql7. Come faccio? Mi serve urgentemente perchè devo cominciare un lavoro che mi richiede sia IIS che sql7

HEEEEEEEEEEEEEEEEEEELLPPPP!!!!