PDA

Visualizza versione completa : Help!Connesione da cosa dipende?


Bicet
20-03-2002, 08.55.58
Negli ultimi giorni mi capita una cosa molto strana, dopo che sono arrivato ad una certa % di scaccolo, spengo il computer e quando riavvio al mattino Ud si connete al server, perchè la caccola è finita, anche se tutto ciò non è vero, ricevo anche i punti e mi vengono date anche le ore di lavoro.
Quando dico che spengo il computer e poi la caccola torna a zero, non è perchè Ud non aveva salvato da molto tempo, infatti, mi capita che ad esempio io sia al 65%, riavvio e ritorna al 65%, poi spengo la sera, magari sempre al 65%, la mattina riavvio e si collega.
Sapete spiegarmi?
Io ho ipotizzato che qualcuno finisca la caccola prima di me, ma non mi sembra che ci stò tantissimo, ad esempio le VEGF, adesso le scaccolo in circa 8 ore.Boh!

alis
20-03-2002, 13.38.14
Originariamente inviato da Bicet
Negli ultimi giorni ...

Le caccole non completate vengono restituite al server o dopo un "timeout" variabile, (non meno di 100 ore circa) o dopo un kill del processo ud_*******.exe (probabilmente windows fa un random kill di qualche processo durante lo shutdown) :)

Vengono accreditati comunque i punti ed il tempo di cpu ma non i results returned.

Potresti fare una prova dando l'exit ad UD prima di riavviare o spegnere.

bye

Bicet
21-03-2002, 16.08.03
Continua a succedermi, non ce la faccio +...........................

Jekol
21-03-2002, 18.20.26
Ma ... hai provato il consiglio di Alis?

Prima di spegnare il pc, chiudi UD con l'exit ....... ovvero, se usi UDMonitor, clikka su Stop Agent.

Prova e facci sapere ;)

Ciao

Bicet
21-03-2002, 20.36.13
Si ho provato, altrimenti non avrei postato di nuovo.
Boh non capisco, se riavvio tutto ok, se spengo si inceppa, comunque ho trovato la soluzione, anche se momentanea: riavvio e poi spengo da win 98.

Oberdan
22-03-2002, 09.35.44
Beh a leggerti sembrerebbe un problema di cache disco che non viene scritta in caso di chiusura del sistema. :confused:
Allora, io farei una prova...
Lancia msconfig da Avvio/Esegui
Seleziona Avanzate
Metti il segno di spunta a Disabilita arresto rapido
Dai OK e poi OK ancora e quindi riavvia il sistema.
Dopodiché fai un po' di prove e facci sapere... ;)

Bicet
22-03-2002, 09.49.55
Adesso sembra funzionare, ma non ci avevo pensato che poteva dipendere dalla cache disco.
COmunque vorrei dirvi che oltre ad aver ricevuto i punti, mi ha dato anche le caccole come consegnate.

Comunque grazie a tutti.

A Lunedì pronti per nuove scaccolate

ozzy78
22-03-2002, 10.17.07
scusate l'ignoranza, ma qualcuno mi potrebbe dire di che cosa state parlando e cos'è l'UD?

Oberdan
22-03-2002, 10.34.50
Segui i due links nella mia firma... Dovrebbe essere sufficiente! ;)

ozzy78
22-03-2002, 10.52.01
grazie mille, credo che la cosa sia molto interessante.
Mi devi scusare se chiedo queste cose, ma sono pochi giorni che mi sono di nuovo iscritto a wintricks e molte attività mi risultano nuove.
Alla prox!

Oberdan
22-03-2002, 12.00.08
Nessun problema, chiedi pure. :)
Ti ho rimandato a quei links per praticità e per non ripetere cose già scritte. Bentornato su WT! :cool:

Bicet
28-03-2002, 11.37.54
Comunque io ce l'ho ancora il problema, non credo dipenda dalla cache dell'HD, in quanto succede anche sul PII 266, il portatile che ci mette un bel po' prima di spegnersi.Comunque adesso mi sono tornate le RAF e tutto sembra tornato normale, mi succedeva con le Vgef, magari è un problema di quelle caccole.