PDA

Visualizza versione completa : Plgin java per Linux?


Antipop
28-02-2002, 14.11.52
Vorrei eliminare tutti i browser superflui su mandrake8.1 tenendo Konqueror e Opera5.0. Purtroppo la versione scaricata di opera non supporta "nativamente" java, come in IEx6, quindi devo scaricare il plugin. Se qualcuno ha risolto il problema mi risponda per favore. Grazie mille!!!!!!!!

allnaz
28-02-2002, 23.01.19
non esistono problemi...
1. IE6 non supporta nativamente java
2. per i plug-in di java e' sufficiente che ti scarichi la jre dal sito della sun (sia per Linux sia per Windows)

Antipop
01-03-2002, 15.23.31
Forse non mi sono spiegato bene..............NON riesco ad installare i plugin java e flash in Mandrake8.1.

allnaz
01-03-2002, 19.05.34
devi semplicemente copiarli nella apposita cartella di netscape o di opera.....

Antipop
01-03-2002, 21.43.29
ma sono file di tipo rpm........

Antipop
01-03-2002, 21.44.35
ma sono file di tipo rpm........puoi dirmi tu come hai fatto ad installarli e quali file hai installato?Grazie.