PDA

Visualizza versione completa : Schermate blu in xp e errori in memtest!!!!


france77sco
24-02-2002, 10.55.05
Premetto che la prima volta che posto su questo forum:D, ma era gi da molto tempo che lo leggevo.
Vi illlustro la mia esperienza:
ho acquistato circa una settimana fa una gigabyte 7vthxh+ comprensiava di ram ddr (256mb), scheda video radeon 7500, cpu athlon xp 1600+.
Bene testando il tutto sotto win xp sembrava tutto ok ma dopo un paio di ore durante una normale navigazione in internet la prima schermata blu!!!! Premetto che il sistema operativo era stato appena installato con tutti i driver aggiornati all'ultima versione.
Purtroppo la situazione si ripete spesso e un po inca***to provvedo a fare qualche test.
Le schermate blu non si riferivano sempre ad un particolare modulo o periferca quindi ho pensato alla ram.
Bene scarico il memtest 2.8 (gira sotto dos) e dopo una ventina di minuti ho i primi errori di corruzione dei dati nella ram, quasi contento pensando di aver risolto il problema, mi reco presso il negozio e mi faccio sostituire la ram con un modulo di marca diversa. Mi rimetto al lavoro e di nuovo il memetest mi da il solito errore!!! Ok non mi perdo d'animo cambio la scheda video, smonto la motherboard attacco solo il floppy e rifaccio il test bene (anzi male:confused: ) di nuovo errori e blocchi in win.
Leggeremente arrabiato (si fa per dire) mi reco di nuovo nel negozio con i pezzi acquistati intenzionato a farli testare da loro.
Mi viene detto che la motherboard non puo essere testata cos c' bisogno di tutto ovvero case e tutto il resto.
Leggermente adirato, visto che mi stato dato anche dell'incompetente dal tecnico del negozio, dopo un ora di traffico (abito a Milano) arrivo con il mio case.
Mi era stato detto che in 45min si risolveva la cosa, ma parlando con il "tecnico" il quale mi dice che secondo lui "sono i driver della scheda video visto che risaputo che la 7500 incompatibile con xp!!!!!!!!!!!!"(e qui non so se ridere o piangere!!!!!), devo aspettare luned perch gli arrivano i nuovi driver dal Canada ahahahahahah!!!!
Mi dimenticavo che mi sono stati cambiati tre moduli ram e che quando ho fatto notare al tecnico che il memtest gira sotto dos e quindi con "i driver vesa" lui mi ha risposto cito le sue testuali parole "bh se non volevi errori dovevi comprati le memorie della Crucial!!!!"(no comment:eek: ).
Secondo voi cosa posso fare? Cosa puo essere?
Che test posso fare?
La mia paura che visto la grande competenza del tecnico non mi risolva un cavolo e dopo aver speso pi di un milione mi ritrovo un pc inutilizzabile!!!
Vi ringrazio a tutti anticipatamente e vi prego di rispondermi al pi presto.

P.S. Scusate se il post lungo ma l'ho anche riassunto!!!!!(S)
P.P.S. I timing della memoria sono settati su valori massimi.

xatto
24-02-2002, 12.58.53
non dargli retta .....

la radeon compatibile con XP...... guarda qui....




e per quanto riguarda le ram visto che ti ha gia spacciato per bacati tre blocchi o il negoziante ha comprato uno stock di blocchi bacati o la tua MOBO ha uno slot difettoso......

ciao...........

france77sco
24-02-2002, 13.12.21
e per quanto riguarda le ram visto che ti ha gia spacciato per bacati tre blocchi o il negoziante ha comprato uno stock di blocchi bacati o la tua MOBO ha uno slot difettoso......

Putroppo mi ha dato tre banchi di memoria di marca diversa ed ho provato anche ad usare i diversi slot di espansione ma nisba:confused: !!!
Sono sempre pi convinto che sia la motherboard, speriamo che non mi rompa i co****ni e non cacci scuse assure.
Grazie per la risposta ciao