PDA

Visualizza versione completa : Probl avvio UNMOUNT_BOOT_VOLUME


francescorol
21-02-2002, 14.34.50
Quando avvio il pc mi da questo errore UNMOUNT_BOOT_VOLUME
se poi riavvio il pc parte tranquillamente. Non so quale sia il problema. il pc ha un Hd partizionato in due tutto NTFS.

Grazie

kigirok
21-02-2002, 14.45.56
Ho avuto lo stesso problema, devi riavviare con il cd di winxp ed entrare nella console di ripristino, al prompt dei comandi devi scrivere chkdsk (unità di winxp) /p /r, si correggerà automaticamente gli errori sul disco e l'errore all'avvio dovrebbe scomparire. ciao

pczara
21-02-2002, 17.53.46
Ho sentito su Wintriks (sito) che la microsoft ha rilasciato una patch proprio x risolvere questo probblema... scaricati quella e riprova.
Byzzzz

pczara
21-02-2002, 17.59.32
Sorry non ho messo il link...
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q315403

Ecco qua... fammi sapere!
Byzzzz

WhiteBase
23-02-2002, 16.13.28
Originariamente inviato da pczara
Sorry non ho messo il link...
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q315403

Ecco qua... fammi sapere!
Byzzzz

la patck funziona solo sulla versione inglese.
Occhio che i parametri di chkdisk vanno scritti in maiuscolo: sono case sensitive

pczara
23-02-2002, 16.19.15
Originariamente inviato da WhiteBase


la patck funziona solo sulla versione inglese.


HO capito ma basta andare sul sito italiano e scaricare quell'altra...
http://download.microsoft.com/download/whistler/Patch/Q315403/WXP/IT/q315403_WXP_SP1_x86_ITA.exe


Ecco quella italiana...

WhiteBase
23-02-2002, 16.34.48
Originariamente inviato da pczara


HO capito ma basta andare sul sito italiano e scaricare quell'altra...
http://download.microsoft.com/download/whistler/Patch/Q315403/WXP/IT/q315403_WXP_SP1_x86_ITA.exe


Ecco quella italiana...

Grazie! non ero riuscito a trovarla :D

kigirok
23-02-2002, 19.35.41
Originariamente inviato da WhiteBase



Occhio che i parametri di chkdisk vanno scritti in maiuscolo: sono case sensitive

Mi dispiace contraddirti ma questo nn è vero, fai una prova e sappimi dire!

WhiteBase
23-02-2002, 22.23.28
Originariamente inviato da kigirok


Mi dispiace contraddirti ma questo nn è vero, fai una prova e sappimi dire!
Francamente quando mi era capitato lo stesso inconveniente avevo risolto usando chkdisk.
la prima volta dopo aver annotato i parametri usando HELP chkdisk li avevo inseriti mantenendoli minuscoli: il progamma era partito senza segnalare errori e al tenativo di riavvio XP rimaneva bloccato per Unable to mount boot device.
Ho riprovato allora ad inserire da consolle di ripristino i parametri accorgendomi che nell'HELP erano segnati maiuscoli, mentre altri erano minuscoli.
Rispettando le indicazioni dell'help l'operazione ha sortito il risultato sperato.
Poi magari è stata solo una coincidenza

kigirok
24-02-2002, 15.31.19
Probabilmente avevi dimenticato di specificare l'unità di winxp e la console ha controllato solo l'unità corrente, io ad esempio ho xp in D, quindi se nn specifico il comando chkdsk /p /r controlla la C: dove ho windows Me senza trovare errori, ma nn c'entra il fatto che sia scritto maiuscolo o minuscolo.:)

pczara
24-02-2002, 15.59.41
ma la consol di ripristino... dove si trova e come ci si accede???
Ho Win Xp Home

Marko
24-02-2002, 16.32.56
la console di ripristino la installi con il comando: X:\i386\winnt32.exe /cmdcons dove x e la lettera identificativa del tuo lettore cdrom dove c'è il cd di windows xp

pczara
25-02-2002, 14.36.33
Thanks :)

pczara
25-02-2002, 16.41.59
Ahhh dio ma cosi mi chiede di scegliere cosa avviare a ogni avvio di win...
Non ce un sistema per disintallare la consol??? Vi prego, aiutatemi... non sopporto queste schermate a ogni avvio... :crying: :crying: :crying:

Marko
25-02-2002, 17.13.14
be basta che apri il file boot.ini e togli la riga relativa alla console di ripristino

pczara
26-02-2002, 14.06.47
Fatto!!!
Thanks
Byzzzz