PDA

Visualizza versione completa : Problemi Excel


laserator
19-02-2002, 18.47.27
Ciao a tutti,
qualcuno mi aiuta a risolvere i seguenti problemi con excel???

1) Come faccio a fare la sottrazione automatica di tutti i numeri presenti in una colonna?? ( fare il contraio della somma automatica insomma! )

2) Come si può fare per fare la somma delle colonne contenenti dei numeri con un valore che assegnerò io?
Cioè: ho 10 colonne ( tutte contenenti numeri ) e vorrei assegnare ad ogni cella il valore 3.
10 colonne x 3 = 30

3) Come posso fare ad avere la media della somma delle celle di una colonna diviso per 3?
ES.: Prima cella = 99 ( quello che mi serve è il risultato 99:3=33 )
Seconda cella = 120 ( 120:3 = 40 )
Mi serve, però, la media di tutte le celle quindi: 99+120:6=???
Perchè le celle nell' es. precedente sono 2, se fossero 3 andrebbe diviso per 9:
99+120+51=270:9=30.

Scusatemi se non sono stato troppo chiaro.
Chiedetemi pure delucidazioni in merito.
Ringrazio tutti fin da ora.
Aspetto.
Ciao a tutti.

Lionsquid
19-02-2002, 23.53.30
Originariamente inviato da laserator
Ciao a tutti,
qualcuno mi aiuta a risolvere i seguenti problemi con excel???

1) Come faccio a fare la sottrazione automatica di tutti i numeri presenti in una colonna?? ( fare il contraio della somma automatica insomma! )

2) Come si può fare per fare la somma delle colonne contenenti dei numeri con un valore che assegnerò io?
Cioè: ho 10 colonne ( tutte contenenti numeri ) e vorrei assegnare ad ogni cella il valore 3.
10 colonne x 3 = 30

3) Come posso fare ad avere la media della somma delle celle di una colonna diviso per 3?
ES.: Prima cella = 99 ( quello che mi serve è il risultato 99:3=33 )
Seconda cella = 120 ( 120:3 = 40 )
Mi serve, però, la media di tutte le celle quindi: 99+120:6=???
Perchè le celle nell' es. precedente sono 2, se fossero 3 andrebbe diviso per 9:
99+120+51=270:9=30.

Scusatemi se non sono stato troppo chiaro.
Chiedetemi pure delucidazioni in merito.
Ringrazio tutti fin da ora.
Aspetto.
Ciao a tutti.

1) devo verificare ...

2) seleziona le colonne da sommare tenendo premuto il CTRL, farai una selezione multipla ...verrà fuori una cosa così > =SOMMA(B6:B8;C6:C8;D6:D8;E6:E8;F6:F8;G6:G8;H6:H8;I 6:I8;J6:J8;K6:K8)

3) scusa , perchè non imposti la formula?? dove sta il problema??? forse non ho capito!

bye