PDA

Visualizza versione completa : Deluso, nessuno risponde!!


magicdruido
17-02-2002, 13.20.59
Non voglio che questo mio post sia preso come un commento, ma come una mia riflessione.
Navigando sono arrivato a questo sito che mi sembrato subito molto pertinente e specializzato poi ho notato il forum dove credevo di trovare molta gente esperta e disponibile a risolvere i guai di windows.
Invece ho postato un problema, che ritengo facile per un'esperto ma difficilissimo per me, e nessuno mi ha ancora risposto. Quindi provo a richiedere nuovamente aiuto:


Wake-on-LAN Help urgente

Io ho 2 pc con schede di rete 10/100 e collegati fra loro tramite hub 10/100.
I 2 pc montano win xp e proprio con win xp ho creato una piccola rete domestica condividendo file, stampanti e la connessione adsl del pc principale.
Non essendo i 2 pc nella stessa stanza, ma in due scale diverse del comdominio vorrei impostare un sistema di Wake-on-LAN in modo tale che anche se il pc host spento (non pu stare sempre acceso... mi muore) il client tramite scheda di rete riesce ad accenderlo e cos collegarsi ad internet e quando finito poter rispegnere il computer host.
Come posso fare?

IrONia
17-02-2002, 13.52.02
qui siamo tutti gente come te x la maggior parte l'esperienza e la forza del forum fatta dalle diverse casistiche e problematiche che i singoli utenti incontrano usando il pc,
quello che ho imparato lo ho imparato leggendo ivari post eper passione, ma in parte l'ho sperimenteto in prima persona, qui non trovi tecnici, io ad esempio non sono un tecnico e non puoi giudicare che il tuo problema sia semplice x un esperto perch non esiste un esperto di tutto.
oltremodo mi sembra azzardato fare giudizi sul forum in quanto come hai detto tu stesso poco che lo conosci

io quando posso aiuto sempre, ma evito di rispondere al tuo post perch non saprei cosa dirti


ciaooooooo:D :D :D

magicdruido
17-02-2002, 13.59.14
Ripeto la mia non una critica, ma giro molti forum e ho notato che in altri posti si risponde di pi. questo mio stesso post l'ho messo in altri posti e pur non avendo ricevuto la soluzione ho trovato risposte tipo "si successo anche a me ma ci ho rinuciato" ; "non so prova a guardare in wintricker" ; "prova a scrivere al supporto microsoft"
Vabbeh comunque spero di non aver offeso nessuno e di non essermi reso antipatico.

IrONia
17-02-2002, 14.38.33
ti chiedo scusa io se ti sono sembrato duro in qualche modo e spero di non esserti sembrato antipatico, puoi vedere comunque anche qui il numero delle visite che stato fatto al tuo post e io personalmente trovo superfluo dirti che un problema mi capitato anche a me oppure che non so come aiutarti, semplicemente preferisco dedicare + tempo a chi so di poter aiutare, anche a me capitato di non ricevere risposta ad alcuni post ma purtroppo come ti dicevo qui ognuno mette a disposizione le proprie conoscienze gratis e ovviamente data anche la natura soggettiva dei alcuni problemi, in qcui bisognerebbe verifcate configurazione, hardware sistema operativi , apllicazioni installate........le casistiche sono elevate e anche le variabili da valutare,

spero che in futuro il forum potra esserti d'aiuto logico che non puoi pretendere un servizio tecnico e devi valutare i consigli in base alle tue esigenze
ciao :D :D :D :D

Lionsquid
17-02-2002, 19.56.09
premetto che conosco pochissimo XP.....ma un lavoro simile l'ho affrontato temppo fa su W98.

Dovresti verificare se sul BIOS del PC da "svegliare" attivata la voce WOL (Wake on Lan) e se la tua scheda di rete supporta tale funzione. Abilitare anche le funzioni di gestione energetica avanzata (ACPI).
Sempre sullo stesso PC, il S.O. dovrebbe essere installato con l'abilitazione ACPI e correttamente funzionante.

A questo punto dovrebbe gi funzionare, su richiesta del "client" avviarsi automaticamente......puoi scegliere se deve essere un'avvio da "zero" o un'avvio da una modalit sospensiva.

Per dettagli specifici su XP dovrai attendere qualcuno + pratico di me ;), intanto puoi darti da fare e provare cos :)

bye