PDA

Visualizza versione completa : Linux Red Hat & Scheda ATI Xpert


exion
14-02-2002, 13.17.09
Ciao a tutti,

vediamo se qualcuno di voi riesce a ravvivare il mio colpo di fulmine per Linux.

La situazione è questa:

ho deciso di installare Red Hat 7.1. Features fantastiche, ok. E' Linux, quindi per forza bellissimo pensavo...

Ora, dopo una decina di tentativi di installazione (problemi di partizionamento, problemi con le periferiche USB che ho dovuto scollegare, problemi con l'installazione, problemi al boot, e via discorrendo) sono veramente sull'orlo di una crisi di nervi. :anger:

Comincio a pensare che Windows sia davvero il meglio...

Comunque il fatto è che al momento superati tutti i problemi elencati sopra, non c'è modo di far partire X!!!

Le ho provate tutte, ma la mia sk ATI Xpert 2000 Pro si rifiuta di farsi riconoscere dal sistema. Parte Linux in modalità linea di comando, funziona tutto, ma come provo a far partire X, ottengo un errore I/O. :mad:

Ho provato a configurare il video come scheda Genierica, nisba, stesso errore.
Ho provato tutte le impostazioni possibili e immaginabili di Xconfigurator... NISBA!!! (W)

Quindi qualcuno ha qualche idea in proposito? E' forse un problema di scheda che non viene proprio riconosciuta? Incompatibilità Xpert 2000 & Linux?? Boh!

Poi mi dicono: "Linux è fantastico, se hai un problema trovi subito la soluzione in rete".
Beh sarà anche così, ma tutto quello che ho trovato in relazione a questo probelma su internet è fumoso e veramente dispersivo.:grrr:

Andrà a finire che formatto la partizione e torno al solo XP!!!:p

Sono ben accetti suggerimenti e consigli da tutti :inn:

Grazie

exion

EcHo2K
14-02-2002, 15.32.57
il sistema operativo migliore e' quello che ti da piu' sddisfazioni e con il quale ti trovi meglio.

su internet trov davvero tutte le soluzioni ai problemi di linux, basta cercare bene.

Non mi ricordo esattamente le compatibilita', ma hai provato sul sito di RH a vedere la compatibility list? oppure sul sito ufficiale di XFree??

forse cmq e' solo un problema di accelerazione 3d, hai provato a disabilitare il drm nel file di conf di XFree?

sinceramente il sottoscritto ha solo linux a casa e non sente mancanze di nessun tipo, ma io non sono ne te ne voi...ognuno deve poter scegliere.

exion
14-02-2002, 15.58.56
Hai anche ragione Echo2k...

Il fatto è che credo che Linux potrebbe darmene moltissime di soddisfazioni, ma finora ho avuto solo frustrazioni... Soprattutto per quanto riguarda la convivenza con l'hardware del mio pc.

Comunque adesso provo a fare come mi hai suggerito tu.


Grazie

Ex

badmood
14-02-2002, 18.35.06
Potresti provare con la versione 7.2 oppure verificando il chipset della Xpert a cosa corrisponde. Per esempio, le ATI Mobility dei portatili non vengono elencate, ma corrispondono praticamente alle ATI Mach64. Probabilmente basta selezionare il driver giusto.

Ciao

exion
14-02-2002, 23.37.55
Arieccomi...

allora... per quanto riguarda la selezione del Mach64, è stata la prima cosa che ho fatto quando ho provato a cambiare driver. L'effetto è stato disastroso, perché non solo non mi caricava X, ma mi trovavo con lo schermo che blinkava.

Al di là di tutto cio', stasera e ho installato la Mandrake... e puff! come per miracolo funziona tutto.

Proverò effettivamente a installare la Red Hat 7.2 a questo punto....

Comunque grazie per i suggerimenti!! :)

exion