PDA

Visualizza versione completa : Lan + Portatile ... HELP !


`Buu`
12-02-2002, 14.20.06
Salve a tutti, ho un problema nel collegare un portatatile Compaq Presario 2700 con scheda di Rete intel 10/100 Pro ad una lan composta di 3 computer, con 2 schede Realtek e una 3com. La situazione la seguente: in poche parole nn riesco a connettere il portatile alla rete: le impostazioni sono tutte giuste (nn la prima volta che faccio di queste cose), gli ip settati bene, il gruppo, i protocolli, le condivisioni etc.. etc.. I Desktop vedono il portatile, ma quando provo ad accedervi mi dice che impossibile trovare il computer; se dai Desktop pingo il portatile nn ottengo risposta; se dal portatile pingo uno qualsiasi dei 3 Desktop ottengo risposta, dal portatile riesco a navigare in internet; dal portatile nn riesco vedere i Desktop. La rete fatta in cavi coassiali, il portatile collegato alla rete attraverso un Hub. I Desktop hanno Windows 2000, il portatile Windows XP Home. Faccio notare che con un altro portatile (un HP) stessa scheda di rete, stesse impostazioni, tutto funziona..

Avete idea di cosa possa essere???

TNX

Lionsquid
12-02-2002, 20.48.01
hai abilitato l'utente guest???

oppure creati un'utente col nome di uno dei desktop con w2k, dovrebbe funzionare....

ho avuto un prob. simile risolto cos!

bye

doc_who
14-02-2002, 20.01.21
Penso di avere lo stesso problema e CASUALMENTE con un portatile PRESARIO 700

http://www.wintricks.com/forum/showthread.php?threadid=28099

:confused: