PDA

Visualizza versione completa : chi indovina dove sta il trucco?


tomhanks
04-02-2002, 20.38.09
Ciao a tutti ,vi propongo un quiz e grazie anticipatamente se mi risponderete,magari azzeccando la risposta esatta(che non conosco).
Allora:ho una casella di posta elettronica su Libero.it ed ho impostato il mio account per riceverla con outlook(pop3,pop.libero.it,mail.libero.it <---impostazioni).
Se mi invio un messaggio di posta,questo arriva su outlook ma non sul sito,da www.libero.it non risulta nessun messaggio,da outlook si.
Se invio io una posta dal sito a qualcuno il messaggio comunque arriva,se invio un messaggio da outlook no!
Ma che succede? perchè?
La mia è una connessione BBB,non credo c'entri niente...
Grazie e scusate se non sono stato molto chiaro,specificate se qualcosa non va e rispondero' piu' dettagliatamente

pone
04-02-2002, 22.59.15
Originariamente inviato da tomhanks
Ciao a tutti ,vi propongo un quiz e grazie anticipatamente se mi risponderete,magari azzeccando la risposta esatta(che non conosco).
Allora:ho una casella di posta elettronica su Libero.it ed ho impostato il mio account per riceverla con outlook(pop3,pop.libero.it,mail.libero.it <---impostazioni).
Se mi invio un messaggio di posta,questo arriva su outlook ma non sul sito,da www.libero.it non risulta nessun messaggio,da outlook si.
Se invio io una posta dal sito a qualcuno il messaggio comunque arriva,se invio un messaggio da outlook no!
Ma che succede? perchè?
La mia è una connessione BBB,non credo c'entri niente...
Grazie e scusate se non sono stato molto chiaro,specificate se qualcosa non va e rispondero' piu' dettagliatamente
1) se controlli la posta prima su outlook e poi sul sito, probabilmente hai attivato l'opzione che outlook salva i messaggi in locale
2) su outlook devi usare come smtp quello della connessione che usi, non quello dell'indirizzo email

TyDany
04-02-2002, 23.25.07
Originariamente inviato da pone

........
2) su outlook devi usare come smtp quello della connessione che usi, non quello dell'indirizzo email

Esatto, tu hai una connessione con telecom e usi una casella di libero infostrada che permette di inviare le mail solo da pc connessi con loro, devi quindi (come ha giustamente detto pone) configurare come server di posta in uscito quello che viene usato x le caselle tin e non quello x le caselle di libero ;)

tomhanks
05-02-2002, 00.52.53
a questo posso solo dire che era una domanda stupida allora in quanto con queste modifiche ora funziona tutto.L'unico mistero è che 2 settimane fa senza modifiche funzionava,poi BBB mi ha interrotto la connessione per un errore sul server, e da quando me la ha riattivata si sono verificati per la prima volta questi inconvenienti...bah
Grazie mille