PDA

Visualizza versione completa : Evviva il system restore !!!!


Stalker
01-02-2002, 19.27.40
Ho un problemuccio con il modem ADSL. Pur avendo installato driver per Xp, da un po' di tempo quando chiudo la connessione mi spara una bella schermata blu, avvertendomi che qualcosa non va nel file gwausb.dll....
Seccato da questo problema, mi decido a disinstallare il modem e reinstallarlo.
1. Disinstallo i driver.
2. Disinstallo il programma che fa vedere la connessione (quello che fa vedere le due freccette verdi sulla systray). Problema= mi dice che manca una certa libreria e non lo può disinstallare.....

Che fare ????
Con riluttanza tolgo a mano quello che posso. Risultato, quando faccio per reinstallare il programma che mi reinstalla i driver, mi dice che è già installato.

Risultato: ho il modem senza driver e non riesco a reinstallarli.....

Sudori freddi... che fare ???? Intanto cancello da system32 delle librerie a mano, le librerie della mia connessione ma niente. Continua a vederlo.

DOMANDA. Esiste un programma che mi estirpa un'applicazione in questi casi ????

Incredulo constato che usare il System Restore è straordinario: ripristino alla situazione di ieri e come per magia tutto rifunziona, il mio modem ha ritrovato i suoi driver e io mi sento il cuor leggero.
:) :)

PS. Però il problema della schermata blu andrà risolto....

Gigi75
01-02-2002, 19.34.21
Originariamente inviato da Stalker
Ho un problemuccio con il modem ADSL. Pur avendo installato driver per Xp, da un po' di tempo quando chiudo la connessione mi spara una bella schermata blu, avvertendomi che qualcosa non va nel file gwausb.dll....
Seccato da questo problema, mi decido a disinstallare il modem e reinstallarlo.
1. Disinstallo i driver.
2. Disinstallo il programma che fa vedere la connessione (quello che fa vedere le due freccette verdi sulla systray). Problema= mi dice che manca una certa libreria e non lo può disinstallare.....

Che fare ????
Con riluttanza tolgo a mano quello che posso. Risultato, quando faccio per reinstallare il programma che mi reinstalla i driver, mi dice che è già installato.

Risultato: ho il modem senza driver e non riesco a reinstallarli.....

Sudori freddi... che fare ???? Intanto cancello da system32 delle librerie a mano, le librerie della mia connessione ma niente. Continua a vederlo.

DOMANDA. Esiste un programma che mi estirpa un'applicazione in questi casi ????

Incredulo constato che usare il System Restore è straordinario: ripristino alla situazione di ieri e come per magia tutto rifunziona, il mio modem ha ritrovato i suoi driver e io mi sento il cuor leggero.
:) :)

PS. Però il problema della schermata blu andrà risolto....

Penso proprio che con RegCleaner e un po' di pazienza avresti potuto risolvere il problema senza utilizzare la "Macchina del tempo"Anzi...fai attenzione, quando più ti serve smette magicamente di funzionare e te lo prendi intercooler:D
Per le schermate...ninzò:)
Bai:)

Stalker
01-02-2002, 19.56.25
Infatti mi sarebbe piaciuto entrare nel registry ma non avevo la più pallida idea di dove andare.
Non è che per caso ci sia una chiave, valida + o - per tutti i programmi, che magari settata a 1 significa che il programma è installato e che assente o settata a zero permette di reinstallare il programma. ???????

halduemilauno
01-02-2002, 20.05.40
ciao.
il software citato da Gigi fa proprio questo.fa un elenco completo di tutto il software installato .
in alternativa ti consiglio i power tools ,della stessa casa e hanno funzioni in piu'.
ovviamente sono in italiano ,gratis,e per XP.
a presto.
:) :)

Gigi75
01-02-2002, 20.08.50
Originariamente inviato da halduemilauno
ciao.
il software citato da Gigi fa proprio questo.fa un elenco completo di tutto il software installato .
in alternativa ti consiglio i power tools ,della stessa casa e hanno funzioni in piu'.
ovviamente sono in italiano ,gratis,e per XP.
a presto.
:) :)

Hal, ma sei rappresentante dei PT?:D
Cmq davvero sono buoni ma tutte quelle funzioni mi incasinano la vita per una semplice scrollata del reg:)
Hal, quanto prendi a download??:D :D :D :D :D :D
CiaoCiao:D

halduemilauno
01-02-2002, 20.17.44
ciaoGigi.
ottima battuta.
i power tools (che cito tantissimo )sono ottimi ,pero' e' vero uso soprattutto la funzione registro ,le altre le uso poco.pero' ci sono persone che li usano nella loro intierezza,e sono efficacci.
ciao Gigi ti leggo sempre volentieri .oggi poi ti vedo scatenato.
a presto.

:) :)

Gigi75
01-02-2002, 20.25.41
Originariamente inviato da halduemilauno
ciaoGigi.
ottima battuta.
i power tools (che cito tantissimo )sono ottimi ,pero' e' vero uso soprattutto la funzione registro ,le altre le uso poco.pero' ci sono persone che li usano nella loro intierezza,e sono efficacci.
ciao Gigi ti leggo sempre volentieri .oggi poi ti vedo scatenato.
a presto.

:) :)

mi devo inventare qualcosa di inerente al thread per risponderti? :D
In effetti al fine settimana ho in corpo ancora la "velocità lavorativa" fino a che stanotte non crollerò in un sonno di piombo!Ma quanto mi piace leggere che mi leggi volentieri...tu il primo che mi ha dato una risposta non corredata da "usa il tasto cerca" :D :D :D eheheh
..ops...dimenticavo...i PT li scarichi da qui (http://www.vtoy.fi/jv16/programs/jv16pt_setup.exe)
Bai:)