PDA

Visualizza versione completa : Schermate BLU II (la saga continua.....)


NMarco
30-01-2002, 15.07.01
Ragazzi ho dei grandissimi problemi con le schermate Blu in Win Xp Pro!
Oggi ho avuto ben 5 schermate in poco tempo con i seguenti errori:

1- PFN_LIST_CORRUPT....

2-DRIVER_IRQL_NOT_LESS_OR_EQUAL.....

3- errore in tcpip.sys....

4-MEMORY_MANAGEMENT

5-errore win32k.sys

Cosa posso fare?

Ho:
MoBo: ASUS A7V133-C + AthlonXp 1700+
HD:40 Gb
Scheda Video: nVidia Geforce 2 MX200 64 mB
256 Ram 133Mhz

halduemilauno
30-01-2002, 17.00.25
ciao.
aggiorna il bios della mamma e controlla la ram.
a presto.
:) :)

deppe74
30-01-2002, 17.39.54
concordo aggiorna tutti i driver che hai ,il bios e se continuano i problemi ouò essere la ram malfunzionante.(esperienza personale):eek:

NMarco
30-01-2002, 20.01.41
Allora vediamo un pò:

Driver super aggiornatissimi,BIOS super aggiornatissimo,RAM controllata con MemTest e anche questa senza un errore!!!

Purtroppo non ho ancora i driver del modem perchè non son usciti ma funziona bene anche con quelli di Win 2000!!!!

Che mi dite?

xatto
30-01-2002, 21.32.17
io punterei sempre sulla ram.....

testando la mia con symtester mi risulatva tutto ok.....ma il prob continuava....

ho testato a turno uno dei due blocchi di ram e ho trovato quello difettoso....

prova a fare anche te cosi e garda se il prob continua......

NMarco
30-01-2002, 22.01.11
Ho solo un banco di RAM da 256!!!!

Però penso che il problema sia dei driver del modem che non sono per windows xp!!!

Il modem è un: U.S.Robotics ISDN PCI Card TA



Dico questo perchè le schermate Blu appaiono soprattutto quando navigo su Internet!!!!

xatto
30-01-2002, 22.19.40
fai presto a fare la prova disinstalla il modem e guarda se il prob continua....

cmq non sei il primo ad avere problemi con modem ISDN T in XP :mad: :mad: