PDA

Visualizza versione completa : File nv4 e XP


dog_foot
29-01-2002, 22.40.14
Ho u problemino con XP Pro :
a volte mi appare una schermata blu che mi dice approssimativamente :
Il programma e' stato bloccato per impedire un danneggiamento
del pc , il file che ha causato l'errore e' il file nv4 ....

Che cavolo e' questo file ??
Penso sia un file della scheda video ( Hercules GE Force MX )
che debbo fare per ovviare a questo problema ??
Grazie a tutti
paolo

Fillo82
30-01-2002, 02.20.18
E' capitato lo stesso problema anche a me.Si tratta di uno dei file che fanno parte del driver della scheda video.In genere prima della schermata blu si dovrebbe piantare tutto.Il consiglio che ti posso dare e che con me ha funzionato uno dei piu classici:
scarica il driver piu aggiornato per la tua Hercules GE Force MX, per intenderci uno dei driver chiamati Detonator e assicurati che vada bene anche per la tua scheda video.In caso non ci siano dei driver Detonator compatibili con la tua scheda video (cosa molto improbabile! :) )vai al sito ufficiale del produttore del tua scheda video e scarica il driver piu aggiornato in assoluto che funzioni con XP.Io ti consiglio www.nvitalia.com.
Io vado sempre li a scaricare i driver per la mia NVidia Geforce2 MX/MX 400
Prova e fammi sapere mi raccomando!!!
:D :D :D

deppe74
30-01-2002, 02.26.32
ancora meglio vai sul sito italiano
www.nvidia.it:D

Fillo82
30-01-2002, 18.12.27
:p :p Guarda bene che www.nvitalia.com italiano :p :p

Plico
31-01-2002, 17.27.12
ciao fillo
anche io ho la geforce2 mx400 ma una rissa continua con XP pro. che tipo di detonator (23.. 27.. 4.. 5.. 99..x1x2) si devono scarriccare?????????????????? la versione 23.11 sul sito nvidia dicono sia certificata ma xp insiste a dire che non lo !!!!
gli stessi driver per w98 e ME invece funzionano benissimo...

halduemilauno
31-01-2002, 17.37.35
ciao.
io ho i 23.11.e mi funzionano.
ho XP e geffo 256, della creative.
a presto.
:) :)


il sito citato da Fillo82 e' ottimo.

Fillo82
01-02-2002, 00.06.16
Io uso sempre il detonator piu aggiornato del momento!
Ciao!!!!!!
Che tipo di problemi ti da??:confused:

Plico
01-02-2002, 04.08.33
una parte dei caratteri ogni tanto ha dei puntini rossi... e spesso compare una sottile riga, molto sfocata, e non uniforme..
il tutto scompare se sui caratteri passo il mouse e per quanto riguarda la linea se faccio sovrappore una nuova finestra la parte di linea che stata coperta scompare.

altro problema: dopo un po che navigo il pc si spegne e al riavvio, XP, segnala che la causa stata la scheda video con tanto di nome cognome codice fiscale e libreria.. oltre a una sequela di codici nella maschera successiva - sempre gli stessi

Ho provato i driver consigliati da nVidia - 22.10 - stessi problemi.
sono passato ai 23.11..idem.. come anche i 23.12!!!
ho attivato delle utility della nVidia per il settaggio del refresh del monitor...righe sempre presenti con browser attivi e meno durante l'uso di applicazioni... caratteri colorati quasi scomparsi - ogni tanto fanno capolino in esplora risorse.

nelle FAQ del sito nVitalia ci sono dei settaggi del Bios consigliati in caso di problemi.. messi in opera ma di nessun effetto. Mi manca solo l'update del bios della scheda video (attuale 3.11.00.18)

Hardware: Pentium IV - 1,5 Ghz
processore Intel serie 828
384 Mb RAM