PDA

Visualizza versione completa : Boot.ini


TuQuoQue
21-01-2002, 18.06.38
ave..
sono due giorni che avvio il pc e prima dell'avvio di WindowsXp mi esce una finsetra Dos che dice:

File Boot.ini non valido !!!!!!!:eek:

che faccio!?!?
miii.. ma c'ha sempre qualcosa 'sto pc?!

Trushna
21-01-2002, 18.11.00
Se hai un solo sistema operativo ed windows XP pro installato nella cartella predefinita usa questo file....devi rimettergli l'attributo nascosto e di sistema.....kiaramente decompatta

TuQuoQue
21-01-2002, 18.18.53
OK.. cio in quale cartella?! tanto per non sbagliare.. :rolleyes:

Trushna
21-01-2002, 18.24.54
c:

se no puoi anke non metterci l'attributo sistema....basta ke sia nascosto

TuQuoQue
21-01-2002, 19.14.38
ok.. ma in che cartella lo devo inserire? :(

Trushna
21-01-2002, 19.25.57
nella carte principale....... c:\

TuQuoQue
21-01-2002, 23.04.09
per sicurezza l'ho messo sia in c./ che in c:/Windows un problema?:D

Gigi75
21-01-2002, 23.45.35
successo anche a me...ma non mi ha dato nessun problema...mi ha fatto una domanda...che non ricordo...tipo "caricare il file boot.ini non valido o crearne un altro?"...ho risposto crea un altro ed andato tutto a suo posto:) che (_|_) :D
...detto fatto... :D :D

twinpigs
22-01-2002, 00.43.15
Originariamente inviato da TuQuoQue
per sicurezza l'ho messo sia in c./ che in c:/Windows un problema?:D LOL :D
hai fatto benissimo e visto che sei in tempo mettilo pure in \windows\system32 che la cartela di sistema di Xpp :D

scherzav .. bot.ini devi metterlo solo in c:/ ;)

twinpigs
22-01-2002, 00.45.30
Originariamente inviato da Gigi75
... che cu|0:D :D ma dai .. si dice:

--> che (_Y_) <--

TuQuoQue
22-01-2002, 00.50.29
La mia ignoranza dilaga.. grazie :D

TuQuoQue
22-01-2002, 01.44.11
ola.. il boot.ini non da pi problemi!!
ma da cosa pu essere stato causato il problema? e poi perch windows partiva comunque? a cosa serve boot.ini?!

quante domande nella vita..