PDA

Visualizza versione completa : IE 5.5 SP2 problema.......credo !!!


nick
18-01-2002, 16.13.41
Ciao Raga,

Da un pò di giorni ho notato che quando mi collego ad internet, le pagine wed mi vengono scaricate con troppo lentezza, non riesco a entrare nel sito www.hwupgrade.it e nemmeno nel sito di Mamma Rai www.rai.it.......come mai ???

Quale consiglio mi date in merito ? :(

Caratteristiche software :
S.O. Win98se
Browser IE 5.5 sp2
Connessione con BBB di Telecom

A frappé :)

LoryOne
18-01-2002, 17.29.20
Prova ad ottimizzare le impostazioni del registro di Windows che riguardano la connessione ad Internet con i files .REG che trovi sul sito di Wintricks.

Per accedervi basta che dai un'occhiata con attenzione alla home page e troverai sicuramente il link.

Io l'ho fatto e devo dire che velocizza (e non poco) la
navigazione :D

Ciao !

nick
18-01-2002, 21.37.27
Dov'è questo link che mi hai suggerito ? Comumque io non capisco perchè non riesco a collegarmi con il sito di "HWUPGRADE" .....uffaaaaaa :o :o :o

A frappé :)

Marko
19-01-2002, 07.57.37
Io ti posso dire che quando avevo anche io ie 5.5 la navigazione era lentissima e nn riuscivo anche io ad aprire certe pagine.
Poi sono passato al 6 e la cosa si è risolta

LoryOne
19-01-2002, 11.13.56
Eccolo qua:

http://www.wintricks.it/faqreg/index.html

Se dopo aver importato le ottimizzazione nel registro di configurazione non risolvi il problema, installati IE 6.0

Ciao :)

nick
19-01-2002, 16.19.03
GRAZIE TANTE MARKYNO E LORYONE ;) dei vostri consigli

Mi sa tanto che a questo punto provo ad aggiornare IE 5.5 sp2 alla versione 6.0......devo fare l'aggiornamento del browser oppure devo disinstallare il vecchio per poi installare il nuovo browser !? Che soluzione mi consigliate ?

A frappé :)

Marko
19-01-2002, 18.39.20
Originariamente inviato da nick
Devo fare l'aggiornamento del browser oppure devo disinstallare il vecchio per poi installare il nuovo browser !?

Magari si potesse disinstallare il vecchio ie magari :p:p purtroppo devi aggiornare la 5.5 che hai con la 6

nick
19-01-2002, 21.47.05
Ho appena aggiornato IE 5.5 sp2 con la versione 6.0 maaaa..... il problema di non riuscire ad aprire il sito di "HWUPGRADE" e quello della "RAI" E' RIMASTO....uffaaaaaaaaaaaaa :( :( :( :(

A frappé :(