PDA

Visualizza versione completa : suona il telefono e il pc si avvia!


zf2000
15-01-2002, 18.05.04
Ciao ragazzi e ragazze (non so se ce ne siano) del forum. Questo il mio problema: quando suona il telefono di casa, il pc si avvia! Ho collegato un modem us robotics 56k (bianco). Nel bios ho controllato che sia disabilitata la funzione power-on on modem ring pero' nulla da fare. Parte. Il sist. op. win98. Se sapete aiutarmi... siete davvero i migliori. Anzi... anche se non sapete aiutarmi, sieti lo stesso i migliori! CIAO A TUTTI.

Franz.

TyDany
15-01-2002, 18.31.51
Sicuro che nel bios sia tutto a posto? Magari un power on via com abilitato (anche se il + plausibile quello del modem ma l'hai disabilitato) o qualcosa del genere?

zf2000
15-01-2002, 19.25.46
Ho controllato tutto quanto con manuale mo/bo sotto mano. Il bios ok! Questa cosa mi fa impazzire... visto che il modem in un posto un po' inacessibile e lo tengo sempre acceso! CIAO.

DavideDave
15-01-2002, 21.11.53
Non c' in giro neanche nessuna opzione che assomigli a WakeUpOnLan WOL o qualcosa del genere?

Ciao :)

zf2000
15-01-2002, 21.17.38
ho controllato in qualsiasi posto. il bios ok.

DavideDave
15-01-2002, 21.25.56
eh beh rimane poco da guardare... a PC spento il SO non c'entra niente.... se mi togli il BIOS dalle possibilit rimane solo il modem.... il manuale del modem che dice? levette o cose da spostare? boh :confused:

Ciao :)

zf2000
15-01-2002, 21.38.03
non dice nulla. non vorrei che fosse qualcosa nel bios... che non vedo! l'unica voce che secondo me ha qualcosa da fare con il problema il power management dove si puo' abilitare o disabilitare il power on quando c'e' linea per il modem.

fantaman
15-01-2002, 22.22.33
Toh, mi sa che proprio quello!
Prova a telefonarti a casa col cellulare per provare se si accende ancora, di...

Lionsquid
15-01-2002, 22.23.09
DEVE essere nel BIOS!!!

Il modem da solo non avvia il pc!! Allo squillo invia un segnale attraverso la porta com.
Questo segnale monitorato dal BIOS della mobo, in presenza di tale segnale il BIOS avvia il PC.

Vai al BIOS, disabilita il monitoraggio delle porte com.
La funzione wake-on-ring pu essere in diverse sezioni del BIOS, dipende se il BIOS AMI o AWARD.

:) ce l'hai sotto il naso......fuochino, fuochino.....

bye

zf2000
15-01-2002, 22.25.01
ci mettero' le mani... e vi faro' sapere. grazie intanto per la collaborazione. ciao a tutti,

ZF

Lupen
16-01-2002, 09.51.59
se il problema persiste,spegni l'alimentatore con il pulsantino che ha! dopo con la minchia si avvia il pc:D :D