PDA

Visualizza versione completa : Problemi sfusi XP AIUTO!


Marco Trompetto
24-12-2001, 12.40.20
Salve a tutti, o guru dell'informatica italiana! passerò subito al problema perchè sono un po' di fretta: qualche tempo fa ho installato Windows XP sulla mia LAN casalinga. All'inizio ero esterrefatto dalla stabilità del sistema (ho addirittura pensato "questa volta Microsoft ha fatto un OS degno di Win 3.1!) ma, al momento di configurare il modem è avvenuto il cataclisma: i driver del mio baldo modem parallelo ISDN Zyxel Omninet LCD +M (DSSN 1) esistono nella libreria di XP ma, al momento di effettuare la diagnostica, XP si rifiuta di riconoscerne la presenza o ci impiega 10 minuti a prenderlo. Il risultato è che internet non funziona.
Altro problema è la mia SbLive! Installando tutte le patch possibili (ma qui non escludo un errore mio) con WinAmp funzionano solo 2 casse su 4 del mio impiantino (Creative Soundworks) mentre con Media Player funzinano tutte e 4 ma senza l'EAX (in pratica si riduce ad un gigantesco mono da quel che sento ora che sono tornato al 98 SE).
Last but not least lo Iomega Parallelo non funziona (sempre si rifiuta di riconoscerne la presenza.
Chiunque risolva anche solo uno di questi problemi avrà la mia sempiterna riconoscenza (va bene anche se mi dite di un modem ISDN che funzia sotto XP!).

Trushna
24-12-2001, 12.44.31
x il modem ti devi installare i driver x Windows 2000 forniti sul sito del produttore

x la skeda audio devi installarti i driver della creative, e per far andare tutte le casse devi andare su Start->Pannelo di Controllo->Suoni e periferiche Audio, sotto impostazioni altoparlanti clikka su Avanzate e metti 4 altoparlanti

Marco Trompetto
24-12-2001, 13.28.08
Per le casse ho fatto proprio così ma con gli altri programmi che non sono Media Player proprio non ne vuole sapere. Per quanto riguarda il mio modem.....beh.....Per il suo modello i driver per il 2000 non esistono!

TyDany
24-12-2001, 13.33.23
Anch'io a casa ho una sb live 1024 e mi funzionano tutte e 4 le casse, io uso wmp x la musica, ma con i giochi fungono tutte e 4, sicuro di aver installato gli ultimi driver e patch??

Marco Trompetto
24-12-2001, 16.34.38
Ho scaricato i driver dal sito creative e poi fatto l'aggiornamento da Win Update