PDA

Visualizza versione completa : Problema con la Creative SB Live! gold


blueb@ck
20-12-2001, 10.09.53
Ciao a tutti, vi scrivo perché da qualche giorno ho un problemazzo con Xp e i driver della scheda Audio in oggetto (CT4620)...
Il problema è che sono stato deficiente e ho voluto installare a tutti i costi i driver creative scaricati dal loro sito (SBLiveXPDrvUpdate.exe) anche se funzionava bene lo stesso. Dopo una fase inziale in cui mi dava degli errori ho ben pensato di riavviare il sistema in modalità provvisoria ed installarli da li :mad: .
La periferica viene riconosciuta come tale...ma se provo ad avviare un mp3 o un CD audio mi regala allegramente un messaggino che dice una roba tipo "non c'è nessuna periferica che possa processare il flusso di dati"...
Infatti tra le proprietà audio non risultano schede audio di nessun genere.
Invece in Gestione periferiche Creative SB Live! (WDM) c'è eccome ma tra le proprietà risulta che il driver è abilitato ma non avviato.

Illuminatemi voi...:confused:

Grazie
Blue

darthrage
20-12-2001, 10.30.45
disintalla i driver e reinstallali...per bene sta volta magari..

blueb@ck
20-12-2001, 10.52.57
L'ho fatto...una decina di volte...ma il problema è sempre lo stesso.
Ah, forse può essere d'aiuto: ho fatto un'aggiornamento da Win Me a XP
Infatti nella vecchia partizione dove ho "provato" Xp era andato tutto bene...

Grazie
Blue

darthrage
20-12-2001, 11.44.07
umh..se hai smanettato con la registrazione di xp è probabile che si sia incasinato qualcosa..fino ad ora tutti quelli che conosco che lo hanno fatto hanno poi avuto problemi..sorryz...

blueb@ck
20-12-2001, 13.07.18
è una Corporate...niente smanettamenti...
Vabbé...un bel format e mi metto l'anima in pace :(

Ciauz
Blue :)