PDA

Visualizza versione completa : Creative WebCam Plus USB Driver per WINDOWSXP


giovanni1981
16-12-2001, 13.37.21
Raga Aiutatemi vi prego sono usciti i driver per la mia web cam
sul sito www.americas.creative.com ma non riesco a farla funzionare o per lo meno sono quasi convinto che i driver non funzionino se qualcuno ci è riuscito mi aiuti VI PREGOOOOOOOOOOOO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



:) Buone Feste:)

Light
16-12-2001, 13.50.59
Collega la webcam al pc quindi fai un Windows Update,dovrebbe caricarti i driver corretti.
A me ha funzionato.

Ciao :)

cinghialozzo
16-12-2001, 14.06.28
Ho lo stesso problema con la logitech quickcam express...driver e software per xp ultima uscita:

-installazione perfetta
-pannello di controllo perfetto
-periferiche usb e telecamera segnalate funzionanti correttamente

Risultato:

la telecamera non funziona...si blocca l'immagine dopo 10 sec....
Vado a spararmi...o la riporto..se qualcuno sa cosa fare...:(

giovanni1981
16-12-2001, 14.08.35
Non funziona ancora niente :(
Non mi si accende proprio

Light
16-12-2001, 14.16.37
Scusa Giovanni mi ero dimenticato di chiederti che modello di webcam hai,il sistema che ti ho detto con la mia ,una creative usb III, ha funzionato.
Non saprei che dirti,se hai installato dei drivers prova a toglierli,vai in ges. periferiche e disinstalla la webcam, scollegala dal pc e fallo ripartire,ricollega la webc. e prova di nuovo con windows update.

Buone feste anche a te :)

Light
16-12-2001, 14.25.06
hai provato a reinstallare i drivers ?

Happy Xmas :)

giovanni1981
16-12-2001, 18.49.45
Ho provato a reinstallare i driver ma niente cmq la mia è una Creative WebCam Plus USB

cinghialozzo
16-12-2001, 18.54.39
[QUOTE]Originariamente inviato da Light
[B]hai provato a reinstallare i drivers ?

Ormai li mangio!!!
Comunque ho letto che con le webcam, un alimentatore non sufficientemente potente può dare problemi, non solo ma anche la condivisione su uno stesso IRQ può dare fastidio.
Figurati che da me in IRQ ) ci sono settate 4 periferiche....misteri di XP. :o
Ora provo a settarli manualmente...incrocio le dita :rolleyes:

Light
16-12-2001, 19.54.41
...si anch'io avevo sentito quasi la stessa cosa,ma si riferiva alle periferiche collegate all'usb in generis.
Può essere ,dato che l'alimentazione alle periferiche viene data dall'usb stesso se hai un alim. poco potente (sotto i 300 watt) che ci sia un qualche problema in special modo se c'hai attaccato altre cose,stamp.,scanner...
Per quanto riguarda gli IRQ anch'io su uno c'ho tre cose ma,mi sembra,che non mi diano dei problemi ma su questo non mi sbilancio,non ne so' molto quindi non vorrei dire una cosa sbagliata.

:D :) :D

capitano nemo XP
16-12-2001, 20.16.16
anche io ho una webcam go plus è usando quelli del cd per win2k tutto a posto

Core
09-04-2002, 13.10.28
WebCamGO a7v + xp
blocco delle immagini dopo pochi secondi e poi nulla da fare con la cam anche se poi il resto continua a funzionare
Ho fatto tutti gli aggiornamenti ma niente
Ho provato a installare gli usbfilter 1.10 ma non li installa (il registro non lo modifica)
non so più cosa fare

xp il multimediale non va con le cam, INCREDIBILE!!

Vi prego, aiutatemi

grazie a tutti

Nemo
09-04-2002, 21.51.48
Ma di per sè il problema non sarebbe della ms ma della creative, cmq data la loro osticità a non testare programmi su macchine non genuine intel ci sono scarse possibilità di far funzionare la cam..
un giro su www.usbman.com non fa male