PDA

Visualizza versione completa : Problema con winxp HE


Marko
03-12-2001, 19.52.09
Ciao a tutti ho un problema con windows xp
Allora dopo un po' che sono connesso i computerini della connessione restano accesi come se internet stesse andando anche quando sono connesso ma ho tutte le finestre chiuse.
Con questo la velocità diminuisce alla grande :(:(

Cosa può essere???

Il fatto si risolve se io riavvio ma si ripresenta dopo un po' che sono collegato.
E' da un po' di giorni che fa questo ma all'inizio pensavo fosse solo un caso ma adesso è fastidioso.
Non posso dopo c.ca 20min. di collegamento internet dare sempre un riavvio :mad:

GRAZIE A CHIUNQUE MI RISPONDERA


MARKYNO

TyDany
03-12-2001, 20.02.15
A me lo faceva quando ancora avevo 2k e risolvevo disconettendomi e riconnettendomi, poi ho comprato nis e non l'ha + fatto in compenso mi becca una cifra di scan Backdoor/SubSeven Trojan horse. Non so se è il tuo caso.
Ciaux.

Marko
03-12-2001, 20.12.48
Io subito dopo aver postato ho fatto una scansione con ad-aware e mi ha trovato 60 :eek::eek: spyware :eek:

Io avevo solo installato kazaa ma non pensop che installi 60 spyware cmq adesso sembra che non lo faccia più dopo la scansione anche se non me li ha eliminati tutti :(
Può essere quello???

twinpigs
03-12-2001, 20.18.01
penso di si ;)

TyDany
03-12-2001, 20.20.51
Ma sa anca a mi ;)

Marko
03-12-2001, 20.47.23
mi sono dimenticato di dirlo prima :p
quando ho fatto pulizia con ad-aware mi ha detto che il file winsock era stato ripristinato.
Ma allora che winsock avevo??? :confused::confused.:confused:

Marko
05-12-2001, 10.56.43
up

Vitoz
05-12-2001, 13.45.20
la tua winsock era stata sostituita dallo spyware, se AdAware te la segnala come riprisitinata, ok, cmq puoi sempre ripristinarla con l' originale MS

Kazaa e' uno dei piu' bastardi spy in circolazione: ti puo' installare Cydoor, Webhancer, Toptext, Onflow e New.net...