PDA

Visualizza versione completa : Reboot dovuto ad ACPI Error. Qualcuno l'ha risolto?


Simone T.
02-12-2001, 23.34.51
Il sistema:
KG7raid, amd XP, WindowsXP pro. Installati driver amd per il northbridge, ed i via 4in1 per il resto del chipset.
EPPURE capita, anche quando non sto facendo niente, che il sitema dopo una schermata blu, si riavvii, e se vado a leggere negli eventi di sistema ho:

Tipo evento: Errore
Origine evento: ACPI
Categoria evento: Nessuno
ID evento: 5
Data: 02/12/2001
Ora: 23.30.46
Utente: N/D
Computer: SIMO
Descrizione:
AMLI: Il BIOS ACPI sta cercando di scrivere in un indirizzo non valido della porta IO (0xcf8) che risiede nell'intervallo di indirizzi protetti 0xcf8 - 0xcff. Ci˛ pu˛ comportare instabilitÓ del sistema. Contattare il fornitore del sistema per il supporto tecnico.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.
Dati:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 05 00 05 c0 .......└
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Come devo installare i 4in1? Forzando la modalita' 2000? Oppure andando nellla gestiore periferiche installando manualmente il driver?

twinpigs
03-12-2001, 14.23.49
I driver VIA sono giÓ compresi in XP e molti dicono che funzionano alla perfezione ;)

puoi provare a mettere i 4.35 o ultima versione ... ma tuttavia se con quelli di Xp il sistema girava bene, perchŔ hai installato altri driver?



per il tuo probl.. l'ACPI molte volte causa conflitti tra periferiche ... prova a metterlo in Pc-standard ...
ho trovato questo ma non garantisco sul fatto che funzioni al 100% ... a tuo rischio e pericolo:

The remedy is to change from ACPI to Standard-PC mode. Here's how to do it:

**Check BIOS:
The entry Plug and Play OS in your mobo's BIOS should be set to 'NO'.

**Before installation:
The mode Standard-PC can be selected already prior to a W2k installation. Hit F6 when you are asked for updated SCSI etc. device drivers (blue screen). Then press F5 and choose Standard-PC.

**After installation:
Go to Device Manager (Control Panel/System/Hardware), click on 'Computer', then double click on 'ACPI-PC'. Go on with 'Driver' and 'Update Driver'. Select 'Display a list of the known drivers for this device', then 'Show all hardware of this device class'. Now you can select 'Standard-PC' in the list shown in the right window.
Windows 2000 will re-start and re-install all hardware. After this the PC will use the BIOS' IRQ assignments.

For an optimized performance the system performance should be changed to 'optimized for background tasks' (see FAQ, latest additions).

Note: According to our tests the mode Standard-PC brings no advantage on dual CPU systems!

Simone T.
03-12-2001, 23.36.34
[/i] [/B][/QUOTE]puoi provare a mettere i 4.35 o ultima versione ... ma tuttavia se con quelli di Xp il sistema girava bene, perchŔ hai installato altri driver?

Per non girava bene :-)
Ho installato i 4in1 proprio per quel motivo...

Ad ogni modo provero' di metterlo come "PC Standard" non acpi, ma mi scoccia un po'..

Il fatto e' che so essere un problema di driver, ma non so come fare, dato che ho la ultima versione di tutte le periferiche del sistema...

Aspettero' un nuovo bios... chissa'...

Sim