PDA

Visualizza versione completa : Errore in avvio del pc


Trushna
28-11-2001, 23.06.02
Dato ke il pc dopo 20 secondi circa ke ero in windows si metteva a pensare come un dannato e poi mi dava un errore sono voluto andare + a fondo alla cosa utilizzando il visualizzatore di eventi e ho scoperto ciò:

"AMLI: Il BIOS ACPI sta cercando di scrivere in un indirizzo non valido della porta IO (0x4d1) che risiede nell'intervallo di indirizzi protetti 0x4d0 - 0x4d1. Ciò può comportare instabilità del sistema. Contattare il fornitore del sistema per il supporto tecnico.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp."

Come lo risolvo?

TNX x le risposte:P

p.s. si solito sono io quello ke risolve i prob, cmq sospetto ke il prob stia nei driver del chipset, ke è un VIA.

la mia config è:
PIII 550Slot1, ram 256 (128 133MHZ, 64 100MHZ, 64 100MHZ - tutti overclokkati a 133 con latenza fast)

xatto
29-11-2001, 01.44.38
anche io ho il tuo stesso errore con un chipset VIA APOLLO pro 133a.........

e me lo ripete ogni 5 minuti circa.............

non ho installato i VIA 4.35 ma ho lasciato quelli di win ed ho installato la patch VIA pe l'AGP 4x..........

la mia MB è una SOYO 7vca con bios agg. 2aa7 e 256 di ram.....

Trushna
29-11-2001, 16.42.21
ora sembra nn darmelo +....
prova ad installare i 4.35 in modalità compatibile x windows 2000 e fammi sapere se ti si risolve

cmq x ora sospendo il pc così ci risparmio tempo