PDA

Visualizza versione completa : Spengo Xp, si riavvia e.....!!!


gdesign
26-11-2001, 23.52.10
Ciao ragazzi mi successa una cosa molto strana ed inquietante.
Dopo una sessione di lavoro con Xp PRO, vado su spegni computer per spegnere tutto, quindi clicco spegni.
Come al solito attendo circa 15/20 sec. e sembra che il pc si stia spegnendo. invece, si riavvia.
Fino a questo punto niente di strano, Mr. Gates ci ha abituato a cose peggiori.
Qui, per viene il bello, non appena il pc f il reboot, l'HD emette un rumore bruttissimo :eek: (tipo crack metallico) e compare la nefasta scritta "Primary Disk Fail".
Dopo 5 minuti di panico, mi riprendo , entro nel bios , provo il riconoscimento automatico dell'HD (Quantum AS 40 GB, due mesi di vita) e niente.
In preda alla disperazione, spengo tutto dal tasto dietro al case.
Riaccendo dopo 30 sec. e tutto andato a posto.

Ma che DIAVOLO successo?
E' colpa di XP, dell'HD o di chi?

Attendo vostre riposte e scusate se sono stato troppo lungo, ma ancora non mi sono ripreso del tutto.

Ciao

xatto
27-11-2001, 00.40.14
da bios hai attivato le funzioni SMART che cosa dicono?????
segnalano qualcosa di anomalo...........

eno_q
27-11-2001, 00.48.53
Per il riavvio vedi se ce qualche driver che ti da problemmi
IO ho avvuto lo stesso problema con lo scaner ,una volta disinstallata la periferica tutto a posto .Ciao

Pino Vitucci
27-11-2001, 09.19.57
Originariamente inviato da eno_q
Per il riavvio vedi se ce qualche driver che ti da problemmi
IO ho avvuto lo stesso problema con lo scaner ,una volta disinstallata la periferica tutto a posto .Ciao

Era un scanner collegato con la porta Usb??
E se si, hai qualche altra periferica collegata a USB??
Grazie

TyDany
27-11-2001, 09.31.39
Il riavvio potrebbe essere stato causato anche da un problema hardware, se il disco ha cominciato a dare i ciocchi potrebbe essersi bloccato mentre xp scriveva i dati di chiusura della sessione e questo ha causato il riavvio. Ciaux.

gdesign
27-11-2001, 13.01.55
Le funzioni SMART non segnalano niente di anomalo.
Non credo che siano problemi hardware, perch non 98SE tutto funziona alla perfezione e anche con XP apparentemente.
Se mi succede di nuovo, mi faccio sostisture l'HD e vediamo che succede.

Grazie a tutti:D

Sanduleak
27-11-2001, 13.28.09
A me e` successa la stessa cosa con 98, ma dopo mesi il PC e` ancora a posto...

eno_q
28-11-2001, 01.47.24
Originariamente inviato da Pino Vitucci


Era un scanner collegato con la porta Usb??
E se si, hai qualche altra periferica collegata a USB??
Grazie

Si era uno scaner collegato a usb,insieme con la webcam e la stampante usb.lo scaner Trust combiscan.disatttivando la periferica anche senza rimuoverla il pc si spegneva attivandola ritornava alloo stesso probl.Con Me funziona bene insieme con le altre perif usb.per avevo un problema col software del mouse che impediva lo spegnimento del Pc in Me risolto col agg. del driver
Ciao

eno_q
28-11-2001, 01.53.57
Scusa ma mi sono dimenticato a srivertelo nel prec. post.
Potrebbe tornare utile sul argomento anche il fatto che delle volte la situazione puo verificarsi se nel bios e impostato il risveglio automatico del pc in presenza del modem acceso che riceve una chiamata o di una periferica usb o altro che essendo accesa puo riavviare il computer.
percio potresti disabiltare tale funzione nel bios che dovrebbe essre nella sezione ASPI