PDA

Visualizza versione completa : Aiuto modem USb


denny71
25-11-2001, 12.18.33
Aiuto, Ho installato XP e Va tutto bene tranne che il quando provo ad effettuare la connessione di accesso remoto, il modem compone ma la telecom mi dice che il numero selezionato non esiste. ho provato a cambiare le varie impostazioni delle prop. di composizione ma niente.Ho scaricato il driver per XP ma niente
Il mio e' un modem USB trust che in ME funziona benissimo.


Grazie

alf66
27-11-2001, 00.12.26
Anche io ho il tuo stesso modem Trust USB ma non ho mica trovato i drivers per XP. Dove li hai scaricati che provo ad installarli e poi ti dico come va da me. Per adesso, con i drivers per Win 2000, ho il tuo stesso identico problema.
Ciao Alf

R.DANEEL
27-11-2001, 01.12.33
Ho avuto anche io lo stesso problema con un modem USB Pegas.USB, e dato che i driver aggiornati per XP pare non siano disponibili fino a dicembre l'ho cambiato con un seriale.
Ciao

denny71
27-11-2001, 20.36.12
Il driver l'avevo trovato nel sito della Trust, circa 15/20gg fa ma poi installandolo ho scoperto che era lo stesso di W2K.
Ieri sono tornato nel sito TRUST e per il modem USB che ho io ART N° 11941 non e' disponibile nessun driver. Ciao

maurozitta
27-11-2001, 22.51.07
Per chi ha un modem pegas.usb (basato su chipset st microelectronics) è disponibile un set di driver sul sito nortek www.nortekonline.com nonostante sul sito della st dicano che i loro driver "dovrebbero" uscire per dicembre.
Sul mio pc i driver funzionano ed il modem si collega, salvo eventuali disconnessioni... se volete provare.

denny71
28-11-2001, 13.58.11
Per Maurozitta, grazie mille per il tuo suggerimento, sono andato nel sito della Nortek e ho scaricato il driver per il chipset st microelectronics e il mio modem USB Trust art. N° 11941 funziona alla grande con XP.:D :D :D
Grazie ancora.

Questo messaggio l'ho inviato con la mia prima connessione con XP.
Ciao.

alf66
28-11-2001, 18.16.28
mi puoi dire esattamente da dove lo hai scaricati il drivers (non riesco a troverli) che provo anche io visto che ho il tuo stesso modem.
Grazie Alf

denny71
28-11-2001, 20.40.51
li ho trovati nel sito della Nortek URL www.nortekonline.com e sono andato nel Link prodotti ed ho sono andato sul modem USB Zeus e ho scaricato il suo driver per XP.
Ho riscontrato il problema che accennava maurozitta di alcune disconnessioni. ma in attesa di driver specifici mi accontento.

URL :http://www.nortekonline.com/prodotti/prodotto.asp?Codice=MODZEUS

Ciao e spero che ti sia di aiuto.

maurozitta
28-11-2001, 22.11.41
Lieto di essere stato utile, spero solo che sul sito della smartlink http://www.smlink.com/download/ escano presto dei driver migliori...

alf66
28-11-2001, 22.18.50
Ho provato ed il modem funzia :) :) :)
Anche se ogni tanto si disconnette :( :( :(

Cmq grazie per l'aiuto
Ciao Alf

alf66
29-11-2001, 15.07.34
...praticamente si disconnette ogni volta dopo uno-due minuti :( :(
...è così anche per voi? Bisogna settare qualcosa in particolare?
Help me

denny71
29-11-2001, 23.55.16
Io ho notato che con la wind mi si disconnette dopo 2/5 minuti non sempre, mentre con la telecom mi dura anche 25/30 minuti anche perche di piu non ci sono stato per ora.
Settaggi non ne ho ancora guardato.
Ciao denny

cidde
30-11-2001, 10.22.30
Mi è arrivata 1 mail ieri dal centro assistenza della SmartLink dove dicono ke i drivers x il modem USB saranno on line il giorno 7 DICEMBRE 2001 nel loro sito (www.smlink.com)....io cmq x ora mi son fatto dare 1 modem interno e vado ke è 1 meraviglia con Windows xp...aspettiamo e ki vivrà vedrà....
ciao ciao:D :D :D :D :D :D

maurozitta
04-12-2001, 00.12.08
http://www.smlink.com/download/smartusb/Drivers/SLU56-V2.92.03-MV-WINXP_.zip

Li sto scaricando in questo momento... incrociamo le dita...

denny71
05-12-2001, 23.46.56
Come sempre Maurozitta sei la mia salvezza, ho scaricato i driver dal link che mi hai indicato ed e' tutto OK (almeno cosi' pare),
con la Wind Non mi si disconnette piu'.
Ciao e grazie:) :) :) :)

schrfl
30-03-2002, 14.41.18
Ho scaricato i driver Smart link per il mio modem Speedcom+ series con chip ST. Va bene ma, la velocita' di connessione massima e' 33.6 quando con ME navigavo tra 41.666 e 45.333 bps. qualcuno puo' aiutarmi.