PDA

Visualizza versione completa : Disattivare il _Restore di WinMe


Luke
27-10-2000, 11.29.25
Non so se l'hanno gia detto...ma cmq....se volte disattivare L'UTILISSIMA utility System Restore, che occupa quasi un giga di spazio per i suoi saves,bisogna procedere cosi:

-Destro su Risorse del Computer
-Proprietà
-Prestazioni
-File System
-Risoluzione dei Problemi
-Disattiva Rispristino Configurazione del Sistema

E il gioco e' fatto!

Se non lo sapevate, adesso lo sapete,se lo sapevate già ,potevate dirmelo! http://forum.leadernet.it/wavey.gif

Luke
27-10-2000, 13.53.25
Lo sapevate tutti,eh? ;)

Billow
27-10-2000, 14.05.43
BEh io lo sapevo...

CMnq utilissima la tua precisazione.....
oltretutto il restore non funziona a dovere...

io l'altra settimana mi sono deciso ad implementare un condivisore modem (web share) ed ha inchiodato tutto...

o.k. mi dico ho slavato 2 gg. fa'

NADA non funge... non vuole ripristinare quella di 2 gg. prima....

mah... :(

Luke
27-10-2000, 14.42.43
Sul computer di casa sono riuscito a cancellarla,ma sul portatile mi dice che ci sono dei file in uso.....quasi quasi vado di Dos (bootdisk 98) e gliela sego da sotto i piedi! :D
Solo che mi scoccia,con quello a casa non ho fatto tutta questa fatica...mah......

Ai®ocs
27-10-2000, 20.16.43
Per eliminare la directory _RESTORE .... e' sufficiente cambiare tutti gli attributi dei file col comando dos "attrib -h-s-r *.*" (cartelle comprese) ritornare in winME ..... e cancellare :)

The Saint
28-10-2000, 00.52.32
Non riesco a cancellare la dir _restore (da dos non ho provato).
Ho anche disattivato "*StateMgr" dal registro (sta in RunService)...
:confused:

The Saint
28-10-2000, 14.20.27
Ho cancellato da dos le dir _restore.
Per un paio di riavvii non sono state ricreate...
Ma ora in C: si è ricreata ma contiene solo circa 200 byte... :confused:
Il fatto che si è ricreata vuol dire che ancora non è disattivato del tutto! :(
E' duro a morire il System Restore!
Chi ci illumina?

Marko
29-10-2000, 11.49.55
Io ho fatto così: ho installato WinME usando 98lite 3 PRO e System Restore è stato completamente disattivato.
L'unica cosa che secca un po' è che se si effettua un installazione completamente snella di WinME con 98lite bisogna poi reinstallare IE5 che secondo me IE501 è 1000000 volte meglio di IE55 in fatto di velocità nella navigazione e stabilità.
Se vi serve fatemi un fischio e lasciatemi l'E-Mail e io ve lo mando.

ymarti
29-10-2000, 12.58.25
Cito Raven 28/10/2k:

<<Evvai!!! Ho scoperto come levarmi dalle p@lle questa dannata directory!!! >>..omissis...

<<Basta escludere dall'esecuzione automatica il programmillo Stmgr.exe (locato in c:\windows\system\restore\) OLTRE a disabilitare il system restore ...omissis...
Ciao ciao!!!>>

Anche da me!

The Saint
29-10-2000, 13.09.45
Originally posted by ymarti
<<Basta escludere dall'esecuzione automatica il programmillo Stmgr.
Se leggete il mio post sopra: l'ho disabilitato, nonchè disattivato il sistem restore, canx la dir da dos...
eppure è stata ricreata la dir _restore... :confused:

[Edited by The Saint on 29-10-2000 at 13:12]

ymarti
29-10-2000, 13.16.25
Mea culpa mea culpa...
Non sono attento ;)

The Saint
29-10-2000, 18.03.55
Ho cancellato anche la dir restore in \windows\system.
E mò vediamo se ricrea la dir _restore!

Vi terrò aggiornati...

Marko
29-10-2000, 18.46.54
Si ricrea si ricrea :D :D

lant
30-10-2000, 02.02.40
Grazie a The Saint ho trovato questo

http://www.windows-help.net/windowsMe/img/disable-sysrestore.gif


http://www.windows-help.net/windowsMe/system-restore2.html

[Edited by lant on 30-10-2000 at 02:06]

lant
30-10-2000, 02.25.31
Potevo anche farne a meno di postarlo, eh ? ;)

The Saint
30-10-2000, 12.56.02
Originally posted by markyno
Si ricrea si ricrea :D :D
Ma allora porti sf@@a!!! ;):)

Si è ricreata! :eek::eek::mad:

Ho soltanto spostato lo swapfile su un'altra partizione e...
voilà! La dir _restore era bella lì col file swap che era in C:\ copiato dentro! :confused:


P.s.: l'ho cancellata da windows senza che il s.o. si incazzasse... :confused:

The Saint
30-10-2000, 14.49.32
:D
Ci sto lavorando sopra, ho provato a cancellare dal registro tutte le chiamate a sto cacchio di restore...
per ora niente da fare.
Però almeno ho trovato un punto saldo per far riapparire la fantomatica dir "_restore" http://smilecwm.tripod.com/cwm/3d.gif

Marko
30-10-2000, 14.51.48
Scusate ma io ho PowerQuest SecondChance.
E' meglio SecondChance o SystemRestore.

The Saint
30-10-2000, 15.31.15
Il migliore è Norton Ghost o simili... http://smilecwm.tripod.com/cwm/3d.gif

Luke
30-10-2000, 20.59.35
Io Vivo per il ghost, cmq, per quanto riguarda la dir "_Restore" oggi ho fatto cosi:
Nella dir C:\WINDOWS\SYSTEM\RESTORE c'e' un file che si chiama DataStor.ini,l'ho editato e ho modificato la riga "DSROOT=c:\_restore" in "DSROOT=".
Poi ho fatto svariate prove, installazioni e reinstallazioni, ma non mi si e' ancora ricreata....
Provate e sappiatemi dire!

Bye :)

[Edited by Luke on 30-10-2000 at 21:16]

The Saint
30-10-2000, 21.29.57
Io la dir \windows\restore l'ho seccata.
Hai fatto la prova dello swapfile?
Fammi sapere...

Luke
30-10-2000, 21.31.05
Si e ancora nessuna cartella _restore....mah!

The Saint
30-10-2000, 21.36.32
Ok... non ti compare... ma non è che adesso ti mette i file direttamente in C: ?
Quando sposti lo swap dovrebbe creare una cartella temp e mettercelo dentro...

Appena mi scollego provo.

Luke
30-10-2000, 21.42.22
No,non mi mette niente.
Anche perche',secondo me,non ho impostato C: nel file ini am proprio nulla....

The Saint
31-10-2000, 15.33.44
Originally posted by Luke
per quanto riguarda la dir "_Restore" oggi ho fatto cosi:
Nella dir C:\WINDOWS\SYSTEM\RESTORE c'e' un file che si chiama DataStor.ini,l'ho editato e ho modificato la riga "DSROOT=c:\_restore" in "DSROOT=".
Poi ho fatto svariate prove, installazioni e reinstallazioni, ma non mi si e' ancora ricreata....
Provate e sappiatemi dire!
Risultato:
1. editato il file ini,
2. riavviato,
3. spostato lo swapfile,
3. riavvio,
4. cartella _restore ricreata... :mad:

The Saint
31-10-2000, 15.38.55
Originally posted by markyno
Io ho fatto così: ho installato WinME usando 98lite 3 PRO e System Restore è stato completamente disattivato.
Ho provato ad usare 98lite sul WinME già istallato,
ma non mi da la possibilità di disistallare il system restore.
Ho l'impressione che una volta istallato è impossibile rimuoverlo completamente! :(
Billow, illuminami! http://smilecwm.tripod.com/net/angel.gif

Luke
31-10-2000, 17.34.34
kazzarola...io ho fatto come dici tu, lo spostamento dello swap-file, per 3 volte (sui rispettivi 3 hd) e non me l'ha ancora ricreata!!!!!!
Sono Forse io Miracolato? :eek:

[Edited by Luke on 31-10-2000 at 17:37]

The Saint
31-10-2000, 21.43.23
Azz.! Sto diventando matto...
In che modo l'hai eliminato tu il sys restore?
Passo x passo...

Marko
31-10-2000, 23.36.02
So che system Restore si può eliminare una volta che WinME è installato con 98lite IV

Luke
01-11-2000, 13.04.49
The Saint, ora non sono a casa, ma appena arrivo ti posto tuto anche i servizi che ho disabilitato all'avvio di winme!

The Saint
01-11-2000, 19.45.51
ThX :)

Marko
01-11-2000, 20.07.12
Ma io penso che con 98lite IV si possa togliere: markyno@libero.it :D :D :D :D

The Saint
01-11-2000, 21.10.52
Azz. che sincronismo! Ti ho mandato la mail mentre scrivevi il post! :)

Marko
01-11-2000, 22.44.41
The Saint guarda la posta.

ymarti
04-11-2000, 15.24.17
A me non si ricrea. Ho seguito tutte le vicissitudini e alla fine ho provato a:
spostare lo swap file....l'avevo già fatto, però ;)
seguire le indicazioni del primissimo messaggio disabilitando anche stmgr.exe
riavviare
cancellare la directory incriminata
:cool:

The Saint
04-11-2000, 23.41.11
Ma allora succede solo a me!
Ho perfino provato istallando il 98LiteIV Milleniun Edition.
La dir _restore viene inesorabilmente creata dopo che sposto lo swap su un'altro HD e riavvio.
L'unica prova che mi rimane è istallazione da zero con il 98Lite...
BOHH!!!! :confused::confused::confused:

Luke
05-11-2000, 12.56.45
Non trovo un sito da dove poter scaricare questo 98lite x Winme, chi e' cosi gentile da postarmelo?
Tnx 1000!

twinpigs
05-11-2000, 13.13.05
Ciao Luke....metti l'email che ti posto l'indirizzo ;)

IFabioI
05-11-2000, 21.38.46
ehi, leggo solo ora questo post, beh, cmq sono sempre utili questi suggerimenti :D

p.s.: sono Fabio de forum di it3dnow e burnskiller del forum di hwupgrade x chi non lo sapesse

Luke
06-11-2000, 11.52.33
Grzie twinpigs....ma ho gia rimediato...stava in una caverna mooollltto profonda :) :p ;)

twinpigs
06-11-2000, 12.22.15
Chissà che non sia la stessa che ti avrei proposto io;)

Le vie dei File sono infinite! :)

The Saint
06-11-2000, 16.10.14
C'è qualcuno che ha provato ad eliminare il system restore (Luke escluso) e non ha il mio problema?

x Luke, aspetto la tua procedura di rimozione passo x passo ;)

cIAo e graZZie a chi mi rispo!

Marko
06-11-2000, 16.53.17
iNSTALLAZIONE DA 0 CON 98lITE IV

Konron
06-11-2000, 21.53.16
...98lite IV Millennium ? Sul sito ufficiale si può scaricare solo il III.
Anch'io ho problemi col sys restore, l'ho disattivato anche da esecuzione automatica ma la cartella non si elimina e anzi continua a crescere a vista d'occhio !
Si sarà già succhiata 230MB e ho WinME da solo 3/4 giorni !!!

Marko
06-11-2000, 21.56.13
Originally posted by Konron
...98lite IV Millennium


markyno@libero.it :D :D :D

uname
06-11-2000, 23.05.57
ma perche cancellare sta benedetta dir ????!!
dopo aver disattivato il ripristino config. di sistema e
cancellato il file stmgr.exe si puo entrare nella dir restore cancellare tutto quello che c'è nella sottodir temp
archive extract sfp ma non toccare niente nella sottodir logs e neanche i files diskcfg.dat dsinfo.dat srdiskid.dat
vxdmon.cnf vxdmon.dat.
totale occupano poco piu di 4 mega e rimane così per sempre
......speriamo ormai è da 15 giorni che rimane così
by

Luke
07-11-2000, 16.24.37
The Saint, devo ricredermi...E' RICOMPARSA ANCHE A ME!!!!
quindi, tu sarai felice di sapere che non capita solo a te! :D
Cmq, ho installato ed usato 98Lite4winme 2 gg fa e non si e' ancora rivista.....ma riapparira? Mah, il tutto alla prossima puntata!
Bye
ps:in compenso, mi e' sparita l'inconcina di installa/rimuovi applicazioni dal pannello di controllo...come fo'?

pp.s:Miiiii che record di risposte a sto post!

[Edited by Luke on 07-11-2000 at 16:28]

agive
07-11-2000, 17.13.26
Salve a Tutti,
dopo aver ottimizzato al max win 98 grazie al sito e a tutti voi, si deve pur ricominciare. Ho così installato win ME. Chiedo:
98lite IV Millennium, chi è così gentile da postarlo anche a me?
Grazie

p.s. forse chiedo troppo come primo post..

Billow
07-11-2000, 19.31.20
bello... se volete una spiegaz. + dettagliata date un occhiata all'articolo di casper...

http://casper.wintricks.it

The Saint
09-11-2000, 01.52.01
Originally posted by Luke
The Saint, devo ricredermi...E' RICOMPARSA ANCHE A ME!!!!
quindi, tu sarai felice di sapere che non capita solo a te! :D
Cmq, ho installato ed usato 98Lite4winme 2 gg fa e non si e' ancora rivista.....ma riapparira? Mah, il tutto alla prossima puntata!
Se hai istallato il Lite sopra winME... riapparirà! :(
Devo ancora provare con l'istallazione da zero...
cIAo!

Aster76
13-11-2000, 19.39.58
Originally posted by The Saint
Originally posted by Luke
The Saint, devo ricredermi...E' RICOMPARSA ANCHE A ME!!!!
quindi, tu sarai felice di sapere che non capita solo a te! :D
Cmq, ho installato ed usato 98Lite4winme 2 gg fa e non si e' ancora rivista.....ma riapparira? Mah, il tutto alla prossima puntata!
Se hai istallato il Lite sopra winME... riapparirà! :(
Devo ancora provare con l'istallazione da zero...
cIAo!

Primo: fatti il backup completo del Registro

Secondo: Vuoi eliminare per sempre la cartella ' _restore'

Ecco qui - elimina questa chiave di registro
(con tutte le relative sottochiavi):
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\VxD\VxDMon

Garantisco la totale possibilita' di eliminare per sempre la directory incriminata senza rischi di instabilita'

Luke
13-11-2000, 22.43.36
Grazie! devo dire che per adesso funziona....ma visto i precedenti tentativi e le precedenti riapparizioni....sono ancora un po' scettico....:p

Aster76
13-11-2000, 23.24.27
Originally posted by Luke
Grazie! devo dire che per adesso funziona....ma visto i precedenti tentativi e le precedenti riapparizioni....sono ancora un po' scettico....:p

se non hai fatto cio' che e' riportato nel thread qua sotto e' tutto inutile...

http://www.wintricks.it/forum/showthread.php?threadid=2725

ymarti
14-11-2000, 13.00.43
A me la dir _restore non si è mai riformata (vedi mio post precedente)....tranne oggi, dopo l'installazione delle directX 8.0! Adesso cancello la chiave dal registro così la faccio finita ;)
Ciao a tutti

The Saint
27-12-2000, 13.48.51
A distanza di + di un mese vorrei concludere questo thread scrivendo il xchè la directory "_RESTORE" viene cmq ricreata.

Disattivare il System Restore non basta a far si che la dir in questione sia cancellata per sempre:

ogni volta che cancelliamo un file protetto dal "System File Protection", questo viene copiato nella cartella C:\_RESTORE\TEMP e rinominato in XXXXXXXX.CPY o qualcos'altro a seconda del tipo di file da proteggere.

Se la dir _restore era stata cancellata, viene cmq ricreata da windowz.

Ho anche provato a disabilitare l'SFP... ma credo di non esserci riuscito completamente e tutto sommato non conviene.

Se qualcuno ha fatto altre prove o ha altre info...

Wolf64
23-01-2001, 18.13.32
Senza riscrivere tutto in questo thread riporto solo il link
http://forum.wintricks.it/showthread.php?threadid=4778

waielsi
24-01-2001, 01.49.48
Forse vado un po' fuori topics, ma vorrei sapere cos'e' il Pc Health??? E' quello che ti crea i punti di salvataggio o e' quello che ti controlla che non si sovrascrivino file di sistema????