PDA

Visualizza versione completa : XP e shutdown troppo rapido


orestino74
17-11-2001, 23.40.20
Vi spiego il mio problema: gi capitato tre volte, quando accendo il pc, mi dice che non p avviare xp perch danneggiato un file c:windows\system32\config\SYSTEM.Mi sembra di capire che possa essere dovuto al fatto che il pc si spegne troppo rapidamente, mentre ancora l' HD sta lavorando.
Ho una ASUS A7V133 bios 1005a duron 700, HD 40 GB QUANTUM.
C' un modo per ritardare lo spegnimento del pc, oppure qualche altra soluzione?
Grazie in anticipo, qualsiasi consiglio ben accetto!!
Orestino74

xxx1
17-11-2001, 23.46.25
un PC nn si spegna mai quando l'HDD sta lavorando.
il file danneggiato prova a ripristinarlo con
start->programmi->accessori->microsoft system infomation
->extra->controllo file di sistema.
questo controllo dovrebbe darti certezza maggiori su qual' il tuo problema

orestino74
18-11-2001, 01.01.03
Il file danneggiato in questione non mi permette di avviare il sistema operativo....
Avevo detto la cosa dell' hard disk, perch pare sia un problema noto, ma non riesco a saperne di pi.
Ringrazio per la pronta risposta, e ti chiedo: possibile ripristinare il file con la console di ripristino? Se si, dove trovo il file in questione sul cd di Windows XP?
Grazie ancora!!
Orestino74

xxx1
18-11-2001, 02.20.24
quando accendi il Pc tieni premuto F8 ed entrerai nel menu tipo win98 o winME,
clicca di far partire il Pc secondo l'ultima configurazione valida, con questa opzione ripristini il vecchio registro di config funzionante ;)

Raffaele
18-11-2001, 10.04.55
XP che si spegne rapidamente???
Questa nuova!!!!!!

orestino74
19-11-2001, 13.22.26
Quella dello spegnimento troppo rapido era sia una mia impressione, sia una riflessione su alcuni articoli letti in giro, che riguardavano gli HDD di grandi dimensioni e con grandi cache interne. Pare ci sia (ma credo solo per win 98/me) una patch per risolvere il problema, ma non sono riuscito a trovarla.
Comunque, nessuno in grado di darmi qualche consiglio?
Potrebbe essere una variante del BUG 686B??
Grazie di nuovo!
Orestino74

orestino74
20-11-2001, 13.44.46
Ho risolto il problema, consiglio a chi lo dovesse avere (e a Raffaele) di vedersi questo post (non certo l' unico visto che era un problema notissimo altrove..)

http://groups.google.com/groups?q=cache+hard+disk&start=10&hl=it&group=microsoft.public.windowsxp.*&rnum=19&selm=u0B6vDMXBHA.1380%40tkmsftngp03