PDA

Visualizza versione completa : arresto del sistema....


Qasar
16-11-2001, 20.00.32
Ciao a tutti
Ho installato da poco XP e ho una domanda da porvi :confused:
Quando arresto il sistema, l'hard disk smette di funzionare ma l'alimentatore rimane in funzione, e mi tocca spegnere il pc dal classico bottoncino.
C'e' qualche settaggio da modificare in xp...o si tratta di settare qualcosa nel bios?
grazie :cool:

Qasar
16-11-2001, 22.40.31
nessuno mi risponde?

xxx1
16-11-2001, 23.45.49
hai fatto un update? o una installazionr da zero?
nn si spegne perche hai qualche problemino con i drover hardaware, qui in wintrick trovi un po di documentazioni in riguardo fatti un giretto, mi dispiace ma io proprio nn ricordo dove sia

Qasar
17-11-2001, 01.18.41
grazie per le info...
ma sai come ho risolto??
Ho dato un'occhiata a Periferiche con problemi in microsoft system information e ho notato che il risparmo energetico era disabilitato (APM) e lo segnalava come errore.
ho abilitato l'apm e quando ho arrestato il sistema si e' spento tutto.
:)

pierpanza
18-11-2001, 01.59.44
:D Avevo lo stesso problema, grazie qasar!

Giampy74
18-11-2001, 10.51.45
Ragazzi ma abilitando l'APM lo avete risolto il problema del mancato spegnimento? Io NO! Anzi la cosa è peggiorata notevolmente, infatti subito dopo aver abilitato l'APM il comp mi si riavvia ogni volta che invece da windows voglio spegnerlo!
Quindi l'ho disabilitato nuovamente e il problema è rimasto! Il comp non mi si spegne in automatico!

everest
28-11-2001, 23.57.25
Pure a me con Windows2000 e l'APM abilitato il computer si riavvia invece di spegnersi.....cosa occorre fare perché la smetta? (martello???......................)