PDA

Visualizza versione completa : W2k, driver SCSI e CDRwin!


Lionsquid
15-11-2001, 09.18.54
Volevo crearmi un cd bootable di w2ksp1 upgradandolo con la sp2 come dettagliatamente spiegato qui: http://www.t4-maxx.com/Articolo2.asp?ID=78&PG=1.
Ho seguito le istruzioni passo passo, scaricandomi anche in CDRwin v.3.8f, proprio per essere sicuro di non sbagliare (possiedo Nero 5503).
Dopo aver installato il CDRwin seguendo le istruzioni del sito, all'avvio del prog. viene fuori un errore con schermata blu. L'errore non riesco a leggerlo perch una frazione di secondo dopo il pc si resetta. :eek:

Preciso che ho disinstallato e reinstallato CDRwin un paio di volte e ho provato sia con i driver scsi in dotazione, che con quelli adaptec. Se disinstallo i driver scsi, il prog. si avvia ma non vede il masterizzatore (TEAC W-58E).

Il prob. quindi nell'interazione W2k > drivers SCSI > CDRwin!

Come posso risolvere, prima di tentare con nero???

Aggiungo che il w2k stabilissimo e funzia alla grande.

Thx & bye, lionsquid

PS: scusate il post lungo e probabilmente nel posto sbagliato, avrei dovuto metterlo in S.O.

Lionsquid
15-11-2001, 23.41.29
...su ragazzi, datemi un suggerimento. Cosa posso tentare prima di arrendermi.

bye, lionsquid

The Saint
16-11-2001, 16.29.47
Che versione hai provato dei driver ASPI?
(ci spostiamo in masterizzazione ;))

Lionsquid
17-11-2001, 00.46.51
Originariamente inviato da The Saint
Che versione hai provato dei driver ASPI?
(ci spostiamo in masterizzazione ;))

Ok! scusa per l'errore, ero indeciso tra S.O. e software......

cmq, i driver ASPI scaricati freschi freschi dalla adaptech erano ver. 4.60, nel frattempo ho risolto rimuovendo tutto quello che avevo messo su, ripulito il registry (con un p di preoccupazione xch con w2k sono poco pratico), rimosso a mano qualche file e reinstallato cdrwin lasciando i driver aspi integrati (NexiTech).

Adesso niente pi reset brutali (mai visti cos :eek: )

Domani (dovrei dire oggi) :) procedo alla masterizzazione speriamo bene ;)

thx & bye, lionsquid