PDA

Visualizza versione completa : XP che disperazione!!!


giottax
09-11-2001, 12.17.19
Salve sono una nuova utente di XP e purtroppo non va nel migliore dei modi!
Ho un athlon 500 K7 con 256 di ram. Forse non è sufficente perchè l' XP ci
gira abbastanza lento, la cosa peggiore è la connessione dura una decina di
minuti ma con un solo programma aperto... adesso ho aperto ovviamnte explorer
ma se mi azzardassi ad aprire icq o outlook si bloccherebbe tutto, cioè
si bloccherebbe la connessione e per riconnettermi dovrei proprio riavviare
perchè cliccando sull'icona della connessione non succede nulla!!!
Possibile che sia così sfigata dicono che sia stabilissimo e io riesco ad impallarlo!!!!!
grazie in anticipo!!
:mad:

halduemilauno
09-11-2001, 13.31.24
ciao Giottax benvenuta.
hai controllato le proprieta' di explorer e della connessione.
forse e' li il problema
in bocca al'lupo
a rileggerci (fammi sapere).
:) :) (F) (K)

giottax
09-11-2001, 13.40.08
parrebbe tutto ok.... cosa dovrei controllare esattamente secondo te?
:confused:

halduemilauno
09-11-2001, 15.17.17
Dovresit controllare le proprietà di composizione nella scheda connessioni- impostazioni (della connessione), magari c'è un'opzione che prevede la disconnessione dopo un certo periodo di inattività.
Per quanto riguarda la lentezza e l'istabilità non so cosa dirti in particolare perchè non ho di questi problemi, come utente XP, però potresti dirmi quante icone hai vicino all'orologio, in basso a destra? Forse il problema della lentezza dipende da un sovracarico delle risorse della CPU. Fammi sapere.(K) (L) :cool:

giottax
09-11-2001, 15.42.28
Ti ringrazio per la tua gentilezza...ma icone vicino all'orologio non ne ho proprio!!!! sono un pò avvilita!!! E dovrei pure installare l'office...non ne ho il coraggio!!!!!!!!:crying:

halduemilauno
09-11-2001, 16.05.33
ciao a questo punto vai in msconfig (con il tasto esegui).
e guarda quanti programmi ha in avvio XP.
e leva il segno di spunta a quelli che non ti servono,altro percorso
e' vedere task manager (e' sulla barra delle aplicazioni).
da li vedi le risorse che XP sta usando.
in quanto ad office installa solo quel che ti serve.
spero di essere stato utile.
non ti preoccupare non abusi.
a presto fammi sapere.:) :) :) (F) (K)

giottax
09-11-2001, 18.15.39
....credo che ci sia proprio qualche problema.. avevo già fatto i controlli che mi hai suggerito ma non c'è nessuna applicazione superflua....(in questo momento solo explorer e incredimail). Ma è ovvio perchè il pc è stato appena formattato praticamente c'è installato solo il sistema operativo e nero.... avrei un bel po di roba da installare che mi serve ma prima vorrei riuscire a risolvere un po questi problemi, con la connessione che va e viene e il pc che si impalla non è molto piacevole! Mi devono mandare l'aggiornamento del Bios della scheda madre, e vedrò se può cambiare qualcosa... ma son quasi rassegnata a tornare a windows 98. Sono un pò viziata xchè con quello andava tutto benissimo, connessione perfetta e veloce; senza parlare del fatto che non ho ancora tutti i driver ho la web cam e lo scanner fuori uso!!!
Ecco un'altra cosa da Gestione Periferiche risulta appunto che la web cam non è installata correttamente ma se io gli chiedo di disinstallarla mi dice: impossibile disinstallare la periferica potrebbe essere indispensabile all'avvio del sistema.... MA CHE VOR Dì????????????!!!! Insomma ora non posso nemmeno fare altri tentativi.... più passa il tempo e più mi dispero!!!!!
:confused: :eek: :crying: :crying: :crying: :S :(

AIUUTOOOOOOOOOOO!!!! (SCUSATE LO SFOGO!!!)

Ale77
09-11-2001, 20.25.38
Non ho niente contro XP, l'ho installato pure io, ma perche' abbandonare il caro vecchio 98 se poi XP da' tanti problemi? :)

ACuteGio
10-11-2001, 14.03.47
credo che il tuo problema sia da imputarsi ai driver con cui xp ha riconosciuto il modem. Guarda in proprieta di Risorse del pc poi hardware quindi Gest. perif. in che modo e installato il modem. Suppongo che sia best data faxmodem, se lo è devi cambiarlo, solo che ora non ricordo esattamente il modo. Prova sbirciando tra i primi mex del forum che troverai la risposta.

giottax
10-11-2001, 19.30.49
...ho ricontrollato ma XP ha riconosciuto proprio il mio modem, un Elsa usb, eppure non va bene posso usare solo un'applicazione alla volta se no la connessione si blocca, e sia chiaro si blocca vuol dire che devo proprio riavviare!!!!! :mad:

Piuttosto qualcuno sa che posso fare con la web cam? Non mi permette di disinstallarla, da gestione periferiche se gli dico disinstalla mi dice: impossibile disinstallare la periferica potrebbe essere fondamentale per l'avvio di windows!!!! Insomma non funziona e se volessi cambiarla non potrei... ma vi pare giusto?!!!!!!!!

Ancora aiutooooooooooooooooooooooo!!!!
(F) (F) (F)

halduemilauno
10-11-2001, 19.57.08
ciao.
a questo punto ti chiedo ma il tuo XP e' ufficiale o e' una beta o rc
o quant'altro.
per la webcam se non lo hai fatto scarica i driver dal produttore almeno quelli per W2K, come per il modem strano che elsa non li fornisce.
a presto facci sapere.
(K) (K)

Giorgio Drudi
10-11-2001, 21.35.49
E' probabilmente una fesseria quella che ti dico... comunque:
potresti avere troppa deframmentazione,errori di registro che Norton sa correggere,troppi files temporanei

giottax
11-11-2001, 00.18.21
rispondo agli ultimi due... allora l'XP professional che ho installato è una versione pulita e completa... quindi credo e spero che non sia quello che mi da problemi.... per quanto riguarda la cam ammesso pure che trovi i driver giusti non riesco a disinstallarla e la cosa mi fa parecchio incavolare.....
per quanto riguarda i file temporanei etc..... il pc è appena stato formattato quindi è bello pulito pulito.......
Io vi ringrazio infinitamente per il vostro interessamento siete proprio gentili ma più passa il tempo e più perdo le speranze... e mi dispiace perchè XP almeno esteticamente e logicamente è veramente molto bello!!!!!
:confused: :D (L) :grrr: :crying:

nocturne
11-11-2001, 01.48.37
allora fai così: riformatta, installa di nuovo xp TOGLIENDO la webcam. quando è tutto a posto, COLLEGATI a internet (utilizzando i driver elsa per win2000, come ti è stato giustamente suggerito), collega la webcam e, tramite la wizard, vedi se XP ti scarica automaticamente i driver certificati. a me l'ha fatto con una webcam creative!
spero di esserti stato utile ;)

gattoart
11-11-2001, 02.06.59
X disinstallare i driver devi andare in modalita provvisoria (in avvio PC) e da li non dovrebbero esserci nessun problema, io ho avuto lo stesso problema con modem adsl con i driver beta x XP e l' unico modo x disinstallarli in questo caso è da modalità provvisoria. :p

gattoart
11-11-2001, 02.14.54
Xp è molto stabile come sistema operativo ma se si installano programmi o driver che gli danno fastidio tende a diventare + instabile di win95-ME quindi il tuo problema potrebbero essere dovuto propio da qualche driver.
Prova sempre da modalità provvisoria a togliere tutti i driver che hai installato tu e non winXP e vedi se resta instabile, se non funcsia formatta e reinstalla senza aggiungere driver non certificati e vedi come va.
P.S: da un amico l'ho installato su un P200 64MB e va lento ma non crea nessun crash. :p

halduemilauno
11-11-2001, 11.28.45
ciao.
non avevo il coraggio di dirtelo ma credo che Nocturne abbia ragione sul format.
comunque la cosa non puo' finire cosi' facci sapere tutto.
in bocca al lupo.
a presto
:) :) (K)

giottax
12-11-2001, 16.15.18
Ragazzi è finita ho rimesso il buon vecchio win98!!!! Non ne cavavo piede.... Ho provato con tutti i vostri suggerimenti e con innumerevoli altri ma niente.... col 98 il mio pc è un gioiellino e mi ha un po viziato... comunque anche sui siti ufficiali delle mie periferiche ancora non sono disponibili i driver per l'xp e quelli del 2000 non li accetta, quindi credo che aspetterò un po.. intanto mi potenzio un pochino il pc e aspetto che saltino fuori tutti i driver e che tutti diventino un po più esperti così da poter avere aiuti più concreti!!!!!!! Continuerò a leggervi comunque... siete stati gentilissimi!!!!!! Un abbraccio :p
(F) (F) (F) (K) (K) (K)

halduemilauno
12-11-2001, 16.34.25
Ciao
In bocca al lupo
A presto:) :) (K)

giottax
12-11-2001, 16.51.22
Crepi!!!! Ti ringrazio comunque per tutti i suggerimenti...ci vediamo presto!!!
:p (K) :cool: :inn:

tony73
13-11-2001, 23.05.44
;)
Per tutti quelli che hanno problemi con le varie menate di win xp
tipo:driver certificati,protezioni di windows ecc. Scaricatevi questo fantastico programmino Tweak-xp.
E' shareware a 30 gg.
www.totalidea.de
Ciauz

xxx1
14-11-2001, 02.05.30
io nn li ho tutti questi problemi con XP anzi mi sembra anche molto stabile per essere la prima uscita.
la fonte dei tuoi problemi nn potrebbe essere un Pc troppo lento per XP?

halduemilauno
14-11-2001, 08.34.16
ciao facendo i debiti scongiuri, sono d'accordo con triplax1.
tweak-xp lo messo e poi levato non lo trovato particolarmente utile.
a presto
x Giottax mi raccomando in gamba.

(K) :)

xxx1
14-11-2001, 12.16.52
dove hai preso ilo TWEAK-XP?
e poi é utile metterlo su XP? a me sembra che nn ce ne sia bisogno

halduemilauno
14-11-2001, 13.24.05
ciao Tweak ui XP lo trovi su www.cyberotecnica.net
ribadisco ,non mi ha soddisfatto.
a presto
:) :) :) :D