PDA

Visualizza versione completa : Ho un problema con Nero Burning Rom (ultime versioni) e Plextor 40X!


Mike73
08-10-2001, 14.41.35
Allora il mio hardware è:
1)- CD ROM Plextor 40X;
2)- Masterizzatore Plextor 12/10/32S;
3)- Controller SCSI Adaptec 2940UW;
4)- DVD Pioneer 16/40 ATAPI.



Sia con clone cd che con Nero 5.5.2.4 masterizzo di tutto regolarmente.

Nel momento in cui decido di aggiornare Nero (o installare ex-novo) ad una versione successiva alla 5.5.2.4 (5.5.4.0 e 5.5.5.1) sorgono i problemi!
Con queste versioni di Nero, il mio plextor 40x mi legge un quantitativo superiore di dati (338Mb al posto di 294Mb oppure 722Mb al posto di 633MB).
Tutto questo però non avviene in risorse del computer bensì premendo "Info Cd" all'interno di Nero.
La cosa strana è che premendo "info CD", usando però il DVD, la stessa versione di Nero e lo stesso cd è tutto ok.

Tutto questo mi comporta che effettuando una copia al volo, di un qualsiasi cd, con Nero 5551 o 5540 e plex. 40x ottengo un cd con etichetta "CD" scritto ma vuoto.
Usando invece il DVD è ok!


Cosa può essere? Mi era sorto il dubbio che il plex 40x potesse essere rotto e quindi volevo mandarlo in assistenza.
Poi però ho notato che con con clone e nero 5524 riesco a masterizzare tranquillamente tutto quindi il plex. dovrebbe essere ok.

Mike73
08-10-2001, 15.38.25
Indipendentemente dalla versione di nero installata, con ClonyXL facendo una scansione dello stesso CD nel DVD è tutto ok mentre
nel plex. 40X mi dà:

Errori di lettura trovati
Da circa 0.0% sul cd
Sector 000000 Read error!
Sector 000001 Read error!
Sector 000002 Read error!
Sector 000003 Read error!
Sector 000004 Read error!
etc......


Potrebbe essere difettoso il plex? Se devo mandarlo all'assistenza che difetto devo indicare?

Grazie!

seneca
08-10-2001, 16.35.57
Sembrerebbe un problema di lettura da parte del tuo masterizzatore.
Prova ad aggiornare il firmware del masterizzatore.
Ciao:)

Mike73
08-10-2001, 18.41.55
L'errore me lo dà quando inserisco il cd nel lettore Cd Rom plex. 40x TSi non nel masterizzatore, anzi in quest'ultimo lo stesso cd è letto in modo regolare.
Il firmware del cd rom è l'ultimo disponibile.

seneca
08-10-2001, 20.33.09
Ricapitoliamo:
1)Il masterizzatore funziona regolarmente;
2)Riesci a masterizzare senza errori sia al volo che da hdd;
3)Quando inserisci i CD masterizzati nel lettore CD, questo non riesce a leggerli.
Correggimi se ho sbagliato in qualche punto.

fabionapoli
09-10-2001, 00.14.46
Ma Nero è originale???:):):)

Mike73
09-10-2001, 08.47.41
x seneca
1)- Il masterizzatore funziona regolarmente;
1)Riesco a masterizzare
senza errori sia al volo che
da hdd;
3)Quando inserisco i CD
masterizzati al volo con il plextor 40x, sia il lettore cdrom, sia il mast., sia il dvd, mi vede il cd scritto ma vuoto ed etichetta"cd".
Se invece masterizzo al volo con il Dvd tutto ok così come pure la copia da hdd.
Questo solo con nero ultime versioni.

xfabionapoli
ho provato nero in modalità demo ma è la stessa cosa.
Inoltre con la copia al volo da dvd è tutto ok.

REDOX
09-10-2001, 09.22.17
ho essatamente il tuo stesso problema!!


e anche io ho il plextor come lettore, e aggiungo e l'unica periferica uguale , quindi ne sovviene che ce' un bug legato a questa periferica con le ultime versioni di nero

seneca
09-10-2001, 09.33.22
X Mike73
perchè non provi ad usare Easy Cd cretor 5.0 Platinum?

REDOX
09-10-2001, 09.44.59
deve essere un bug delle ultime versioni di nero

sto' cercando la versione 5.5.2.4 ma non la trovo!!

arghhhhh

fabionapoli
09-10-2001, 10.34.10
Originariamente inviato da Mike73
x seneca
1)- Il masterizzatore funziona regolarmente;
1)Riesco a masterizzare
senza errori sia al volo che
da hdd;
3)Quando inserisco i CD
masterizzati al volo con il plextor 40x, sia il lettore cdrom, sia il mast., sia il dvd, mi vede il cd scritto ma vuoto ed etichetta"cd".
Se invece masterizzo al volo con il Dvd tutto ok così come pure la copia da hdd.
Questo solo con nero ultime versioni.

xfabionapoli
ho provato nero in modalità demo ma è la stessa cosa.
Inoltre con la copia al volo da dvd è tutto ok.

Si, ma il registro l'hai pulito prima di reinstallare la demo?:)

Mike73
09-10-2001, 13.47.42
Dopo aver aggiornato firmware del lettore cdrom e driver aspi non ho risolto niente.

Praticamente ho notato che se faccio "info supporto" da nero con un cd posto all'interno del lettore Plex. 40 mi legge:

Traccia 01: 0.02.00 33.26.00 (338), Dati (modo 2)


Se invece faccio la stessa cosa con lo stesso cd posto all'interno del DVD mi legge:

Traccia 01: 0.02.00 33.26.00 (294), Iso 9660 (modo 1)



Praticamente questa differenza di lettura da parte del plex. provoca che masterizzando al volo ed avendo come sorgente il plex. si ottiene un cd scritto ma vuoto.


Potrebbe essere il plex. difettoso? Siccome anche l'amico Redox si è aggiunto alla lista non penso che sia il lettore. Però nenache può essere nero perchè mettendo il cd nel DVD la copia avviene perfettamente.

Bho!



x fabionapoli
Si ho eliminato dal registro tutte le voci relative ad ahead e nero!

Penso che abbia ragione Redox con il dire che le ultime versioni di nero hanno qualche bug con questo lettore.
Dovremmo solo avere conferme più ampie.


P.S. Redox mica avresti la possibilità di provare un altro lettore SCSI con questa versione di nero?
Fammi sapere.
Ciao.

seneca
09-10-2001, 16.23.48
Provate Esay CD e fatemi sapere!

bodyzen
09-10-2001, 18.20.10
Dai seneca, smettilacon Easy CD!
Stiamo cercando di capire se c'e un bug nel plex combinato con le ultime versioni di Nero.
Ultimamente anche a me è capitato di copiare un CD dati al volo con Nero 5540 e tutto sembrava andato bene!
Ma quando vado a leggere il CD...... => VUOTO!
Lì x lì ho pensato di avere sbagliato qualcosa, ma questo thread mi fa ricredere!
Il problema è che masterizzo ancora a volo e il problema non si è piu' presentato.

Devo indagare subito!!!!!! :)

bodyzen
09-10-2001, 18.31.03
Hai proprio ragione Mike, anche a me succede la stessa cosa!
io ho:
Ultraplex 40 scsi con controllor adaptec 2930
Plewriter 16/10/40
DVD Aopen 12/40
e Nero mi vede le dimesnioni del CD superiori a quelle che sono normalmente. Il dvd li vede giusti.

Ora mi serve sapere se con nero 5524 tutto questo accadeva pure! Ciao :)

REDOX
09-10-2001, 18.34.58
no , mai avuto problemi con con nero 5.5.2.4

sono le ultime due versioni a presentare questo problema..

Mike73
09-10-2001, 20.10.52
X bodyzen
Confermo! Uso regolarmente Nero 5524 senza nessun tipo di problema.


seneca
Se leggi un po' piùsu' noterai che con clonecd e Nero 5524 non ho problemi a masterizzare quindi mi sembra inutile provare Easy CD Creator. Volevo solo verficare se nelle ultime versioni di Nero (dalla 5524 in poi) vi è un bug con il plextor 40X TSi.
A quanto pare sembra di sì.




Allora amici come ci comportiamo? Se vi è un bug con questo lettore come si fà a farlo presente ad Ahead?

fabionapoli
09-10-2001, 20.15.40
Tranquillo, non è il tuo plex rotto, ho anch'io lo stesso lettore, ho verificato e sono incazzatatissimo!
Domani alla Maneurope mi sentono e pure alla Plextor.:D

Adesso faccio la prova anche con le Plextools

Mike73
09-10-2001, 20.21.58
fabionapoli siccome penso di aver capito che tu saresti nelle condizione di chiedere supporto a maneurope (io no) siamotutti nelle tue mani.
Facci sapere qualcosa.
Ciao!

bodyzen
09-10-2001, 21.12.42
Purtroppo anche Nero 5524 ha lo stesso problema, ed anche la 5.0 e anche Clone!

Ergo la questione è relativa solo all'ultra Plex!

Madonna santissima che sberla!

Ed ora??????

Fabio domani siamo tutti davanti alla MAN! ;)

bodyzen
09-10-2001, 21.15.43
Allora!

Anche le precedenti versioni di Nero presentano lo stesso problema (dalla 5.o in su le ho installate tutte!).
Ma tutti i CD provati erano masterizzati in modo 2. Qualcuno ha provato a fare la copia al volo con un CD modo 1?


;)

fabionapoli
09-10-2001, 23.31.31
Domani mattina vado alla Maneurope, poi vi farò sapere qualcosa.
Porca la putt... zozz miseriaccia ladra, sono straincazzato, tanti soldi spesi in lettore, controller, masterizzatore ed il sistema non funge.:mad:

Mike73
09-10-2001, 23.39.50
fabionapoli aspettiamo impazienti una soluzione. Ciao!


bodyzen a me la 5.5.2.4 funge. Comunque aspettiamo finoa domani, l'amico fabionapoli ci farà sapere qualcosa.

bodyzen
10-10-2001, 10.00.03
Sei proprio sicuro che la 5524 funge bene????

Mike73
10-10-2001, 13.40.24
X bodyzen
Si a me funziona! I cd che non riesco a masterizzare (Tutti) con nero 5551 con 5524 ok.


X fabionapoli

Hai saputo qualcosa?

bodyzen
10-10-2001, 17.27.33
Mi sembra proprio impossibile!
Ho reinstallato la 5524 e fa lo stesso errore!:mad:

Mike73
10-10-2001, 19.46.47
Non sò che dirti.
Dobbiamo solo restare in attesa che fabionapoli ci faccia sapere la risposta che ha avuto da maneurope.

Speriamo bene!

fabionapoli
10-10-2001, 21.45.02
Eccomi qua.:)

Allora alla Maneurope mi hanno dato i segg. consigli:
1) Installare la versione 5.5.51
2) Non installare il codec VMA
3) Disinstallare il Win media player 7.xx

Ho fatto tutte e tre le cose ma il risultato è sempre lo stesso.:rolleyes:

Mi hanno comunque assicurato che faranno immediatamente dei test di laboratorio, hanno anche loro i lettori Ultraplex, ed inoltre trasmetterano il problema alla casa madre.:o

Ho cmq inviato una mail al supporto tecnico della Plextor, invito anche voi a farlo, in quanto il rproblema si verifica anche con Clone, Prassi, e nientepopodimeno che con le Plextools.:mad:

Però non tutto è perduto, ho degradato il firmware dell'Ultraplex alla release 1.12 e guardacaso le Plextools leggono correttamente i files.:D

Conclusione!:rolleyes:
A imho è un duplice problema causato da un conflitto generato tra il firmware del lettore ed i driver dei motori di masterizzazione dei diversi software.:(

Alla Maneurope stanno attendendo i risultati dei test che ho fatto oggi, domani glieli trasmetterò e vi farò sapere dell'altro, nel frattempo una bella leccata alle ferite non ci farà certo male.:mad:

Mike73
10-10-2001, 23.05.38
Allora restiamo in attesa di una soluzione definitiva! Mi raccomando, appena saprai qualcosa diconcreto, facci sapere anche a noi.


Cmq, la versione del firmware del mio plex è la 1.05.

fabionapoli
11-10-2001, 00.48.11
Ultimissime novità!:rolleyes:
Il mio lettore DVD scsi Pioneer 303R è affetto dallo stesso problema!
Ma allora tutti i lettori scsi hanno lo stesso difetto?
A questo punto possiamo dire che non è un problema della Plextor, ma dei lettori di cd/dvd scsi.
E se fosse un problema di controller?
Io ho un Adaptec AVA 2904 e voi?:)

Mike73
11-10-2001, 00.59.32
Ma cosa ca@@o è successo?

Allora io ho un adaptec 2940UW!

Ti volevo far presente che con clone cd o nero 5524 masterizzo regolarmente. Incontro difficoltà solo nero nero 5551 o 5540 utilizzando come lettore cd rom (al volo) il plex.

fabionapoli
11-10-2001, 07.01.38
Ho potuto verificare che il masterizzatore Plexwriter 12x10x32x scsi, il masterizzaztore Yamaha 2100s scsi danno lo stesso problema, strano no?


Ho preso un cd audio e l'ho fatto verificare da tutte le periferiche, durata 68 minuti, indicata dall'info di Nero, mentre sotto le proprietà di Windows il cd mi veniva letto con un tempo di 62 minuti.

Ho preso il cd e l'ho messo nel lettore JVC dello stereo di casa, durata 68 minuti!

Allora chi sbaglia?


Tenete presente che non ho mai cannato un solo cd col mio sistema.

Non sò cos'altro fare.:)

Mike73
11-10-2001, 09.50.14
maneurope ti ha fatto sapere qualcosa?

fabionapoli
11-10-2001, 10.31.21
Stanno lavorando, il problema risiede nelle versioni dalla 5.5.40 in poi.
La 5.5.2.4 non è affetta dal problema!
Spiegami che procedura hai effettuato nella disinstallazione della 5.5.40 per poi reinstallare 5.5.24, è importante.:)

Mike73
11-10-2001, 13.13.29
Hai visto? Te lo avevo detto che la 5524 era ok.

Allora, disinstalla regolarmente nero da pannello di controllo>installazione applicazione. Se hai incd disinstalla anche quello.
Poi, nella cartella programmi, cancella la cartella ahead.
Nel registro di configurazione fai una ricerca con il testo "ahead" e cancella tutte le relative voci. Ripeti la ricerca con il testo "nero burning" e cancella tutte le voci.
Riavvia il sistema ed installa nero normalmente.

P.S. Questa è la procedura che ho seguito io, ed è tutto ok con nero 5524. Spero vada bene anche a te.

Mi raccomando, appena maneurope ti dà una soluzione per nero 5551 facci sapere.

fabionapoli
11-10-2001, 16.00.05
Maneurope rilascerà a breve una patch per Nero 5.5.5.1, questione di pochi giorni.:)

bodyzen
11-10-2001, 19.51.40
Allora, pare che tutte le periferiche scsi abbiano un gap di ritardo o di anticipo nella lettura del supporto! Questa, dicono gli esperti, è cosa risaputa!
I produttori di software corregono tale anomalia con apposite patch (le solite DLL) inserite nei pgms.
Ergo alcune case produttrici di software x master non hanno piu' aggiornato queste patch.
Strano a dirsi, ma la adaptec, con il sio Easy Cd Creator, che ho sempre odiato, invece è perfettamente in linea. :)

Mike73
11-10-2001, 20.14.04
x bodyzen e fabionapoli



Dato che in questo thread ci siamo quasi solo noi e ci siamo dilungati un bel pò, riassumendo volevo chiedervi una cosa:

1)- Il problema che il plextor leggesse una quantità superiore di dati mi è sorto dopo aver notato che la masterizzazione di un cd non andava a buon fine con nero 551 e 5540 utilizzando la copia al volo tra plex e masterizzatore. A voi succede la stessa cosa? Ovvero se fate una copia al volo tra plextor e masterizzatore ottenete come me un cd scritto ma vuoto ed etichettato "CD"?
Anche perchè l'info di nero sui cd che metto nel masterizzatore (SCSI) vengono riconosciuti perfettamente.

2)- Che sarà pubblicata la patch vi è stato comunicato da qualcuno o lo pensate Voi?

Ciao!

Mike73
13-10-2001, 10.14.52
Ehi nessuno sà niente?

fabionapoli
13-10-2001, 10.57.04
2)- Che sarà pubblicata la patch vi è stato comunicato da qualcuno o lo pensate Voi?

E' stato comunicato.:):):)

seneca
13-10-2001, 12.54.54
w easy CD Creator!:D :D :p

Mike73
13-10-2001, 13.38.40
Fabinapoli ti ho mandato il mio indirizzo e-mail (msg privato). Lo hai ricevuto? Cosa volevi comunicarmi?

fabionapoli
13-10-2001, 15.13.47
Originariamente inviato da seneca
w easy CD Creator!:D :D :p


Seneca mi sa che non hai capito nulla della faccenda che stiamo discutendo ormai da diversi giorni.:)
Lo sappiamo benissimo che Easycd rileva perfettamente la dimensione dei files contenuti in un cd letto da una periferica scsi.
Il problema è che i seguenti prg non lo fanno:
Nero
Clone
Prassi
Diskjuggler
Plextools
etc. etc.

Questo che vuol dire? Che vogliamo trovare la soluzione al problema!
Se hai qualche idea in merito che non sia (w easy CD Creator!:D :D :p ) comunicacela.
Grazie.:)
Fabio

seneca
13-10-2001, 17.37.14
Fabionapoli, vedi di darti una calmata.
Stavo parlando in tono scherzoso, in risposta a quello che diceva Bodyzen (Strano a dirsi, ma la adaptec, con il suo Easy Cd Creator, che ho sempre odiato, invece è perfettamente in linea. ).
Non mi sono mai permesso di darti dello scemo (come stai facendo tu in questa circostanza) e sappi che da te non me lo sarei mai aspettato!
Nel futuro, per evitare di infastidirti, vedrò di non mettere più piede nei tuoi thread!.

fabionapoli
13-10-2001, 18.04.01
Nooooo non ci posso credere....:)

Ma non li vedi gli smiles nel mio post?


Perchè ti alteri tanto?:)

Cavolo, abbiamo bisogno di una mano non di una incazzatura.:)

bodyzen
14-10-2001, 15.38.25
:crying: e allora, che vogliamo fare? Litigare fra di noi?
Vediamo di riprendere il colloquio e di cercare soluzioni!

Anche il nuovo CDMate rileva bene le dimensioni dei files!
Quindi il problema è riferito a quei pgms di master che aggiornanon di continuo le loro versioni, o no? Vi pare? :)

Mike73
15-10-2001, 23.06.37
fabionapoli non hai saputo ancora niente?


Ciao!

fabionapoli
16-10-2001, 00.07.17
Purtroppo niente ancora, stai tranquillo sarai il primo a sapere.:):):)

fabionapoli
17-10-2001, 15.18.50
Non so se con rammarico o con piacere, ma devo ammettere che Easy cd funziona davvero bene!:)
Ieri infatti mi sono deciso ad installare la versione 5 Platinum e sono riuscito a masterizzare dei cd al volo che con Nero non riuscivo a copiare; non è il mio pc settato male, ho fatto dei test
su tre macchine diverse.:)

Quello che mi infastidisce di più è che Nero l'ho strapagato ed allo stato attuale è un programma inservibile per le mie applicazioni.:rolleyes:

p.s. Ma Seneca che fine ha fatto?:confused:
Ma se l'è presa davvero tanto per il mio intervento?:(:(:(
Penso che lo stiamo aspettando tutti quanti, o sbaglio?:):):)

seneca
17-10-2001, 20.38.58
Come dice Claudio Baglioni "IO SONO VIVO E SONO QUI":D .
Spero che possiate risolvere i vostri problemi col Nero.
Ero rimasto un pò incazz@to:cool: , ma ora ho sbollito un pò la mia in@zz@tur@ e mi rendo conto di avervi sfottuti un pò troppo con la mia fissazione per Easy CD!
Se non altro è servito per stimolarvi a provarlo.:D
Fabionapoli, Bodyzen e mike 73 andate a votare subito nel thread da me proposto al nostro Giorgiogg sui programmi che usate per masterizzare.
SALUTO VOBIS MAGNO CUM CORE!(B)

bodyzen
17-10-2001, 21.30.28
Bravo Seneca!

E' davvero un piacere scoprire che esistono ancora i veri UOMINI!

Mi compiaccio davvero!

seneca
18-10-2001, 09.22.47
:cool: ;) :D

fabionapoli
18-10-2001, 12.05.31
:):):):):)

seneca
18-10-2001, 18.02.59
GRAZIAS!:D

Mike73
19-10-2001, 20.07.23
fabionapoli non avendo ancora saputo niente, desumo che non hanno fatto sapere niente neanche a te!
Ma non ti avevano detto che la patch era disponibile in pochi giorni?
E' passata più di una settimana!
Bho!

fabionapoli
20-10-2001, 01.28.34
Che ti devo dire?
Hai ragione, pure io sono incazzato ed amareggiato, purtroppo al momento non so cos'altro si possa fare.:(

bodyzen
20-10-2001, 15.26.21
ma non eri passato ad adaptec? :p

seneca
20-10-2001, 16.52.22
Poi non dite a me che sfotto!:D :D :p

bodyzen
20-10-2001, 18.01.20
Risoviamo ogni Problema::

http://bodyzen.interfree.it/winocd.jpg

seneca
20-10-2001, 21.03.40
Daccordo!;)
Basta che il programma me lo compri tu!:D :D :D

fabionapoli
20-10-2001, 23.22.22
Al danno anche la beffa.:)
Sigh.:(

bodyzen
22-10-2001, 22.07.49
Provate ad estrarre i file audio dell'ultimo CD di Zucchero (SHAKE) senza l'ausilio di Nero 5551! :p

fabionapoli
22-10-2001, 22.57.10
:):)Grande:):)

Mike73
27-10-2001, 23.16.02
fabionapoli non hai saputo più niente?


Ciao!

fabionapoli
28-10-2001, 00.57.06
Purtroppo no :(

Mike73
29-10-2001, 15.33.54
vediamo se nella 5554 hanno risolto il problema!

fabionapoli
03-11-2001, 19.14.00
Ma tu non avevi un indirizzo mail?:):):):):)
Inviami quanto prima una mail.:):):)
Ciao

Mike73
03-11-2001, 20.51.23
Fabionapoli hai un messaggio privato con il mio indirizzo e-mail.

Ciao.