PDA

Visualizza versione completa : Aiutoo, Media Pleyer 7 non va più!


SONOTRANOI
08-10-2001, 11.31.08
Questo è il mio problema:
Nonostante abbia più volte disinstallato e reinstallato il lettore, non c’è verso di farlo andare come predefinito! Sapete che mi mette come predefinito? Il vecchio Media Player 6!:eek: Infatti quanto clicco su un video mpeg, avi ecc. ecc., parte la MP6 e non il 7.1.come è sempre avvenuto.:(
Solo manualmente riesco a visualizzare i formati….

Ah, quasi dimenticavo, sempre con MP7, ho provato su opzioni/formati e appare un piccolo box chi dice: “registry error”! Si nota chiaramente che c’è qualcosa che non va e non so più che fare, l’unica cosa logica, di reinstallare il lettore, l’ho fatta, ma non è servito nulla!:(

Un’altra cosa ancora: ma nella cartella Programmi/Windows Media Player , in teoria, non dovrebbe esserci il contenuto del programma? Boh, non c’è niente! L’installazione prosegue senza errori ma la cartella è sempre vuota, non ci sono neppure file nascosti!:eek::confused:

Ora che faccio?

Grazie, ciao:)

P45GHZ
08-10-2001, 17.19.33
Mi sà che hai fatto un po' di casino col registro. :D

Reinstalla WMP 7.1 e dimmi.

SONOTRANOI
08-10-2001, 19.25.31
Originariamente inviato da P45GHZ
Mi sà che hai fatto un po' di casino col registro. :D

Reinstalla WMP 7.1 e dimmi.

Gia fatto, non serve a niente!:(

Per piacere che faccio?

Marko
08-10-2001, 19.30.10
Che sistema operativo hai???
Prova ad andare in opzioni cartella-->Tipi di file e cerca i file mpeg e avi e imposta come programma predefinito per la visualizzazione di questi file wmplayer.exe che sarebbe winmedia player 7.1

SONOTRANOI
08-10-2001, 19.53.22
Originariamente inviato da markyno
Che sistema operativo hai???
Prova ad andare in opzioni cartella-->Tipi di file e cerca i file mpeg e avi e imposta come programma predefinito per la visualizzazione di questi file wmplayer.exe che sarebbe winmedia player 7.1

Ho win98se e non mi aveva mai dato problemi da quando la microzozz l'ha messo in commercio....

No è proprio incasinato il Media Player 7.... voi in che cartella l'avete?

e poi cos'è questo "registry error" che mi da quando cerco di mettere i formati dalle opzioni?

Aiutooooooooo:eek:

Marko
08-10-2001, 22.12.21
Io ho winxp cmq si trova solitamente in c:\programmi\windows media player

SONOTRANOI
08-10-2001, 22.56.18
Originariamente inviato da markyno
Io ho winxp cmq si trova solitamente in c:\programmi\windows media player

Infatti e là che dovrebbe stare, invece da me è vuota!:confused:
La cosa più strana e che neppure reinstallandolo va, e infatti sta da un'altra parte: in c:\programmi\lettore multimediale. La vi è anche il vecchio media player (6.4)! Quindi in default funziona solo quest'ultimo:confused::(

Però c'è ancora qualcosa che non va: WMP7.1 è un programma (compresso) di circa 11 mb, mentre nella cartella dove risiede (stranamente) il suo eseguibile (gia decompresso) e di circa 6 mb! E' chiaro quindi che non ne neppure là che lo decomprime, oppure lo decompreme solo in parte!:confused::eek:

Booh, non ci capisco + niente!:confused::confused: