PDA

Visualizza versione completa : Che pesci pigliare?


BlackJack84
20-09-2001, 16.06.17
C'era una volta il mio buon computer con sopra W98SE, che per ragioni misteriose ogni tanto si rifiutava di accendersi: ad avvio quasi ultimato, quando lo sfondo del desktop era già stato caricato, si bloccava o, se gli girava, si riavviava pure... cosa tollerabile in una certa misura, ma quando un bel giorno di fine estate me l'ha fatto per sei volte di fila, mi sono rotto e per punirlo l'ho anche formattato...
Ho provato allora a metterci prima Milly, poi W2K, con risultati deprimenti: insomma, con qualunque driver ottenevo -15% ai benchmark video rispetto a W98, perdendo in certi casi anche + di 30FPS...
Sono allora tornato a W98, per il cui problema molti mi avevano già consigliato di controllare i programmi in esecuzione automatica (senza però alcun risultato), quando... mi ha rifatto lo stesso scherzo pure durante uno dei riavvi dell'installazione!
A questo punto posso solo pensare che la soluzione, ammesso che ce ne sia una, sia in qualche impostazione del BIOS... qualcuno sa aiutarmi?

Mobo CT 7AJA (ViaKT133)
TB 700
ASUS V7700
256 RAM
Sk rete PCI 10Mb Realtek
BIOS award v6.00PG

badmood
20-09-2001, 16.18.56
Eventualmente, prova a controllare le impostazioni del BIOS riguardo al "sistema operativo PnP", e cambiarle per poi riprovare il tutto. Se il problema persiste, prova a cambiare di slot le schede. Infine, prova installando i driver aggiornati per le schede madri con chipset Via, i famosi 4in1.

Prima di gettare il PC dalla finestra facci sapere.

Ciao

BlackJack84
20-09-2001, 16.25.05
Circa il sitema operativo PnP mi sembra ci sia solo l'opzione "PnP OS installed-Y/N" e non mi sembra che cambi qualcosa, per sicurezza proverò.
Per i Via ( da quando sono su questo forum credo di aver rotto le balle a tutti a riguardo..) ho i 4.32, ho provato anche i 4.33 ma l'AGP va a 1x (o almeno così dicevano i driver video, poi ho tirato fuori Drive Image d'impulso, senza controllare con WCPUID o con un benchmark).

BlackJack84
20-09-2001, 16.28.47
Comunque il kasino del problema è che lo fa in modo del tutto imprevedibile, non legato a qualche applicazione o driver: può andare alla perfezione per una settimana come non lasciarti accendere il computer per un quarto d'ora... quindi per provare ogni soluzione che mi viene proposta dovrei perdere un sacco di tempo di prove senza per questo essere sicuro che poi funzioni...

badmood
20-09-2001, 16.31.45
Il tuo PC è overcloccato?

Ciao

CisePunk
21-09-2001, 05.53.37
o con qualche ventolina un pò vecchiotta? :)

BlackJack84
22-09-2001, 19.24.37
SI, è overcloccato, ma di poco (CPU 700@728, GPU 200@220, SGRAM 333@364) e comunque il problema l'ha sempre avuto, anche prima di overcloccarlo... le temperature sono ok (mai sopra i 40) e comunque se fosse un problema di questo tipo lo farebbe sotto qualunque SO.
Ripeto non credo dipenda da driver o programmi, sennò come si spiega che lo abbia fatto pure durante l'installazione?
Avevo provato anche con una patch della MS per startup e shutdown (trovata qui su wintricks da qualche parte... non ricordo dove ma era la più recente indicata), senza alcun risultato all'infuori di trovarmi il comp metà in italiano e metà in inglese...
A naso posso solo pensare, appunto, che la soluzione sia in qualche opzione del BIOS che sotto w98 dà questo problema... per cui chi avesse la pazienza di darci un'occhiata legga qua sotto, il mio BIOS completo di tutte le voci:

-STANDARD CMOS FEATURES
Ide primary master___samsung sv 2044d
Ide primary slave ___none
Ide secondary master___CD-ROM drive/F5E
Ide secondary slave___none
Drive A___1.44M 3.5in
Drive B___none
Floppy 3 mode support___disabled
Video___EGA/VGA
Halt on___all errors

-ADVANCED BIOS FEATURES
Hdd instant recovery___disabled
Anti-virus protection___disabled
CPU internal cache___enabled
External cache___enabled
CPU L2 cache ECC checking___enabled
Quick power on self-test___enabled
First boot device___floppy
Second boot device___HDD-0
Third boot device___LS120
Boot other device___enabled
Swap floppy drive___disabled
Boot up floppy seek___enabled
Boot up numlock status___on
Typematic rate setting___disabled
Security option___setup
OS select-for DRAM>64M___non-OS/2
Video BIOS shadow___enabled

-ADVANCED CHIPSET FEATURES
Bank 0/1 DRAM timing___8/10ns SDRAM
Bank 2/3 DRAM timing___8/10ns SDRAM
Bank 4/5 DRAM timing___8/10ns SDRAM
SDRAM cycle lenght___3
DRAM clock___host clock
Memory hole___disabled
PCI master pipeline req___enabled
P2C/C2P concurrency___enabled
Fast R/W turn around___disabled
Systen BIOS cacheable___disabled
Video RAM cacheable___disabled
AGP aperture size___128M
AGP 4x mode___enabled
AGP driving control___auto
AGP fast write___enabled
K7 CLK_CTL select___optimal
Flash BIOS protection___disabled
Onchip sound___auto
Onchip modem___auto
CPU tp PCI write buffer___enabled
PCI dynamic bursting___enabled
PCI master 0 WS write___enabled
PCI delay transaction___enabled
PCI #2 access # retry___enabled
AGP master 1 WS write___disabled
AGP master 1 WS read___disabled
Memory parity/ECC check___disabled

-INTEGRATED PERIPHERALS
Onchip IDE channel 0___enabled
Onchip IDE channel 1___enabled
IDE prefetch mode___enabled
Primary master PIO___auto
Primary slave PIO___auto
Secondary master PIO___auto
Secondary slave PIO___auto
Primary master UDMA___auto
Primary slave UDMA___auto
Secondary master UDMA___auto
Secondary slave UDMA___auto
Init display first___PCI slot
Onchip USB___enabled
USB keyboard support___disabled
Case open warning___disabled
Ide hdd block mode___enabled
Onboard fdd controller___enabled
Onboard serial port 1___auto
Onboard serial port 2___auto
UART 2 mode___standard
Onboard parallel port___378/IRQ7
Onboard parallel mode___normal
Onboard legacy audio___enabled
Sound Blaster___disabled
SB I/O base address___220H
SB IRQ select___IRQ5
SB DMA select___DMA1
MPU-401___disabled
MPU-401 I/O address___330-333H
Game port___200-207H

-POWER MANAGEMENT SETUP
ACPI function___enabled
Power management>>>
-------------------------------power management___user define
-------------------------------hdd power down___disabled
-------------------------------doze mode___disabled
-------------------------------suspend mode___disabled
ACPI suspend type___S1-POS
PM control by APM___yes
Video off option___suspend=>off
Video off method___DPMS support
Modem use IRQ___3
Soft-off by pwrbtn___delay 4s
State after power failure___off
Wake up events>>>
--------------------------VGA___off
--------------------------LPT&COM___LPT/COM
--------------------------HDD&FDD___on
--------------------------PCI master___off
--------------------------power on by PCI card___disabled
--------------------------power on by modem/LAN___disabled
--------------------------power on by alarm___disabled
--------------------------primary intr___on
--------------------------IRQs activity monitoring>>>
------------------------------------------------------IRQ3(COM2)___enabled
------------------------------------------------------IRQ4(COM1)___enabled
------------------------------------------------------IRQ5(LPT2)___enabled
------------------------------------------------------IRQ6(floppy disk)___enabled
------------------------------------------------------IRQ7(LPT1)___enabled
------------------------------------------------------IRQ8(RTC alarm)___disabled
------------------------------------------------------IRQ9(IRQ2 redir)___disabled
------------------------------------------------------IRQ10(reserved)___disabled
------------------------------------------------------IRQ11(reserved)___disabled
------------------------------------------------------IRQ12(PS/2 mouse)___enabled
------------------------------------------------------IRQ13(coprocessor)___enabled
------------------------------------------------------IRQ14(hard disk)___enabled
------------------------------------------------------IRQ15(reserved)___disabled

-PnP/PCI CONFIGURATIONS
PnP OS installed___no
Reset configuration data___disabled
Resources controlled by___auto(ESCD)
PCI/VGA palette snoop___disabled
Assign IRQ for VGA___enabled
Assign IRQ for USB___enabled
Slot 1/5 use IRQ no.___auto
Slot 2 use IRQ no.___auto
Slot 3 use IRQ no.___auto
Slot 4 use IRQ no.___auto
FDD IRQ can be free___auto

BlackJack84
23-09-2001, 13.59.10
up

BlackJack84
24-09-2001, 22.05.28
Indizio in +: uso un puntatore animato per l'attesa, quindi posso capire in che momento esatto si blocca: dopo il caricamento dello sfondo e prima di chiedere la pass di win (ora comunque disabilitata).
Premendo Ctrl-Alt-Canc non compare la finestra Termina Applicazione, ma il puntatore si sblocca anche se poi non completa il caricamento.
Vi prego aiutatemi questo comp non ha mai funzionato come dio comanda vipreeeeeeggoooooooooo!!!!!!

badmood
24-09-2001, 22.47.21
E se fosse una periferica guasta?

Ciao

Lionsquid
24-09-2001, 23.19.37
ma il file bootlog.txt cosa riporta, sei in grado di vedere a che punto si inchioda??

Potresti rallentare dal bios l'AGP
AGP aperture size___128M > 64Mb
AGP 4x mode___enabled > disabled
il resto dei settaggi sono abbastanza tranquilli.

oppure, come dice badmood, c'è dell'hardware che non funzia a dovere e non appena viene inizializzato, amen!!

Prova a reinstallare win98 con solo la sk. video, disabilita l'audio e il modem dal bios, togli qualsiasi altra sk. dagli slot.
Se l'installazione si completa e il pc sembra stabile, attiva uno alla volta gli onboard chip e poi reinserisci le altre sk.
Non mi vengono altre idee

facci sapere

bye, lionsquid

Vitoz
24-09-2001, 23.24.59
mouse in punto di morte o con inizio di corto circuito ?
se ne hai la possibilita', prova a sostituirlo e vedi un po' come va

BlackJack84
25-09-2001, 16.11.52
Il file bootlog non è un report dell'ultimo avvio?
Perchè ora come ora dall'ultima volta l'ho acceso tre volte, quindi non ti posso dire...
Se fosse il mouse (:eek:questa è bella... da spararsi) o comunque l'hardware, perchè lo fa solo con w98?
Per l'installazione "pulita" di win, ci ho già provato...nisba(W)
Non ho provato a disattivare audio e modem onboard, ma settati su auto non dovrebbero disattivarsi in caso di malfunzionamento?
Se poi fosse l'AGP, a questo punto preferisco tenermelo così com'è... l'ho già detto: potrei benissimo mettermi l'anima in pace passando a un altro SO, ma le prestazioni sono minori...
Grazie comunque per la pazienza!

badmood
25-09-2001, 16.35.05
Bug di Windows 98 nel gestire nella fattispecie la tua configurazione hardware? Potrebbe essere, verifica sui siti dei produttori del tuo hardware se esistono patch per i drivers.

Ciao

Lionsquid
25-09-2001, 20.33.19
a meno che non ti ritrovi un cd di win98 malridotto, l'ipotesi hardware è ancora plausibile.
Rimuovi fisicamente tutto eccetto la sk. video e riprova ad installare win98 dopo aver formattato e trasferito la cartella win98 dal cd al hd. Parti con l'installazione dall'HD.

Si, il bootlog è la traccia dell'ultimo avvio, dacci un'occhiata lo stesso.

bye, lionsquid

badmood
26-09-2001, 00.20.20
Visto che il tuo chipset è un VIA, hai installato i 4in1 che risolvono spesso i problemi tipo crash improvvisi del sistema?

Ciao

BlackJack84
26-09-2001, 19.07.47
Ma si che li ho installati!!
Per bootlog, non appena me lo rifà controllo bootlog.txt e bootlog.prv (dovrebbe essere quello precedente) e vi faccio sapere...
Per l'installazione da HD, mi dovrò far aiutare da qualcuno perchè di DOS so si e no che è un SO...

BlackJack84
26-09-2001, 21.26.26
Ecco qua.
Nel file ZIP ci sono bootlog.txt (dell'ultimo avvio, completato correttamente) e bootlog2.txt (alias bootlog.prv, dell'avvio precedente che si era bloccato al solito punto).
Ho provato a darci un'occhiata (pur non capendoci granchè) e ho notato alcune differenze, fin dalla parte iniziale.
Qualcuno ci capisce qualcosa?:crying:

BlackJack84
27-09-2001, 18.29.45
Qui invece gli stessi file, relativi però ad uno spontaneo riavvio avvenuto allo stesso punto...

BlackJack84
27-09-2001, 18.31.09
Cioè insomma eccolo

RaFaD
27-09-2001, 20.35.00
Prova a mettere un pinguino... se fa ancora problemmi, butta via il computer!!! :rolleyes:

BlackJack84
28-09-2001, 16.08.25
Si ma io lo vorrei anche usare il comp dopo che l'ho fatto funzionare:)
Radicale ma interessante la seconda:S

RaFaD
28-09-2001, 20.48.36
prova:

Start=> esegui => asd

Vedi cosa salta fuori.

BlackJack84
29-09-2001, 16.05.45
Magari fosse così semplice... credi non ci abbia già provato?:crying:

RaFaD
29-09-2001, 20.14.01
Originariamente inviato da BlackJack84
SI,
-ADVANCED CHIPSET FEATURES
Bank 0/1 DRAM timing___8/10ns SDRAM
Bank 2/3 DRAM timing___8/10ns SDRAM
Bank 4/5 DRAM timing___8/10ns SDRAM
SDRAM cycle lenght___3
DRAM clock___host clock
Memory hole___disabled
PCI master pipeline req___enabled
P2C/C2P concurrency___enabled
Fast R/W turn around___disabled
Systen BIOS cacheable___disabled
Video RAM cacheable___disabled
AGP aperture size___128M
AGP 4x mode___enabled
AGP driving control___auto
AGP fast write___enabled
K7 CLK_CTL select___optimal
Flash BIOS protection___disabled
Onchip sound___auto
Onchip modem___auto
CPU tp PCI write buffer___enabled
PCI dynamic bursting___enabled
PCI master 0 WS write___enabled
PCI delay transaction___enabled
PCI #2 access # retry___enabled
AGP master 1 WS write___disabled
AGP master 1 WS read___disabled
Memory parity/ECC check___disabled



Prova:

DRAM clock => host clock -33
disabilita: pci dynamic bursting, pci master 0 ws cpu to PCI write buffer, AGP fast write. Onchip modem => disabled.

BlackJack84
30-09-2001, 14.03.51
Ehm ehm per la RAM a parte che non c'è -33 ma anzi ho recentemente alzato a +33 dopo aver scoperto con Sandra che usavo la mia RAM PC133 a 100Mhz...
Per gli altri provo (ma AGP fast write non è perchè anche quello l'ho abilitato da poco...)
Grazie!