PDA

Visualizza versione completa : Problema con Waitec Saurus


Manugal
17-09-2001, 20.24.23
Salve amici di Wintricks! Il masterizzatore di un mio amico (che usa la tecnologia Seamless Link) .... non masterizza. Uso la versione 5.5.4.0 di Nero e se provo a fare qualsiasi copia (prima le copie di dati me le faceva, ora anche quelle non le fa pių) all'inizio della masterizzazione mi dā una schermata con scritto "Seamless Link activated" e poi la scrittura non comincia per niente. Se provo a disattivare il Seamless Link e provo a fare una copia, Nero mi va in crash ancor prima di iniziare la masterizzazione. A cosa č dovuto ciō?

Premetto che ha la versione 3.0 del firmware (l'ultima uscita dal sito ufficiale). L'unica cosa che non ho controllato sono i driver ASPI. Grazie a chi mi risponderā.

Manugal
18-09-2001, 19.51.33
Forza ragazzi! Possibile che nessuno sappia cosa sia? Mi state deludendo!!!!!

Manugal
23-09-2001, 11.14.21
Vi prego rispondete!!!!!!!!!!!!!!!!!!!!!!!!!!

vivo
09-10-2001, 10.43.09
Originariamente inviato da Manugal
Vi prego rispondete!!!!!!!!!!!!!!!!!!!!!!!!!!

ho appena comprato anch'io il Saurus...
ho aggiornato il firmware alla vers. 3.8 (vai sul sito www.waitec.com, per questo).
Il mio problema č che nč Nero, nč Adaptec riconoscono il masterizzatore come tale.
Sarā un problema di driver aspi.
Adesso aggiorno Nero, e vediamo
Ciao

vivo
09-10-2001, 23.24.33
allora...
aggiornati anche i driver aspi funziona tutto!
Li trovi qua:

ftp://ftp.nero.com/NeroASPIen.exe

Ho appena masterizzato al volo un CD (addirttura con la versione 5.0.4.8 di nero).
Il tuo amico, con la versione successiva, dovrebbe riuscirci senza problemi anche lui.
Facce sape'! :)

vivo
09-10-2001, 23.28.09
...comunque la tecnologia Seamless link non so cosa sia! :(
Che c'entra con il waitec saurus?