PDA

Visualizza versione completa : Salva password sparito!


scotch
13-09-2001, 16.09.23
Ho appena reinstallato win98SE dopo la brutta esperienza con WinMe e dopo aver aggiornato l'explorex da internet e tutti ivari aggiornamenti per win che sono sul sito WINUPDATE ho il problema che quando mi connetto ad internet la finestrella di connessione appare sempre senza Password anche mettendo il segno di spunta in "salva password". Poi le cose sono peggiorate perchè ora il segno di spunta non posso metterlo più! La casella è diventata grigia! Come posso fare?...

breve
13-09-2001, 18.35.06
Di solito succede quando in pannello di controllo - connessione non è stato installato il "client per reti microsoft".
Se non è questo il caso, leggiti sta roba che ho trovato non ricordo più dove:
Quando non viene più memorizzata la password:
O provate a creare di nuovo
la connessione ad Internet
aprendo la finestra Accesso re-
moto e facendo doppio clic su
Crea nuova connessione.

Verificate che Accesso remo-
to e tutti i relativi componenti
siano installati correttamente.
Controllate inoltre che la voce
Client per reti Microsoft sia pre-
sente all'interno della finestra
Rete raggiungibile facendo dop-
pio clic con il mouse sull'appo-
sita icona contenuta nel Pannel-
lo di controllo di Windows. In
caso contrario provvedete ad
aggiungerlo alla lista servendo-
vi del pulsante Aggiungi.

Se la casella relativa alla pas-
sword risulta immodificabile
(assume una colorazione grigia-
stra) avviate l'editor del regi-
stro di sistema usando la proce-
dura già esaminata nei prece-
denti suggerimenti, quindi cer-
cate la chiave seguente:
Hkey_local_machine\Softwa-
re \Microsoft\ Windows \Current-
version \Network \Realmodenet.

Se la voce autologon situata
nel pannello di destra ha il valo-
re 00, fate doppio clic su di essa
e sostituite il doppio zero con il
valore 01 00 00 00 00.

Provvedete infine a riawiare
il sistema in modo che le modi-
fiche vengano applicate.

scotch
14-09-2001, 02.09.09
Grazie per le informazioni ineffetti il client per reti microsoft l'ho elminato ora l'ho reinstallato ma devo andare a dormire... è tardi poi domattina al riavvio posterò il responso dell'operazione! Mi dici come si edita il registro di configurazione visto che gli appunti che mi hai fatto leggere nn c'è scritto? Grazie ancora!

breve
14-09-2001, 07.30.17
Se ricordo bene, click col dx e scegli la voce modifica

_John5_
03-01-2002, 17.54.54
+ ufficiale(e chiaro) di così si muore :
questi link mandano al sito microsoft per la risoluzione del problema....

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q137361

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q148925


usate il copia-incolla perchè il testo dopo i ; non viene incluso nel link


ciao