PDA

Visualizza versione completa : Norton Antivirus 2001!!!!!


NMarco
09-09-2001, 19.19.41
Ragazzi ho il seguente problema:
Ho acceso Windows ME e al caricamento mi si presenta una finestra blu con un riquadro rosso intitolato:NAV AUTO-PROTECT
E sotto:
Impossibile inizializzare i file del database del motore di scansione!

Premo OK e parte tutto normale tranne l'autoprotezione del N.A. che è disattivata e non la posso attivare!



Cosa posso fare?

funnysoft
09-09-2001, 19.24.46
Come ti dice il messaggio d'errore, è evidente che il database del motore di scansione è stato rimosso o si è corrotto.

La cosa migliore da fare è disinstallare e reinstallare ;)

Attenzione: Così facendo dovrai riaggiornare le definizioni del NAV.

Ciao

neXus 6
09-09-2001, 23.48.35
a me è capitato dopo avere usato il ripristino configurazione di sistema sotto ME :(

Freeze
10-09-2001, 00.12.12
Originariamente inviato da funnysoft

Attenzione: Così facendo dovrai riaggiornare le definizioni del NAV.

Ciao

Scusase faccio una precisazione funnysoft.
x nmarco
se hai scaricato le definizioni dei virus dal sito del NAV e non con il live update e hai conservato il file .exe, il problema non sorge ;)
ma questo lo sai già, penso ;)

NMarco
10-09-2001, 00.22.21
Il mio problema è che dopo il ripristino configurazione del sistema e dopo aver disinstallato, pulito il registro e reinstallato NAV mi dà questo problema!!!

Cosa devo fare?




PS: per le definizioni dei virus non ho problemi perchè ho l'exe scaricato dalla Sysmantech!

Tonino
10-09-2001, 08.54.08
Il ripristino di Me e NAV 2001 non vanno d'accordo, se fai una ricerca sul forum vedrai che se ne è già parlato. :)

Devi disinstallare e reinstallare ex novo il NAV e tutto tornerà a posto.

E' successo pure a me diverse volte

By

NMarco
10-09-2001, 14.49.39
Purtroppo ci ho provato ma ho lo stesso prioblema!!

Penso che devo cancellare qualche file manualmente dopo la disinstallazione.....ma non so quale!!!

funnysoft
10-09-2001, 15.22.26
Originariamente inviato da Freeze


Scusase faccio una precisazione funnysoft.
x nmarco
se hai scaricato le definizioni dei virus dal sito del NAV e non con il live update e hai conservato il file .exe, il problema non sorge ;)
ma questo lo sai già, penso ;)

Grazie Freeze per la precisazione ;)
Sapevo che le difinizioni si potevano scaricare sotto forma di exe.....però di solito NAV2001 aggiorna lui automaticamente le definizioni.....

X NMARCO:
Disinstalla il Norton. Vai nella posizione in cui l'avevi installato e cancella ogni traccia rimasta (tenendo le definizioni). Dovrebbe esserci qualcosa ancora in x:/program files/symantec......reinstalla.

NMarco
10-09-2001, 17.32.07
Risolto!!!!!
Ho eliminato NAV e le Norton Utilities e poi ogni cartella che si riferisce a questi programmi!!!!!


Thanx!!!!!!

funnysoft
10-09-2001, 17.46.50
Mi fa piacere ;)