PDA

Visualizza versione completa : Errori di sistema: reinstallo o non reinstallo WIN95?


giangi
20-08-2001, 18.38.43
Ho un grosso problema col mio portatile, COMPAQ ARMADA 1700, dotato di Pentium II 233Mhz, 64 Mb RAM e WIN95.

In effetti si tratta di di una versione un po' strana di WIN95, Compaq ci avrà messo lo zampino, perchè c'è l'active desktop e nella barra della applicazioni, subito a destra del tasto AVVIO c'è una tray con le icone di IE, Outlook, canali e desktop, come in WIN 98. Comunque le informazioni del sistema dicono che è WIN95 4.0 con supporto USB.

Allora, non so qual'è stato esattamente il motivo, ma dopo avere installato e disinstallato il programma TALK TO ME e avere giocato con la memoria vistuale (prima azzerata, poi ripristinata in modalità provvisoria perchè il sistema non ripartiva, poi impostata manualmente e infine rimessa in automatico), mi sono accorto che Outlook Express (versione 4.72) non funzionava, o meglio all'apertura di un messaggio (anche nella finestra di
preview) partivano una raffica di errori:

"MSIMN ha provocato un errore di pagina non valida nel modulo <sconosciuto> in 0000:00000001 ....registri..." ecc.
"MSIMN ha provocato un errore di pagina non valida nel modulo KERNEL32.DLL in 016f:bff88a37..registri .." ecc.

I due messaggi si alternano e mi sembrano identici.
Dopo avere cliccato su "Chiudi" per una ventina di volte, il messaggio viene regolarmente visualizzato, ma non appena si sposta il cursore su un'altro messaggio la raffica di errori si ripete.

Successivamente ho notato anche che cliccando sulle icone del desktop con il tasto destro del mouse e andando in "proprietà", vengono visualizzati i seguenti due messaggi:

"EXPLORER ha provocato un errore di pagina non valida nel modulo <sconosciuto> in 0000:00000001. registri ...." ecc.
"EXPLORER ha provocato un errore di pagina non valida nel modulo KERNEL32.DLL in 016f:bff88a37..registri .." ecc.

dopo di ché si apre regolarmente la finestra delle proprietà.

Ho verificato anche che I.E. 5.5 SP1 funziona, ma:
1) cercando di effettuare un download si ripetono i due messaggi di errore di Explorer di cui sopra e poi il download parte regolarmente
2) non mi permette di accedere alle pagine protette da qualche sistema di sicurezza (esempio Trading on Line di Fineco)
3) nelle "informazioni" su I.E., dopo i consueti due messaggi, leggo:
livello di codifica = 0 bit (ma sono sicuro di avere a suo tempo fatto l'aggiornamento a 128 bit)

Su consiglio di un amico (consulente informatico) ho avviato in DOS, sono andato in C:\WINDOWS\OPTIONS\CABS e ho lanciato SETUP. Dopo avere dato i parametri, il programma di installazione di WIN parte dicendo" sto copiando i files di Windows 95", l'icona di un tamburo comincia a rullare, ma subito si blocca. Ho provato diverse volte, variando i parametri di installazione
(minima, personalizzata ecc.) e alla fine l'unica cosa che ho ottenuto è che ora quando accendo il computer, dopo il messaggio "avvio di Windows 95" e la schermata con il logo WIN95, il sistema esce in DOS e devo digitare WIN <enter>
per fare continuare il caricamento del S.O.

Ora io non ho altre alternative che reinstallare il S.O. (anzi, fare il QUIK RESTORE con il CD di Compaq che riporta il computer allo stato originale con tutti i driver già installati) e perdere tutte le personalizzazione, reinstallare le decine di programmi, aggiornare WIN e I.E. con la conseguente perdita di tempo e di salute. Ma forse conoscete qualche trucco o scorciatoia per evitare questo fardello di lavoro.

Mi potete aiutare? Vi prego!!

Ciao e grazie.

Gianluca

funnysoft
20-08-2001, 19.38.05
Secondo me è la RAM che è andata in malora.....aspetta però che qualcun' altro dica la sua ;)

interceptor
21-08-2001, 01.36.46
Caro giangi se ti puo' consolare anke a me il "buon" vecchio Win95 da gli stessi errori sopratutto quando cerco di aprire + pagine web (alle volte anke due bastano per far sballare il pc) e purtroppo anke io come funnysoft ho il sospetto ke si tratti di ram andata a male....!!!!!!! :confused:

funnysoft
21-08-2001, 12.36.14
Hei, giangi....perchè non formatti e metti su il 98...dovrebbe girare discretamente con le caratteristiche del tuo pc!

Win95 è meglio lasciarlo stare! ;)

pctips
21-08-2001, 17.12.57
Avvia il pc con un floppy con supporto per il cdrom (ti scarichi quello di wintricks xchè win95 non mette i driver del cd oppure te lo fai tu) , metti nel lettore cd il cd di win95 , ci entri e lanci setup.exe e gli dici di ripristinare i file danneggiati.Poi reinstalli il supporto usb (che è sempre sul cd) , i programmi vari (se dopo il ripristino non vanno) e poi aggiorni internet explorer.Oppure installa solo ie5