PDA

Visualizza versione completa : Aiuto Media Player 7.1!


Albys
11-08-2001, 12.34.27
Ciao ragazzi.....ho appena aggiornato Win Media Player 7.0 alla versione 7.1 tramite l'autoupdate del programma medesimo (e non via windows update) e.....ora Media player non funge più.
Nessun problema durante il download ....riavvio il pc e ora appena faccio partire il programma mi esce il punto esclamativo giallo col messaggio "errore di media player- interfaccia non supportata"

Usavo l'interfaccia standard a tutto schermo...ma anche cambiando interfaccia non cambia nulla.....non funge mai, sempre lo stesso errore.
Se lo forzo a far partire il file cerca di connettersi.......( ma a cosa?)

La microsoft non finisce di sorprendere....che cappero è successo?


Qualche buonanima può aiutarmi?

ciao e grazie

Albys

giallo
11-08-2001, 14.40.45
credo che ti convenga disinstallarlo e provare a reinstallarlo. fai senz'altro prima.

Albys
11-08-2001, 14.57.08
Ci ho pensato anche io...ma come si fa a disinstallare Media Player?
Non c'è da nessuna parte l'opzione....:(:(

ciao e grazie per l'aiuto

Alef
11-08-2001, 16.56.30
Hai fatto l'installazione da mp71.ex? che s.o. hai?
Prova a ripetere l'installazione.
Io ho aggiornato con la versione inglese e non ho avuto problemi.

Bye :)

Alef

giallo
11-08-2001, 17.23.28
Originariamente inviato da Albys
Ci ho pensato anche io...ma come si fa a disinstallare Media Player?
Non c'è da nessuna parte l'opzione....:(:(

ciao e grazie per l'aiuto

start, impostazioni, pannello di controllo, installazione applicazioni, windows media player 7.1, aggiungi\rimuovi

Lazzaro
11-08-2001, 21.31.24
Che SO HAi??:confused: :rolleyes:

Albys
12-08-2001, 00.49.56
Ho Millennium con tutti gli aggiornamenti disponibili su Windows update.

Il problema, giallo, è che sotto Installazione Applicazioni Windows Media Player non compare!!!!
Ne la 7 nè tantomeno la 7.1......:(:(:(

Alef, io ho aggiornato direttamente da Media Player con l'auto update .....che cappero è successo non ne ho proprio idea....:(

Grazie a tutti e ....aspetto ulteriori lumi...
Si riuscirà in qualche dannato modo a togliere sto Media Player, no?
;)

ciao

giallo
12-08-2001, 12.32.59
vedi se qui trovi qualcosa:

http://www.microsoft.com/windows/windowsmedia/en/software/Playerv7.asp

Albys
13-08-2001, 23.49.48
Nulla da fare....:(:(
Media player non funge ancora e non so come si disinstalla....

Mannaggia a me e alle mie manie di aggiornamento....
:(

Canaro
13-08-2001, 23.59.28
beh a questo punto potresti scaricarti in locale l'aggiornamento completo e installarlo...

http://www.microsoft.com/windows/windowsmedia/en/download/default.asp

Albys
14-08-2001, 00.02.10
Grazie canaro....ma lo prenderà, essendo già installato?
Beh, proverò anche questa.....
Grazie!
:)

Albys
16-08-2001, 02.19.16
Windows media player si reinstalla semza problemi sopra l'esistente.....e tutto ora funge regolarmente!

Non so ancora che è successo, ad ogni modo se avete problemi vari scaricatevi il pacco completo e reinstallate.

Grazie a tutti per l'aiuto!!!:):)

ciao

Difference Engine
16-08-2001, 16.39.50
nn si può mai stare tranquilli, eh?
nn so kosa sia successo ma adesso il buon e vekkio (e anke mastodontico) media player mi da questo messaggio d errore quando tento d farlo partire:

"Wmplayer ha causato un errore in WMPCORE.DLL..."

qualke idea?

Albys
16-08-2001, 16.52.52
Azzz......sembrerebbe qualcosa di grosso....:(
Ti consiglierei di reinstallarlo come me.....

Se non puoi scaricarlo dal sito microsoft c'è in allegato a PC World di agosto (e magari anche in altre riviste)

L'operazione è semplice e indolore.

A me ora funge tutto benissimo.

ciao!:)

Difference Engine
16-08-2001, 16.59.53
ehehehhe! spesso le cose nn sono così semplici (specialmente x la microsoft :D)
ho reinstallato + volte ma senza nessun risultato! nel senso ke anke il prog d'installazione si blocca dandomi come messaggio
"Setup_wm ha causato un errore in MSDM0.dll..:"
x fortuna esiste winamp....ke bill lo benedisca :D

qualke altra idea???

giallo
16-08-2001, 18.52.55
Originariamente inviato da Difference Engine

"Wmplayer ha causato un errore in WMPCORE.DLL..."

qualke idea?

http://forum.supereva.it/informatica_e_internet/manuali/1det.html

http://www.drd.dyndns.org/dll/winme/_index.html


http://www.nwlink.com/~zachd/pss/pss.html?noshowtoc

Difference Engine
16-08-2001, 19.13.56
grazie tante...riavvio e vedo come va....