PDA

Visualizza versione completa : DVD lento con win 2000


ale_pelly
10-08-2001, 15.37.26
Buongiorno a tutti.

Da quando sono passato da win 98 a win 2000, le prestazioni del lettore DVD sono sensibilmente peggiorate. Video e audio vanno a singhiozzo ed il problema si presenta solo con i DVD (se uso l'unità come lettore di CD audio tutto fila benissimo!).

Ho provato a aggiornare i driver della scheda audio e del DVD (è un hitachi GD-2500) ma non è cambiato nulla.

Sembra che i rallentamenti avvengano ogni volta che un qualche processo in background fa girare l'HD. Windows 2000 è dunque davvero così pesante? (premetto che ho un PIII con 256+64 MB di RAM e che ogni volta che uso il DVD disattivo l'antivirus in background).

Grazie a tutti quelli che vorranno darmi un consiglio.

Ciao.

CisePunk
10-08-2001, 18.43.57
tre semplici domande:
1) hai fatto la prova a copiare un divx per es su hd per vedere se ha gli stessi problemi?
2) ti sei chiesto se invece il problema non è la scheda video?
3) hai disattivato anche lo screen saver?

N.B. non ti chiedo nemmeno se hai attivato l'accelerazione hw.... però mi piacerebbe sapere che scheda madre possiedi

Saluti

ale_pelly
13-08-2001, 11.38.34
I tuoi consigli mi hanno fatto qualche dubbio sui driver delle schede audio e video.

Facendo qualche indagine ho scoperto che, durante l'upgrade da win 98 a win 2000, quest'ultimo aggiorna da solo i driver delle schede audio e video con driver che funzionano si!...ma non supportano tutte le funzionalità del dispositivo!!

Ho scaricato dal sito della ATI il driver "buono" della scheda audio ma ho un problema buffo con quella audio: NON CAPISCO CHE MODELLO SIA!! Ho una SoundBlaster PCI, ma quale?? PCI 128??
PCI 64?? Bohhh??? Aprendo il PC ho visto che sulla SB è riportata l'etichetta "modello CT5803"

Sul Device Manager appare la scritta "Creative SoundBlaster PCI (WDM)". Cosa significa?

Ti ringrazio comunque per avermi aiutato a risolvere metà del problema.

il cane
13-08-2001, 12.03.56
Il chip audio è quello che emula la SB PC128.
Ma a parte questo, sembra proprio che il problema risieda nella non corretta attivazione della modalità DMA per cui qualsiasi accesso al disco influisce sul flusso di dati dell'HD.

Vai nel Pannello di Controllo/Sistema/Hardware/Gestione Periferiche.
Apri le proprieta dei controller primario e poi del secondario della voce Controller IDE ATA/ATAPI e controlla che nella scheda impostazioni avanzate sia attivata la modalità DMA, se disponibile, su tutti e due i canali.
Riavvia per rendere effettive le modifiche.

Altra cosa: come sono disposte le periferiche IDE esattamente?

Un bau, Nic

MasterBrian
13-08-2001, 12.13.18
Ciao,
ho dato uno sguardo sul sito europe della creative e ho trovato un thread che fa al caso tuo :)
http://www.europe.creative.com/jukebox/user/bboard/thread.asp?thre=1208
Fammi sapere :) :)

ale_pelly
13-08-2001, 14.11.36
Ringrazio MasterBraian per la segnalazione ma purtroppo esistono solo le versioni del driver per win NT e win 9x.

Quanto al settaggio del DMA suggeritomi dal Cane, ho provato a farlo ma non è cambiato nulla, l'audio dei DVD continua a scoppiettare!!

domanda da ignorante per il Cane: cosa intendi quando mi chiedi come sono disposte le periferiche IDE esattamente?

Ciao e grazie

il cane
14-08-2001, 00.58.52
Le schede madri normalmente permettono di collegare fino a quattro periferiche IDE (Hard disk, DVD, Masterizzatore o CD-rom che siano). Vi sono due canali IDE (primario e secondario) e per ognuno di essi si possono collegare due unità (una master è l'altra slave).
Una disposizione delle unità non ottimale può compromettere le prestazioni.
Quante unità hai (per esempio: HD, DVD, masterizzatore, CD-ROM) e come sono disposte nel canali IDE?

Un'altra cosa da controllare è che eventuali schede aggiuntive PCI siano disposte in slot che non condividono canali IRQ già caricati di lavoro.
Per dirla in parole povere, in genere il primo slot dovrebbe essere lasciato libero perchè è condiviso con l'AGP (la scheda grafica). Sempre parlando in generale è bene mettere eventuali schede nel terzo slot, anche se le condivisioni cambiano da scheda madre a scheda madre.
Quindi: hai schede PCI e quali slot occupano?

Un bau, Nic

ale_pelly
16-08-2001, 15.12.37
Grazie per le spiegazioni, comunque credo di aver capito l'origine del problema.
Aprendo il PC per andare ad indagare sugli slot della scheda madre ho scoperto che il la mia sound blaster PCI 128 modello CT5803 semplicemente NON E' SUPPORTATA DA WIN 2000 (per verificarlo basta consultare la Hardware Compatibility List sul sito della Microsoft.

A questo punto l'unico consiglio che mi merito è "Bravo stupido!! Dovevi pensarci prima!! Adesso non ti resta che acquistare un'altro modello di SB"

Grazie di tutto comunque (perlomeno ora ne so più di prima!)