PDA

Visualizza versione completa : I.E. 5 Sposta Temporanei non funziona!!!


sealand
18-07-2001, 19.59.37
Salve a tutti!
Ho un problema con I.E.
Ho spostato la cartella dei Temporanei in C:\temp

I temporanei vengono giustamente registrati in questa cartella ma se vado a vedere da Opzioni Internet->Impostazioni continua a venirmi indicata la cartella
c:\windows\temp\temporary internet files.

Cioè non mi aggiorna il dato.

Ho già reinstallato I.E. 5.5 più volte, ma nulla!

Nel registro non riesco a trovare c:\windows\temp\temporary internet files. Dove risiede questa informazione?
Vorrei solamente che questo cavolo di I.E. si aggiornasse!!!

Vi chiedo aiuto, non so più dove sbattere la testa.
Ho scorso il registro un infinito numero di volte!

Facendo scanreg/fix non viene riparato questa mezzo errore.

Grazie mille
Saluti
sealand

Vitoz
18-07-2001, 20.17.27
Originally posted by sealand
Salve a tutti!
Ho un problema con I.E.
Ho spostato la cartella dei Temporanei in C:\temp

I temporanei vengono giustamente registrati in questa cartella ma se vado a vedere da Opzioni Internet->Impostazioni continua a venirmi indicata la cartella
c:\windows\temp\temporary internet files.

intanto benvenuto !

ma l' errore dove sarebbe ? ;)
il percorso che indichi mi sembra corretto, la cartella Temporary Internet Files e' stata spostata nella Temp come da te abilitato: se controlli nella Temp dovresti avere tale cartella come sottocartella della Temp stessa; se invece ti trovi i temporary direttamente dentro la Temp, attenzione perche' potrebbero essere anche doppioni riportati anche nella sottocartella

hai effettuato lo spostamento tramite l' apposita opzione, vero ?

ritengo inoltre (da prove fatte, anche se poi i miei temporary sono nella loro posizione originale) preferibile che la cartella debba essere spostata solo dopo una totale pulizia "a mano" tramite DOS

sealand
22-07-2001, 13.43.02
Grazie!
Mi scuso se non ho risposto subito ma non mi è arrivato nessun avviso nella mail... dopo controllo.

Comunque il problema non è risolto.
Non è la prima volta che sposto una cartella dei temporanei, ed ha sempre funzionato correttamente.
Il problema sta in questo:

Strumenti -> Opzioni Internet -> Impostazioni

In questa finestra compare il percorso corrente della cartella dei temporanei.
Ecco:
io posso spostare la cartella dei temporanei in capo al mondo, ma questa schermata in pratica, dopo il riavvio di Explorer non viene aggiornata, sebbene la cartella dei temporanei risieda dove avevo richiesto.

Cioè: explorer sposta fisicamente la cartella temporanei dove voglio io, ma si dimentica di cambiare l'indicazione del percorso nella cartella impostazioni.

Quindi: la cartella impostazioni mi riporta un indirizzo sbagliato, fisso.

Un po' come cambiare il contenuto di un libro mantenendo sempre la stessa copertina:
IMPOSTAZIONI riporta un percorso che in realtà non corrisponde!!

Non so: magari inserendo un pezzo di un'altro registro potrei ripristinare la situazione...
E dire che ho provato a reinstallare e correggere Explorer n+1 volte!!

sealand