PDA

Visualizza versione completa : xp mouse e video vanno a scatti


butra
20-10-2009, 09.02.33
salve da un po mi capita un problema sul mio xp pro, all'avvio mi funziona tutto bene ma dopo 30 minuti circa il mouse e i video vanno a scatti e l' audio e distorto.
Premetto che ho il pc sempre collegato ad internet e uso emule.
il mio pc e cosi costituito
AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
ALIVENF7G-HD720P
2GB ram
NVIDIA GeForce 8400 GS
MAXTOR STM3250310AS (232 GB, IDE)
MAXTOR ST3250310AS (232 GB, IDE)
Adattatore di rete NVIDIA nForce Networking Controller

Flying Luka
20-10-2009, 09.27.53
Questo succede anche con Emule non avviato?

butra
20-10-2009, 09.55.43
no ho provato faro al piu presto una prova

Flying Luka
20-10-2009, 09.59.59
Mi sembra un'ottima idea. Nel senso prova a togliere l'avvio automatico di Emule con l'avvio del pc.

E nel caso non fosse settato con avvio automatico, prova a non avviarlo del tutto.

Emule è un noto programma divora risorse, spesso responsabile di questo genere di problemi.

borgata
20-10-2009, 10.40.45
Oltretutto la cosa non è da escludere, perchè dopo una mezz'ora emule va a regime.
Se i file scaricati sono abbastanza da generare un download corposo dei dati, il disco non ce la fa e fa annaspare tutto il computer.
Questo ovviamente solo se emule scarica nel disco di sistema.

butra
20-10-2009, 11.44.44
uso emule già da un bel po e il problema mi e uscito solo da alcuni giorni, ora che sono davanti al pc da due ore non ho avuto ne scatti mouse ne video, uscendo dai giochi alcune volte no ho più l audio