PDA

Visualizza versione completa : aiutoooooo


cuordileone
11-07-2001, 01.20.52
Su una scheda madre Azza 694+ socket 370, ancora in garanzia, .erano montati i seguenti componenti:
-processore pentium 3 800
-una scheda video s3 8mb agp
-una scheda video diamond monster 2 pci 12 mb
-scheda audio Sound blaster 1024 live
Spesso il pc dava i seguenti errori:
-l’audio non si sentiva
-pagina bleu di windows “errore irreversibile 0E in 0028:C0059471 nel VXD…..è stato invocato da 0028:C02C5180 nel VXD
-il pc si bloccava mostrando un’alterazione dei colori dello schermo

Su consiglio del rivenditore della scheda madre ho istallato
- 4.1
-Ho cambiato scheda video con una Ati 3d pro pci
Il pc continuava a dare gli stessi problemi fino a bloccarsi definitivamente
Ho quindi deciso di reinstallare windows ma a metà , durante l’installazione dei driver,
si bloccava

Convinto si tratasse di problemi legati alla scheda madre ho portato il pc per una revisione.
-Mi hanno reinstallato windows
-E’ stata sostituita la scheda video con una TNT2 Gold (premetto che le 2 schede video precedentemente montate funzionano benissimo su altri pc)
-E’ stato sostituito un cavetto flat per hard disk (il dubbio era che i problemi avuti potevano dipendere da un suo difetto)

Ripreso e portato a casa appena avviato il pc mi ha dato subito
-pagina bleu di windows “errore irreversibile 0E in 0028:C0059471 nel VXD…..è stato invocato da 0028:C02C5180 nel VXD…o qualcosa di simile

I problemi sono aumentati via via che installavo i programmi
-ho montato winword di office 2000…dopo poco è scomparsa la barra degli strumenti. Disistallato e reinstallato…la barra degli strumenti non ricompariva.
- internet explorer…cominciava a bloccarsi(con la seguente scrittura: ha eseguito una operazione non valida explorer ha provocato un errore 10H nel modulo MSHTML.DLL in 017F:009°8505 altre volte in 0017f:009E4BCF
- ho montato una stampante tramite cavetto usb….non stampava…ritenendo un difetto della stampante dopo assistenza telefonica con hp essendo stata acquistata entro un mese mi è stata sostituita.
- Il problema è rimasto quindi non era un difetto della stampante. Messa tramite porta parallela ha funzionato
- Spesso all’accensione del pc ancor prima di aprire un programma mi da errore o di explorer o di go(gozzilla) o di omnisms dicendo …questo programma ha eseguito un’operazione non valida …ha provocato un errore ……nel modulo….

Ho pensato ad un problema della dimm(128 mb pc133)..l’ho sostituita con una nuova…ma non è cambiato niente
Ho reinstallato windows…

Controllato con vari antivirus…ma di virus non c’è traccia.
Attualmente ogni volta si apre un programma da errore…explorer non si apre e su internet…se si entra mi da la schermata bleu…di windows

Praticamente gli stessi problemi che mi dava prima….

Riportato nuovamente il pc all’assistenza

Sono stati effettuati tutti i test…per loro andava tutto bene
Mi hanno sostituito (dicendomi che era troppo piccola )la ventola.
Mi hanno detto di reinstallare windows, 4in 1 (che tra l’altro avevo già installato)

Riportato a casa, mi dava gli stessi problemi suddetti, ho reinstallato windows, 4 in 1…tutto inutile.

Dopo aver rifatto la ripartizione ho riformattato ben 2 volte consecutive.
Ho reinstallato driver e programmi
Riecco i seguenti errori che spesso appaiono senza aver ancora aperto i programmi
-Internet Explorer ha eseguito una operazione non valida e sarà terminato
ha provocato un errore 10 h nel modulo MSHTML.DLL in 017f:0098505…dando 0k devo ripristinare active desktop e spesso anche resettare
-explorer ha provocato un errore di divisione nel modulo MSHTMLL in 0167:7ad9a06d
-go errore 10h nel modulo oleaut32.dll in 0167:7….
-icq “ “ “ mfc42.dll in 0167:7….
-Real play...........
Pag. Bleu di windows...errore irreversibile 0E in 0028:C0059471...l’applicazione verrà terminata e devo resettare
-Se ho la fortuna di entrare in internet spesso mi da errore di explorer oppure la schermata bleu di windows …errore 0e in 0028:c0059471 nel VXD…è stato invocato da 0028:c1840c94 nel vxd…potrebbe essere possibile..etc…etc…

Quindi riepilogando:
Portato 2 volte assistenza essendo scheda madre in garanzia

Sostituide 2 schede video
Rimaneggiati drive scheda audio
Sostituita ventola
Sostituita memoria
Riformattato hard disk ….non ricordo più quante volte

Risultato finale gli stessi problemi…..
Sono a chiederti un consiglio…puo’ essere la scheda madre a dare questi problemi?
Ringraziandoti cordialmente ti saluto, Riccardo