PDA

Visualizza versione completa : Aggiornamento a .NET Framework 3.5 SP1 per .NET Framework Assistant per Firefox


retalv
26-06-2009, 09.46.25
Per i distratti ;), FF 3.5 e seguenti richiederanno la patch a questo (http://www.microsoft.com/downloads/details.aspx?FamilyID=cecc62dc-96a7-4657-af91-6383ba034eab&DisplayLang=it)* link...

* Sistemi operativi supportati: Windows Server 2003; Windows Server 2008; Windows Vista; Windows XP

* Versione di .NET Framework supportata: .NET Framework 3.5 Service Pack 1

RNicoletto
29-06-2009, 10.42.25
Attenzione: questo aggiornamento disabilita temporaneamente NoScript (http://hackademix.net/2009/06/24/net-clickonce-update-breaking-noscript-temporarily/). :rolleyes:

Per sistemare basta riavviare il PC dopo l'installazione.