PDA

Visualizza versione completa : CD capricciosi


piercesl
21-02-2009, 16.58.17
Cosa sbaglio?
Mi capita a volte di masterizzare (Nero 5.5) CD audio, compilation di mp3 che possiedo, che funzionano solo su determinati lettori audio. Su altri funzionano alune tracce, oppure saltano, ...
Utilizzo sempre CD scrivibili.
Grazie per le dritte

Alhazred
21-02-2009, 18.33.26
Può dipendere dalla velocità di scrittura che imposti durante la masterizzazione, più è alta, più possono nascere problemi.
Io di solito i CD audio li masterizzo a 8x, cd dati a 16x o 24x.

piercesl
22-02-2009, 17.34.05
Può dipendere dalla velocità di scrittura che imposti durante la masterizzazione, più è alta, più possono nascere problemi.
Io di solito i CD audio li masterizzo a 8x, cd dati a 16x o 24x.
Ehm... stai parlando di velocità inaudite per le mia dotazioni HW, che ho omesso involontariamente: il mio vecchio notebook lavora con un masterizzatore esterno, collegato via USB1, con velocità 6x4x24x.
Quando masterizzo, non bado alla velocità massima (6x): proverò a diminuirla... sperando che possa essere una soluzione...
Grazie!

Billy_B
22-02-2009, 23.47.28
Non credo che la velocità di scrittura c'entri nulla. Quando masterizzo cd musicali, tutti per un pò funzionano bene. Dopo un pò che li ascolto cominciano ad andare a casino... Ma potrebbe essere per il fatto che io li riempio finché ci stà qualcosa, e quindi la traccia diventa sottile e si graffia con facilità.

La mia è solo un'ipotesi!...

piercesl
01-03-2009, 18.08.15
Non credo che la velocità di scrittura c'entri nulla. Quando masterizzo cd musicali, tutti per un pò funzionano bene. Dopo un pò che li ascolto cominciano ad andare a casino... Ma potrebbe essere per il fatto che io li riempio finché ci stà qualcosa, e quindi la traccia diventa sottile e si graffia con facilità.

La mia è solo un'ipotesi!...
Ti ringrazio per l'ipotesi, ma non è idonea al mio caso: la causa deve essere nel processo di "produzione", visto che i difetti si presentano già dal primissimo utilizzo con lettore audio...

Semi.genius
01-03-2009, 18.17.52
Ti ringrazio per l'ipotesi, ma non è idonea al mio caso: la causa deve essere nel processo di "produzione", visto che i difetti si presentano già dal primissimo utilizzo con lettore audio...

Hai attivato la jitter correction nel tuo programam di masterizzatore?

piercesl
07-03-2009, 17.00.04
Non so cosa sia. Puoi spiegarmi meglio?
Grazie

roby89
08-03-2009, 00.44.56
In maniera molto scarna (http://www.guidapc.com/glossario/j/Jitter_Correction.htm)

Però che io sappia si può attivare solo quando si fa una copia da cd a cd.
Ma se non ho capito male tu questi mp3 li hai sul pc e non su cd giusto?

piercesl
08-03-2009, 10.19.12
In maniera molto scarna (http://www.guidapc.com/glossario/j/Jitter_Correction.htm)

Però che io sappia si può attivare solo quando si fa una copia da cd a cd.
Ma se non ho capito male tu questi mp3 li hai sul pc e non su cd giusto?
Esatto. Il problema nasce appunto creando CD audio a partire da mp3 sull'hd

Alhazred
08-03-2009, 21.52.21
Mentre masterizzi hai fatto caso se il buffer di masterizzazione tende spesso a svuotarsi? Non so che software di masterizzazione usi, ma dovresti vedere almeno un paio di barre, una che ti indica l'avanzamento percentuale della masterizzazione e un'altra che in genere dovrebbe essere sempre piena o comunque fluttuare poco.
Se questa seconda barra tende a svuotarsi possono crearsi problemi durante la masterizzazione e si risolve abbassando la velocità.
Nel tuo caso, se succede, potrebbe essere dovuto alla lentezza dell'USB 1.1