PDA

Visualizza versione completa : alice gate voip plus cade connessione wi-fi


bebop
06-02-2009, 16.59.17
ciao ragazzi...

espongo il mio problema convinto delle vostre capacitÓ.

alice 7 mega tuto incluso, modem come da titolo.

un portatile connesso tramite wi-fi senza nessun problema, xbox360 tramite ethernet senza nessun problema.
Il dramma accade con un fisso e un altro portatile. vado per connettermi, rilevo la rete, infilo la chiave e poi incomincia la danza della connessione disconnessione.

Vi ringrazio in anticipo, se c'e' bisogno di info basta chiedere.

Lionsquid
06-02-2009, 18.16.16
se per "chiave" intendi un Dongle WiFi USB, prova ad aggiornare i driver del Dongle, ho avuto diverse esperienze negative con dei dongle D-link e uno hamlet

per il fisso, se connesso via ethernet e ipotizzando che il router alice abbia il dhcp attivo, dovresti verificare se viene assegnato l'IP...

altrimenti puoi provare a forzarne uno statico (tipo 192.168.1.250) sulla scheda di rete del fisso (con il gateway che punta al router alice 192.168.1.1)

bebop
07-02-2009, 02.13.22
ho provato a forzare l' ip Ŕ impostato anche i dhcp. semplicemente accade che si connette e si disconnette subito dopo un tot di secondi (abbastanza casuali).
in aggiunto nella pagina del router , alla sezione pc connessi non mi vengono rilevati.

Ho gia provato tutti i canali disponibili, mi mancano solo la7 e italia1.

Lionsquid
07-02-2009, 09.11.22
i pc "connessi" non vengono rilevati, quindi l'IP non Ŕ stato assegnato....

stesso comportamento del dongle d-link su cui ho lavorato... continuo a temere un problema del driver del dispositivo wifi

se forzi l'IP statico, devi disabilitare il DHCP del router, ed assegnare tutti gli ip manualmente, di solito, salvo fatto il tempo perso per la configurazione, tale sistema Ŕ ottimo per lan domestiche dove non si connettano nuovi pc di frequente (scusa se sto scrivendo quella che pu˛ sembrarti una banalitÓ... ma non conosco il tuo livello di conoscenza) ;)

non hai ancora descritto il dispositivo wifi che ha problemi, marca? modello?