PDA

Visualizza versione completa : Grave problema


BillyMetAl
04-02-2009, 14.59.26
Salve a tutti, il mio computer è davvero perduto..mille problemi :crying:

Da poco tempo succede una cosa molto strana...per esempio mentre gioco o anche usando normali applicazioni...succede raramente ma è una cosa grave.

Il computer si blocca totalmente (non riproduce piu suoni, l'hd smette di swappare e il video si stacca) e appariva (prima di aggiornare i driver ATI) "Frequenza non supportata" e poi "Assenza segnale". Adesso che ho aggiornato i driver video, succede lo stesso ma (oltre ai sintomi descritti prima), invece di comparire "Frequenza non supportata", appare semplicemente "Assenza segnale" e si ferma tutto. Sono costretto a staccare il pc dal pulsante...

Sembrava semplicemnete che il cavo video si attaccasse male, per esempio, ma non è questo, e poi il blocco anche dei suoni è molto strano.

Sapete darmi qualche indicazione? Grazie anticipate.

Geppetto56
06-02-2009, 22.07.04
Scheda madre? procio ? sistema ? ecc. ecc.
Qualche cosa di simile mi succedeva anche a me ho dovuto sostituire tutto ma sospetto che il colpevole fosse l'integrato fisso della scheda madre ogni tanto mi scompariva anche un canale ide

AMIGA
06-02-2009, 23.49.38
Potrebbe trattarsi di driver corrotti,oppure hai una frequenza che il monitor non sopporta,difficile dirlo quando il sistema non è pulito,solo dopo una formattazione,con niente di extra installato,si dovrebbe testare la macchina.

Kurtferro
07-02-2009, 00.33.36
Usi un gruppo di continuità?, che scheda video è? l'alimentatore è buono?
Cosi a prima vista potrebbe essere un problema di alimentazione, o surriscaldamento.

BillyMetAl
11-02-2009, 18.11.02
come scheda video ho una Radeon 9550...ho reinstallato i driver..diminuito un pò la qualità grafica e l'antialiasing e sembra andare bene, anche perchè la frequenza è sempre stata 60...vi faccio sapere se mi ricapita...comunque non ho un gruppo di continuità e l'alimentatore non ha mai dato problemi...