PDA

Visualizza versione completa : Rete lan ethernet e velocitÓ adsl


akab699
21-01-2009, 15.48.01
Salve a tutti, ho 4 pc collegati in rete locale lan ethernet modem-router alice gate 2 plus e uno switch della zyxel con 5 porte al quale sono collegati i 4 pc e il router.. ho alice 7 mega flat.
I 4 pc sono 2 notebook e due fissi, tutti con windows xp, tutti aggiornati sp3.

Il problema:
2 Pc sfruttano a pieno la banda, gli altri 2 ne usano solo la metÓ!

Mi spiego meglio.. Se faccio i test adsl su 2 pc ( un fisso e un notebook) il risultato Ŕ ottimo:
Last Result:
Download Speed: 6369 kbps (796.1 KB/sec transfer rate)
Upload Speed: 399 kbps (49.9 KB/sec transfer rate)
Latency: 85 ms

Se invece faccio il test sugli altri 2 (questo pc fisso che uso io e un notebook)
Last Result:
Download Speed: 3215 kbps (401.9 KB/sec transfer rate)
Upload Speed: 399 kbps (49.9 KB/sec transfer rate)
Latency: 85 ms
il risultato Ŕ pari alla metÓ

Altro esempio:
se provo a fare un download da debian di un file di grandi dimensioni con i 2 pc che sfruttano a pieno la banda scarico ad una velocitÓ che si aggira intorno agli 850 kbps
Se faccio la stessa cosa con i 2 pc indiziati scarico il file a 350 - 360 kbps, e per riuscire ad avere la banda pienamente utilizzata e vedere la reale velocitÓ di trasferimento devo mettere un secondo file in download e fare poi la somma delle due velocitÓ di trasferimento che poi risulterÓ essere pari a 860 kbps circa

La mia domanda Ŕ:
cosa cambia dai 2 pc che viaggiano bene e quei 2 che invece sfruttano solo la metÓ della banda? Dove e come trovo le impostazioni per distribuire a tutti e 4 i pc la stessa banda?
Dal pannello dello stato modem che trovo via web all'indirizzo http://192.168.1.1 non ci sono parti configurabili...

P.S. Sui 2 pc indiziati ho provato ad installare il programma download accelerator plus e effettivamente provando a scaricare il file che dicevo prima la velocitÓ raggiunge subito il massimo. Solo che poi gli altri 2 pc non riescono pi¨ a collegarsi ad internet
Spero che potrete aiutarmi a trovare una soluzione....
Grazie a tutti