PDA

Visualizza versione completa : Firefox lento!


martandy
08-01-2009, 14.50.19
Ciao a tutti! Spero che qualcuno riesca a risolvere questo problema! Da qualche tempo Firefox è diventato lento nel caricare le pagine web! Ho provato ad installare Opera è vado ad una velocità normale! Cosa può essere successo a Firefox? Come estensioni ho Procnn e Foxfilter, ma queste erano già presenti ancora prima mi diventasse così lento!!! :wall:

Doomboy
08-01-2009, 16.07.08
Hai provato a rimuoverlo, pulire il registro e reinstallarlo?

Aquax
08-01-2009, 16.07.19
Hai già provato a disinstallarlo, riavviare il pc, e reinstallarlo??

martandy
08-01-2009, 16.21.42
Ho rimosso firefox ma poi l'ho installato di nuovo senza riavviare il PC! ma come faccio ha riuplire il registro?

roby89
08-01-2009, 20.06.14
Con programmino tipo CCleaner (http://news.wintricks.it/software/sicurezza-privacy/27897/ccleaner-2.15.815/)

lupazzo
08-01-2009, 20.28.11
Una volta reinstallato fai così:
lancialo
nella barra degli indirizzi digita: about:config ( ti apparirà una lunga lista di parametri)
attraverso il campo Filtro digita "pipelining", te ne troverà 4 con il nome iniziale uguale;
nel primo fai doppio clic per passare da False a True, nel secondo devi inserire 24 al posto di 4.
Riavvia firefox, dovrebbe caricare le pagine più velocemente.
Naturalmente parliamo di pc con almeno 512 Mb di Ram

ottobre_rosso
08-01-2009, 20.32.45
lupazzo, potresti illuminarci circa quelle due voci da modificare? :)

leofelix
08-01-2009, 21.57.54
Oltre a dare una passata col CCleaner come ti è stato suggerito,
hai provato prima a vedere se il problema si verifica anche con FF in modalità provvisoria? (Start>programmi>Mozilla Firefox> Mozilla Firefox (modalità provvisoria))

Quindi io avrei creato una copia di backup dei segnalibri, estensioni, moduli salvati etc etc con MozBackup http://mozbackup.jasnapaka.com/

e creato un nuovo profilo seguendo le istruzioni sotto riportate:


http://forum.mozillaitalia.org/index.php?topic=5375

lupazzo
09-01-2009, 10.28.26
lupazzo, potresti illuminarci circa quelle due voci da modificare? :)


Uno dei tanti:
http://www.digitalunderground.it/weblog/2005/11/07/abilitare-il-pipelining-su-firefox/

martandy
09-01-2009, 10.57.14
Ho provato a fare le cose che mi avete detto ma nulla!!! Opera va veloce firefox no!!!! Ho disinstallato pulito il registro riavviato e reinstallato firefox. Creato un nuovo utente. Ho corretto anche i file pipeling ma nulla è cambiatooooooo!! Cazzarolaaaaaaaaaa :wall:

Aquax
09-01-2009, 12.14.20
Prova ad aggiornare i driver della scheda video. :mm:

ottobre_rosso
09-01-2009, 18.02.00
Uno dei tanti:
http://www.digitalunderground.it/weblog/2005/11/07/abilitare-il-pipelining-su-firefox/


sì, ma non spiega cosa fà ciascuna voce

leofelix
09-01-2009, 19.31.15
prova con l'estensione FasterFox (adattata per FF 3.0.x)

https://addons.mozilla.org/it/firefox/addon/9037

(però devi iscriverti per poter accedere e installarla)

artik_ita
09-01-2009, 23.20.09
ciao prova a fare una pulizia del registro con ccleaner o becleaner poi con spybot search & destroy controlla un pò se hai spyware.Ti consiglio anche l'ottimo software della marlwarebytes e poi infine una controllata con hijackthis mettendo il file log in questo sito http://www.hijackthis.de/ se non sei pratico sulle eventuali voci da eliminare.Fami sapere :) :act:

martandy
13-01-2009, 09.56.52
Ho provato tutto quello che mi avete scritto! Ho fatto la scansione con Hijackthis e l'ho analizzata sul sito che mi hai detto e non c'è nulla di pericoloso o non sicuro!!!! ma cosa posso fare ancora!!!!!!!! Quello che non capisco è che Opera funziona benissimo!la connessione non è velocissima ma non mi causa perdite di tempo come con firefox!!!

martandy
19-01-2009, 10.53.18
Ragazzi niente da fare ho fatto tutto quello che avete scritto!! avete acnora qualche soluzione? Opera funziona, mentre firefox è lentissimo!!!!

ottobre_rosso
19-01-2009, 13.17.03
ma la pulizia con Ccleaner l'hai fatta prima o dopo la reinstallazione di FF?