PDA

Visualizza versione completa : internet explorer non mi apre le pagine web


yellorange083
27-12-2008, 09.58.03
salve a tutti, volevo chiedere una risoluzione al mio problema; all'improvviso internet explorer non mi apre le pagine web, pensavo fosse un problema del router, ma collegando un'altro pc al cavo di rete ho notato che funziona benissimo il router, inoltre il pc con emule funziona scambia dati regolarmente, il problema lo da con internet explorer, allora ho installato mozilla firefox per risolvere il problema, ma mi da sempre lo stesso errore, non so più cosa fare, mi sta facendo impazzire, mi potete aiutare per favore, grazie :crying:

RNicoletto
28-12-2008, 15.18.10
Hai installato qualche firewall software? Che Sistema Operativo usi?

riccolisi
02-01-2009, 16.12.52
ciao a tutti,
è da un po di giorni che ho riscontrato questo problema:
internet explorer non mi apre alcuna pagina web sebbene sia perfettamente connesso alla rete wi-fi. La cosa sconcertante è che msn, emule e mozilla firefox funzionano. Quest'ultimo in realtà installando dei componenti aggiuntivi non funzionerebbe, ma sono risucito a disattivarli e adesso mi permette di accedere tranquillamente alla rete. Inoltre anche Safari e Google chrome mi danno lo stesso poblema di ie7. Ho provato dunque a fare scansioni di virus e spyware del disco rigido: niente. A cambiare le opzioni internet: niente. A installare altre versioni di questi programmi:niente. A reinstallare il service pack 3 : niente. L'unica cosa che mi aveva permesso di riutilizzare ie7 all'inizio fu il ripristino di una configurazione del sistema precedente al problema, con il quale venivano tolti degli aggiornamenti della protezione. Poi però il problema è rivenuto e ora ripristinando il sistema a uno stato precedente mi continua a dare lo stesso errore.
Vorrei cmq precisare che
1 utilizzo fastweb
2 ho un router ( ma connettendo il computere direttamente alla rete senza router ho gli stessi problemi)
3 uso il firewall di windows ( ma anche disattivandolo ho gli stessi problemi)
4 uso emule adunanza
5 mi sono rotto le palle di windows

AMIGA
04-01-2009, 22.02.08
Fai un controllo e una bella pulizia con:

CCleaner (http://www.filehippo.com/download_ccleaner/)
Malwarebytes (http://www.malwarebytes.org/mbam.php)
SUPERAntiSpyware (http://www.superantispyware.com/downloadfile.html?productid=SUPERANTISPYWAREFREE)
NOD32 (http://www.nod32.it/download/index.php)